こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

締切り済みの質問

IX2015でのネットワーク接続

この度ヤフオクの方でIX2015の中古品を落札し
WINXPとIX2015を使いネットワーク接続をしようとしているのですが。
CFGを何度か書き換えてもうまく繋がりません。
どなたかお知恵をお貸しいただけないでしょうか
以下が設定ファイルです。
症状としては
・WEBからIX2015へのアクセスは可能
・WEB上でのpuropaのステータス表記は接続中
・IEでgoogleに接続するとInternet Explorer ではこのページは表示できません。とでます。
・FE0/0にCTUとの接続を。FE1/0の1にPCとの接続をしてある状態です。
hostname ix2015
timezone +09 00
username **** password hash **** administrator
!
ntp ip enable
ntp server 210.173.160.27
ntp server 210.173.160.57
ntp server 210.173.160.87
ntp interval 3600
!
ip route 10.0.0.0/8 FastEthernet0/0.1
ip dhcp enable
!
proxy-dns ip enable
!
telnet-server ip enable
!
http-server username ****
http-server ip enable
!
ppp profile puropaida
authentication myname ****
authentication password **** ****
!
ip dhcp profile lan20
assignable-range 192.168.20.100 192.168.20.200
subnet-mask 255.255.255.0
dns-server 192.168.20.1
!
device FastEthernet0/0
!
device FastEthernet0/1
!
device FastEthernet1/0
!
device BRI1/0
isdn switch-type hsd128k
!
interface FastEthernet0/0.0
no ip address
shutdown
!
interface FastEthernet0/1.0
no ip address
shutdown
!
interface FastEthernet1/0.0
ip address 192.168.20.1/24
ip dhcp binding lan20
no shutdown
!
interface BRI1/0.0
encapsulation ppp
no auto-connect
no ip address
shutdown
!
interface FastEthernet0/0.1
description puropa
encapsulation pppoe
auto-connect
ppp binding puropaida
ip address ipcp
ip napt enable
no shutdown
!
interface Loopback0.0
no ip address
!
interface Null0.0
no ip address

投稿日時 - 2009-08-31 12:10:23

QNo.5251008

すぐに回答ほしいです

このQ&Aは役に立ちましたか?

2人が「このQ&Aが役に立った」と投票しています

回答(1)

ANo.1

こんにちは。IX2015でネット接続をした人のconfigがブログで紹介されてました。
参考になりそうです。
http://blog.goo.ne.jp/myuki_zzz/e/890c7048dd726aac5431937f83fa9f02

ip route default FastEthernet0/0.1
が必要っぽいです。

投稿日時 - 2009-09-02 02:04:42

お礼

こんばんわ。
お返事ありがとうございます。
ip route自体は書いてあったのですが、教えていただいたdefaultに書き換えた所ネットワークに繋がるようになりました。
お知恵を拝借させて頂きまことにありがとうございました。

投稿日時 - 2009-09-02 21:01:59

あなたにオススメの質問