こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

締切り済みの質問

Microsoft .NET Framework 旧バージョンの削除

パソコンのOSはWindouws XP sp3です。コントロールパネルのプログラムの追加と削除の中に、「Microsoft .NET Framework」がバージョンの異なる9種類(下記)が入っています。

(1)1.1 (2)1.1 Hotfix(KB928366) (3)1.1 Japanese Language Pack (4)2.0 Service Pack 2 (5)2.0 Service Pack 2 Language pack-JPN (6)3.0 Service Pack 2 (7)3.0 Service Pack 2 Language pack-JPN (8)3.5 Language Pack SP-1日本語 (9)3.5 SP1

上位互換性があるとすれば、(8)と(9)を残し他のものは削除できると思いますが、如何なものでしょうか? 何方か教えていただければ幸いです。

投稿日時 - 2009-07-26 17:26:36

QNo.5157209

暇なときに回答ください

このQ&Aは役に立ちましたか?

6人が「このQ&Aが役に立った」と投票しています

回答(1)

ANo.1

.net Framework 3.5には3.0が必要で、3.0には2.0が必要なので、2.0や3.0だけの削除は出来ませんので、とりあえずそのままにしておくのがいいと思います。

1.1は全く別系統なので、不要であれば削除してもかまいませんが、1.1を必要とするアプリがあった場合には動作しなくなります。

投稿日時 - 2009-07-26 17:34:13

お礼

OMEGAT 様
早速ご教示いただき誠に有難うございました。「1.1」を使用するアプリケーションがあるかどうか分りませんので、差当たり全て削除せずにそのままにしておきます。厚くお礼申し上げます。  YYsan

投稿日時 - 2009-07-27 09:20:30

あなたにオススメの質問