こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

締切り済みの質問

iPhoneのOSを2.2から3.0にバージョンアップしたら使用できなくなりました。

友人から譲り受けたiPhone3G(16G)をmac環境(OS10.4)で使用しております。
譲り受けた後2ヶ月程はソフトバンクと契約していたのですが、
普段はauを使用していたので、解約し現在はiPodのかわりに
使用していました。

この度、iTuneを8.0にバージョンアップしてiPhoneを同期したところ
iPhoneのOSも2.2から3.0にアップされました。

iPhoneを確認してみると、『アクティリベートが必要なのでSIMカードを挿入して下さい。』と表示され、緊急電話以外の機能が使用できなくなりました。

以前、未契約の状態でOSを2.0から2.2にアップした際は問題なく
使用できたので、大丈夫だと思っていたのですが‥。

やはり、この状態を解消するには、ソフトバンクと再契約しかないでしょうか?
また、この機会にiPhone3GSを購入しようかとも思っています。

回答よろしく、お願いします。

投稿日時 - 2009-07-16 08:50:28

QNo.5129464

困ってます

このQ&Aは役に立ちましたか?

2人が「このQ&Aが役に立った」と投票しています

回答(1)

ANo.1

iPhoneはOSのアップデート時はSIMが挿されてないとダメなはずです。
また使えるようにするにはiPhone用の黒いSIMが必要です。

iPhone3GSを購入した場合、そのSIMで問題のiPhoneに挿してiTunesに繋げば使えるようになるのでまた抜いて元に戻せばOK。
でも3GSを買っちゃうと旧型は要らなくなっちゃうかもしれませんね。

投稿日時 - 2009-07-16 10:28:59

お礼

回答ありがとうございます。

やはり、再契約がベストですよね。

SIMカードが無くても、無線環境があればアプリのダウンロード
などできていたので…油断していまいました。

投稿日時 - 2009-07-22 10:37:28

あなたにオススメの質問