こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

解決済みの質問

アクオスのレコーダーが一部反応せず困っています。

先日アクオスの液晶TV(LC-20D50)と、レコーダー(DV-ACW82)を一緒に購入しました。
説明書を見ながら接続・設定をして、早速DVDを見ようとレコーダーの電源を入れたのですがリモコンで操作しても反応しません。

状態としては、
(1)DVDのトレイ開閉ボタンは反応して、きちんと開閉出来る
(2)それ以外(HDD・DVDの切り替え、おたすけ博士など)のボタンは反応せず
といったかんじです。

説明書を読み直しリセットしてみたり、接続や設定をやりなおしてみたりのですが、直りませんでした。
レコーダーの電源を入れると、HDDランプとDVDランプが点滅、その後HDDランプだけ点滅し、最終的には消灯。
表示部には「MENU」と表示されていて、この状態でリモコン操作しても上記(1)(2)の状態です。

機械類に詳しくないのでとても初歩的な質問だと思うのですが、回答よろしくお願いします!

投稿日時 - 2009-07-08 18:13:39

QNo.5109083

困ってます

質問者が選んだベストアンサー

No.7です。
画面表示ボタンの表示内容教えていただきありがとうございます。
その表示からすると、入力がレコーダーに切り変わっていません。
テレビのチューナーで受信中の番組が表示されています。
テレビのリモコンボタンの〔入力切替〕を押して、HDMI等に切り替えてみて下さい。

投稿日時 - 2009-07-10 21:04:36

お礼

アドバイス通りに入力切替してみたら、ちゃんとレコーダーが操作出来るようになりました!!!
どうしようもなくて困ってたので感激です!
解決した今はこんな簡単なことで質問してしまって恥ずかしいです・・・↓
こんな初歩的な質問に丁寧にこたえていただいてありがとうございました♪
本当に感謝してます!

投稿日時 - 2009-07-10 21:56:49

このQ&Aは役に立ちましたか?

6人が「このQ&Aが役に立った」と投票しています

回答(11)

ANo.11

No.7です。
補足ですが、HDMI接続では入力切り替えボタンで入力先を選択後、テレビ画面に表示されるまで数秒かかります。

投稿日時 - 2009-07-10 21:16:26

sibainu3です。
なかなか手ごわいですね。
HDDランプとDVDランプは、多分電源立ち上げのときに両方点灯しますが、常時は、HDDランプがつきます。
(ひょっとして、DVDのトレイに、オリジナルのDVDがはいっていませんよね。)
後は、本体のリセットとリモコンのリセット(254・284ページ)
リモコンは、後電池を取り出し、5分以上経ってから再度入れてください。
それでもダメなときは、購入店または、シャープお客様相談センターに電話することを、お勧めします。ただお客様相談センターは、我慢と忍耐力が必要です。

投稿日時 - 2009-07-10 19:57:15

補足

回答ありがとうございます!
常時はHDDランプがついているのですね。
初めて電源を入れた時から、両方が消灯している状態なのですが何か関係があるのでしょうか?
(電源を入れた時は両方点灯・点滅しますが、最終的に両方消灯してしまいます)
DVDのトレイには何も入っていません。
一応市販の映画のDVDを入れて再生ボタンなどを押して試してみたりはしましたがダメでした。
254ページのリセットは何度か試しましたが変化なしでした。
284ページのリセットはリモコンが反応しないため、試すことが出来ませんでした・・・
リモコンの電池もアドバイス通りやってみたのですがダメでした。
たくさんアドバイスいただいたのに良い結果が出なくて残念です↓
とりあえず購入店に相談してみようと思います。
ありがとうございました!

投稿日時 - 2009-07-10 20:37:29

お礼

おかげさまで解決しました!
こんな初歩的な質問に親切に回答してくださってありがとうございました♪

投稿日時 - 2009-07-10 22:01:25

ANo.8

No.7です。
赤白黄色のケーブルでもメニュー画面表示されなかったようでお役に立てずすみません。
念のため確認なんですが、テレビのリモコンの〔画面表示〕のボタンを押して、画面の右上に何と表示されるか教えて下さいませんか?

投稿日時 - 2009-07-10 19:48:57

補足

いえいえ!アドバイスいただけただけでも本当に嬉しいです。
画面表示のボタンを押すと画面の右上には、
地上Dテレビ(もしくは地上Aテレビ)
音声 ステレオ
映像 1080i
字幕 切
あとは放送局の名前やチャンネル番号が出ています。

投稿日時 - 2009-07-10 20:29:17

ANo.7

付属品として、赤白黄色のケーブルが付いていましたら、一旦繋ぎ替えてみて、メニュー画面が表示されるか試してみて下さい。
HDMIケーブルは、同時に繋がない方がいいと思います。
設定項目の中に、HDMI優先とか、それらしい項目がないかご確認下さい。

投稿日時 - 2009-07-10 17:19:55

補足

回答ありがとうございます!
アドバイスとおり、HDMIケーブルをはずして赤白黄色のケーブルに繋ぎかえてみました。
メニュー画面は表示されず、HDMIケーブルで繋いでいた時と変化はありませんでした・・・

投稿日時 - 2009-07-10 19:10:27

何度もすみません。
一度TV側と、レコーダー側両方のファミリンクを、「しない」つまり切ってください。
ネット上で、取説をダウンロードして、TVの説明に、ファミリンクが設定されると、TVのリモコンしか作動しないみたいなことが書いてあったためです。ただし、レコーダー側の説明は、そんな内容は一切ありませんでした。
申し訳ないのですが、やってみてください。

投稿日時 - 2009-07-09 21:03:38

補足

何度も回答していただきありがとうございます!
TV側のファミリンクを切りましたが変化ありませんでした。
レコーダー側は、リモコンが反応しないため切ることが出来ませんでした。

説明書を読みかえして思ったのですが、HDDランプとDVDランプは常時どちらかが点灯している状態が正しいのでしょうか?
ボタンでHDDとDVDモードを切り替えるとなっていたのですが、私のレコーダーの場合、ランプが点滅のあと両方とも消灯してしまうので、何か関係があるのかなと思いました。

投稿日時 - 2009-07-10 14:48:02

sibainuです。
リモコンのHDMI切り換えボタンです。
整理する意味も含めて、TVとレコーダーの接続は、HDMIですか?
最初から、リモコン動作が、トレイの開閉しか効かないのですか?
レコーダーの小窓に、メニューと出ているときには、TVには何も映らない。でよろしいですか?通常は、メニュー画面がでるとおもいます。

投稿日時 - 2009-07-09 16:26:06

補足

TVとレコーダーの接続はHDMIケーブルで接続しています。
最初からトレイの開閉しかリモコンは反応しません。
小窓にMENUと出ている時はメニュー画面は出ません。
ただTVの映像がうつっているだけです。
リモコンのHDMI切換ボタンは、説明書を読んで操作してみましたが反応しませんでした・・・

投稿日時 - 2009-07-09 18:00:04

#2です。
TVに何も映っていないのがおかしいと思います。
リモコンの、HDMI設定はどうなっていますか?想像するに、初期設定から抜け出せない状態だと思います。
取扱説明書206ページ~209ページを、もう一度確認してみてください。

投稿日時 - 2009-07-08 22:09:53

補足

回答ありがとうございます!
206ページ~209ページを見ながら、設定リセットや個人情報初期化をしようと思ったのですが、それ以前にリモコンがトレイの開閉以外反応しないので出来ませんでした。
本来ならばTVには映像以外の何かがうつるのですね。
リモコンのHDMI設定というのは、リモコンボタンにあるHDMI切換のことでしょうか?

投稿日時 - 2009-07-09 13:11:11

No.1です。
接続は確認されていたんですね。
失礼致しました。

症状が分かりにくいのでシャープのホームページにあります「サポート・お問い合わせ」のページで
色々と調べることができます。
こちらで確認をされた方が分かりやすいかもしれません。
http://www.sharp.co.jp/support/index.html

もしそれで解決しない場合は上記ページにあります「お問い合わせ窓口」から
問い合わせをされる事をお勧めします。

投稿日時 - 2009-07-08 21:53:39

補足

回答ありがとうございます!
こちらで質問する前に、シャープのHP内でいろいろ調べてみたのですが、同じような症状が掲載されていなくて解決しなかったのです。
もうちょっと試してみて解決しないようだったら、お問い合わせ窓口を活用してみます。
ありがとうございました!

投稿日時 - 2009-07-09 13:25:16

こんにちは、
もう少し情報がほしいのですが、MENUの表示が小窓に出ているとき、TV画面には何が映っていますか?
リモコンのメーカー設定等は、当然やったかと思いますが、レコーダーリモコンの右上の切り替えポジションは、テレビ側で無くレコーダー側になっていますでしょうか?

投稿日時 - 2009-07-08 20:25:08

補足

こんにちわ!
今やってみたのですが、MENUの表示が出ている時は画面に何も映っていませんでした。
リモコンの設定は何度かやってみて、TVの操作とレコーダーの電源on/offなど出来ているのであっていると思います。
切り替えもきちんとレコーダー側になっているか確認して操作してみましたがダメでした・・・

投稿日時 - 2009-07-08 21:40:29

レコーダー本体云々以前にテレビとレコーダーの接続ケーブルの接続方法は合っていますか?
確認されていない場合は、まず最初に確認をしてみる事をお勧めします。

投稿日時 - 2009-07-08 18:29:02

補足

質問にも記入してある通り、接続は何度も確認し最初からやり直したりなどしてみました。
一応今もう一度説明書を見ながら確認してみましたが、
TVとレコーダーを繋ぐアンテナケーブルやHDMIケーブルの接続も間違っていないようです。

投稿日時 - 2009-07-08 19:00:08

あなたにオススメの質問