こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

解決済みの質問

firefoxのアドオンcoolirisが使えなくなった

firefoxのアドオンcoolirisを使っていたのですが、
なぜか急に使えなくなりました。
理由がわからず、firefox3.5へ以降してみたんですが
やはりだめでした。削除してからもう一度アドオンを
入れなおしてみてもだめでした。
起動しようとすると
「このページを表示するにはプラグインの追加が必要です。」
という表示が上部に一瞬表示されます。

何かしらのプラグインが必要なのかもしれませんが
何のプラグインか判らず、追加もできません。

原因がわかるかたいらしたら、お願いします。

投稿日時 - 2009-07-05 09:47:19

QNo.5099622

すぐに回答ほしいです

質問者が選んだベストアンサー

#1です。
7月2日の、「New version doesn't work」のユーザーからのレビュー
I've got latest FF 3.5 and latest Cooliris 1.11 and this combination doesn't work! When I try to lunch it, there shows Cooliris home page and information bar that I don't have some plugin, but I don't know what plugin. に対し、

開発者からの返信として7月5日付けで
「We're working on it! 」(我々はそれに取り組んでいます!)
Thanks so much for your download of Cooliris. We just want to let you know we are currently working on this issue as we speak and will get the fix out to you very soon! If you'd like....

と書き込まれています。
詳しくは7月2日のユーザーレビューへの返信を参照してください。
https://addons.mozilla.org/ja/firefox/reviews/display/5579

投稿日時 - 2009-07-06 16:54:37

お礼

先ほどcoolirisのアドオンのバージョンが更新され、
それをインストールしたら、使えるようになりました!!!
開発者さまが迅速に対応してくださったようです。
一体どこに問題があったのかよくわかりませんでしたが
とりあえずこれで一安心です!
coolirisは画像検索にとても便利なアドオンでしたので
使えるようになって本当に良かったです!

何度もありがとうございました!

投稿日時 - 2009-07-07 16:25:45

このQ&Aは役に立ちましたか?

6人が「このQ&Aが役に立った」と投票しています

回答(12)

ANo.11

9番目に回答した者です。

…久々にやっちゃいましたねー。。Flash Playerの再インストールは既にやってみてダメだったとのことなので、これについては一旦忘れてください。

前回の回答で、他のアドオン(拡張機能)との干渉もあり得る、と書きました。その辺、もう少し情報が欲しい感じです。そちらのFirefoxのアドオン、プラグインを洗いざらい補足してもらえると、今後の回答の参考になるかも知れません。

補足済みの画像を見ると…Cooliris公式サイト上で何らかのプラグインが必要な旨表示されるようですね。

少なくとも当方のFirefoxではそのような症状が出ません。その辺がちょっと気になるところです。

正直、何らかの感染の疑いもあります。カスペルスキーもしくはF-Secureのいずれかのオンラインスキャンで、一度確認を取ってみることをお勧めします。(ご利用のウイルス対策ソフトでのチェックは済んでいるかも知れませんが、検出力に定評のある上記2つでの更なる確認が望ましいと思います)

http://www.kaspersky.co.jp/virusscanner
http://www.f-secure.co.jp/v-descs/disinfestation.html

投稿日時 - 2009-07-06 09:40:26

お礼

ありがとうございます!

バージョンアップしたcoolirisをインストールしたら使えるようになりました!

何か後々役に立つ事があるかもしれないので一応
答えておきます。

他のアドオンとの干渉について
他のアドオンが入っていない状態でインストールしても動きませんでした。

オンラインスキャンもさせていただきましたが、
ウィルスやスパイウェア等は見つかりませんでした。

投稿日時 - 2009-07-07 16:28:44

ANo.10

>もしアドオン側なのだとしたら、打つ手なし、です。

旧バージョンへ戻して見たらどうですか?
http://releases.mozilla.org/pub/mozilla.org/firefox/releases/

投稿日時 - 2009-07-06 02:53:00

ANo.9

私はこのアドオンの利用者ではないので、参考までということで。

Cooliris Self-Help
http://www.cooliris.com/support/?p=self-help

上手く動作しない時の対処法がまとめられています。必要に応じてウェブ翻訳を利用するなどしてご覧ください。

Flash Playerを必要とするようです。最新版へのアップデートを推奨します。

http://get.adobe.com/flashplayer/

また、グラフィックドライバも最新のものにすることが推奨されています。お使いのPC、もしくはグラフィックボードのメーカーサイトで、現在インストールされているものよりも新しいドライバがリリースされていないかどうかをチェックしてみてください。

なお、それ以外のFAQも次のURLで公開されています。

Bugs & Known Issues
http://www.cooliris.com/support/?p=knownissues

一部のアドオンと干渉する場合があるようですね。それ以外にも参考になるFAQがあるかも知れません。

投稿日時 - 2009-07-06 00:32:33

ANo.8

試しにCooliris 1.11をFirefox 3.5(Windows XP SP3)にインストールしてみましたが、何の問題もなくインストールできました。
Mozilla/5.0 (Windows; U; Windows NT 5.1; ja-JP; rv:1.9.1) Gecko/20090624 Firefox/3.5

https://addons.mozilla.org/ja/firefox/addon/5579

投稿日時 - 2009-07-05 22:33:17

#5です。

書かれた状況を見ますと、レビューに投稿された様子と同じですね。
また、どうもFlashは関係なさそうですね。2,3日前に何が起こったのか、ですね。
導入された方がみんな同じ症状だと分かりやすいのですが、同じ日に[The best and more useful addon i ever met.]と絶賛されている方もあり、どうも違うようですから、個々の環境に起因した不具合がCoolirisにあるのかも知れません。

余りお奨めしたくないですが、旧バージョンを入れてみるのも確認方法の一つですね。
https://addons.mozilla.org/ja/firefox/addons/versions/5579

最後に、もうひとつ補足しておきます。

Coolirisの関係フォルダ(任意の文字数字名:中にprefs.sqliteなどあり、一時設定ファイルだと思います)が次にあると思います。

Coolirisを削除しても残ると思いますが、この中のファイルがそのまま引き継がれてコピーされ、新しいフォルダで使用されているかどうか分かりませんが、Cooliris削除後に、このフォルダを手動削除してから再度インストールしてもだめでしょうか?

C\Documents&Settings\ユーザー名\Local Settings\Application Data\任意の文字数字フォルダ(このフォルダ)

投稿日時 - 2009-07-05 21:06:41

お礼

何度も本当にありがとうございます!
cooliris関係のフォルダ削除後に再インストールでもダメでした・・。

firefoxは3.5にしちゃったので旧バージョンはインストール
できませんでした。firefoxを3.0に戻し、旧バージョン・・
はまだ試してませんが・・
cooliris側の対策を大人しく待っていようと思います。
IEでcoolirisを使ってみましたが動作がカクカクで使い物になりませんでした。

何度もご親切にどうもありがとうございました。

また何か判ったら、お願いします。
こちらでも解決法が判ったら、補足等で記入させていただきますので
解決できるまで質問の締め切りはせずそのままにしておこうと
思います。

投稿日時 - 2009-07-05 21:41:12

ANo.6

>クリーンインストールしてみましたが、ダメでした。

ということは
・アドオンのバージョンが上がって対応できなくなった

¥Firedoxのバージョンが上がって対応できなくなった

・他のアドオンと競合している
のどちらかである可能性が高いと思いますけど、思い当たる節はないですか?

投稿日時 - 2009-07-05 20:28:27

お礼

ありがとうございます。

firefoxのバージョンが3.0のときにcoolirisを導入し、
問題なく使えていましたが、
ここ2,3日の間に急に使えなくなりました。
そこでfirefoxのバージョン3.5に移行しましたが、変わらず使えません。

クリーンインストールした際に、他のアドオンが入っていない状態で
まずcoolirisを導入してみたのですが、ダメでした。

OSはwindowsXPです。
私は回答者さまNO1の記事を見て
これは私のPCの問題ではなく、アドオン側に
何か問題があるのだろうかと思いました。
「7月はじめから4日にかけて」とあるところ、丁度重なります。

動かなくなったとき、色々検索をかけてみましたが
同じ症状の人を見つける事ができず、質問させていただきました。
私のPCの問題か、アドオン側かまだよくわかりません。
もしアドオン側なのだとしたら、打つ手なし、です。
アドオンのバージョンは3.0も3.5も対応とあります。

投稿日時 - 2009-07-05 20:51:27

#4です。

>フラッシュの入れなおしをしてみましたが、ダメでした。

IEの方はFlash Player ActiveXコントロールになりますが、Firefoxは、ActiveXコントロールは対応しません。だから、セキュリティ上もIEより優位なのです。

Firefoxは、plug-inになりますが、先の方法で非IE用をインストールされたのですね?
プログラムの追加と削除には、両方のFlash Playerの名前が表示されるはずです。

また、非IE用のFlash Playerは、installerをダウンロードして、Firefoxを終了した状態で、ダブルクリックでインストールされましたね?

OSが分かりませんが、クリーンインストールをしても関係なくFlashだと思ったのですが、Firefoxを間違いなく初期化されて、Firefoxが他のサイトのFlash Movieを認識してしているのでしたら、

私は、拡張機能が30くらい有効でも、Ver3.0とVer3.5でも問題なく動作していますから、これ以上のアドバイスはできないです。

なお、Coolirisを削除した後に、ロケーションバーに「about:config」を入力してOKで開いた画面のフォルターに「cooliris」と入力して表示された項目の「値」にcoolirisの表示があれば、その項目を選択して右クリック→リセットしてから、Coolirisを再インストールしてください。
無ければ、残骸はないですから関係なさそうです。

投稿日時 - 2009-07-05 19:58:08

お礼

ありがとうございます。

フラッシュですが、アンインストローラーでアンインストール後
サイトからフラッシュのインストローラーをDLし、
firefoxを終了させた後、インストールしました。
他サイトでのフラッシュムービー再生は確認済みです。

削除後にロケーションバー→coolirisで検索しても何も見つかりませんでした。

補足させていただきますと、
フラッシュを再インストールし、再生が可能な状態にして(他サイトで確認済み)
coolirisをDLし、画像検索等の画面でcoolirisを起動させようとすると
coolirisのサイトに飛ばされます。そしてそのサイトで上部で
一瞬だけ「プラグインを追加してください」という帯が出ます。
画像をアップしましたのでご覧いただけると助かります。
http://www.dotup.org/uploda/www.dotup.org204906.jpg
普通だと、ここでプラグインの追加というボタンを押し
プラグインを追加すれば、そのサイトは問題なく表示されるはず・・
ですが、その帯が一瞬だけ出て、クリックする暇もなく
またひっこんでしまって、そのボタンを押す事ができません。

ここでプラグインの追加とはcoolirisのアドオンそのものの可能性も
ありますがどうもよくわかりません。
なぜ一瞬でひっこんでしまうのかわかりませんし、それを引き出す方法もわかりません・・
これが追加できれば起動できるようになる気はしますが・・

投稿日時 - 2009-07-05 20:45:03

#2です。

Ver3.5の2つあるうちの1つのプロファイルにインストール(最新バージョン)して動作を確認しましたが、各Channelなど問題なく表示されます。

Flashの入れ直しを行っても駄目な場合は、6月30日の更新適用後でしたら、個々の環境に起因する問題かも知れませんね。

投稿日時 - 2009-07-05 11:16:00

お礼

ありがとうございます。
フラッシュの入れなおしをしてみましたが、ダメでした。

ふと思い立ってIEでもcoolirisは使えるということなので
試してみたら、coolirisのDLサイトへ行くと上部に
「このサイトを表示するにはactivexコントロールのDLが必要」
だとかなんとかがでて、DLし、coolirisもDLし、
起動してみたところ、なんと動作しました。

相変わらずfirefoxでは動作しません。
firefoxに必要なのはひょっとしてそのactivexのなにか
なのかもと思いましたが、何をDLすればいいのか依然わかりません。

投稿日時 - 2009-07-05 18:43:01

ANo.3

一度クリーンインストールしたらどうですか
1)ブックマークをバックアップ
2)Firefoxをアンインストール
3)インストール先を削除
4)設定フォルダを削除(WindowsXPの例)
C:\Documents and Settings\アカウント\Application Data\Mozilla\Firefox
C:\Documents and Settings\アカウント\Local Settings\Application Data\Mozilla\Firefox
5)Firefoxをインストール
6)ブックマークのインポートなど

投稿日時 - 2009-07-05 10:08:41

お礼

クリーンインストールしてみましたが、ダメでした。
ありがとうございます。

投稿日時 - 2009-07-05 18:37:20

>このページを表示するにはプラグインの追加が必要です。

Ver3.0の方に入れていますが問題ないです。
Coolirisは、Ver3.5にも対応していますから、おそらく、Flash Playerの不具合かも知れません。

一度、Uninstallerを使用して、Flash Playerを削除して、非IE用のものをインストールしてみたらいかがですか。
http://www.adobe.com/jp/support/kb/ts/228/ts_228688_ja-jp.html
http://www.adobe.com/jp/shockwave/download/alternates/

なお、IE用のものも削除されますが、再度、その場合は、IE用も再インストールが必要です。
http://www.adobe.com/jp/products/flashplayer/productinfo/instructions/

投稿日時 - 2009-07-05 10:03:09

ANo.1

「cooliris」のアドオンページのユーザーレビューで
7月初めから7月4日にかけて
doesn´t work(機能しない!)
との書き込みが集中しています。
https://addons.mozilla.org/ja/firefox/reviews/display/5579
とくに↓
"I've got latest FF 3.0.11 and latest Cooliris 1.11 and this combination doesn't work! When I try to lunch it, there shows Cooliris home page and information bar that I don't have some plugin, but I don't know what plugin." me too =( how can I fix it

I tried to revert the upgrade but still doesn't work ...

など。
作者側も不具合の把握をしていると思われるので、
その修正対応を待つのが正解でしょう。

投稿日時 - 2009-07-05 09:57:52

お礼

ありがとうございます。
機能しない方も大勢おられたのですね・・
原因が早く解決されるといいんですけど・・

投稿日時 - 2009-07-05 18:36:45

あなたにオススメの質問