こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

解決済みの質問

イラストレーターでプリントからのPDF変換に関して設定でエラーになります

会社のパソコンでイラストレーターCS2を使用しています。
ファイル→プリント→PDFを指定→プリント 
の手順でPDFに変換する際に下記のエラーがでてしまします。
「現在のプリンタのPPDファイルはプリントダイアログで指定されているPPDファイルと一致しません。
出力結果がクリッピングされるか、適切にプリントされない可能性があります。」

以前はCS3のソフトを使用していましたが、
CS2に入れ替えることになりAcrobatも8から7になりました。
(Distillerも7が現在はいってます。)
イラレ→ファイル→プリンタのPDFを指定した際に
ディフォルトがAcrobat8となっていて
今のパソコン内には7しか入っていないためのエラーなのでしょうか。
しかし、7を指定しなおしてプリントしてもエラーがでてしまいます。

コントロールパネル→プリンタ→Abobe PDFの印刷設定でみてみても
セッティングが選択できない状態になっております。
ここをどうにかしなくてはいけないのでしょうか。

Windows Vista (システムの種類32ビット)
プリンタはEPSON LG-M5500 を使用しておします。

いろいろ検索してみましたがどうにもわからなく困っております。
どうぞ宜しくお願いいたします。

投稿日時 - 2009-03-26 11:51:39

QNo.4828103

すぐに回答ほしいです

質問者が選んだベストアンサー

一端、イラレもAcrobatもアンインストールしてみて下さい。
イラレはCS2を使う必要があるのでしょうからそれを使っているのでしょうが
Acrobatは8でも問題ないのでは?

投稿日時 - 2009-03-26 13:18:51

補足

アドバイスありがとうございました。

Acrobat8を他の方が使用しているので
私のパソコンは使用できないんです。。。。

イラレからのPDF変換のやり方はとなりの方のパソコンでやってみたら
無事できたので、方法としてはあっていると思うんですが、、、

コントロールパネル→プリンタ→Abobe PDFの印刷設定でみてみても
セッティングが選択できない状態になっております。
ここをどうにかしなくてはいけないのでしょうか。

上記質問文の後に、
他の方のパソコンでコントロールパネルからみてみたら
印刷設定できる状態になっていたので
そこが問題かもしれません。。。

自分でも引き続き調べてみます!

投稿日時 - 2009-03-26 13:52:39

お礼

adobeのサイトにいっていろいろ調べてみました。
ニュース欄に
Adobe ReaderとAdobe Acrobatにおいて発見された、脆弱性に関するセキュリティ情報(英語)をお読みください。この脆弱性を解決するためのAdobe ReaderとAcrobatのバージョン9、8、7のアップデータを公開しました
(下記リンク先↓)
http://www.adobe.com/support/downloads/product.jsp?product=1&platform=Windows


と書いてありそこからAcrobat7をアップデータしたところ無事イラレからPDF化することができました!

ありがとうございました。

投稿日時 - 2009-03-26 15:26:31

このQ&Aは役に立ちましたか?

1人が「このQ&Aが役に立った」と投票しています

回答(1)

あなたにオススメの質問