こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

締切り済みの質問

メモリ増設後のトラブル

パソコンは、NECのVALUESTAR CELERON(R) D CPU 3.2Ghz PC-VL300GD
です。増設したメモリは SAMUSUNG SDRAM DDR2 1GB タイプはPC2-4200
です。OSはWINDOWSXPです。
メモリを今まで500MBから今回のメモリカード1GBを増設して、1.5GBに
したのですが、OS起動後、IE7を起動しても、タブに「接続中」という
表示が出るだけで、インターネットにはつながらず、そのままIEがフリーズしてします(強制終了しかありませんでした)。また、「マイネットワーク」→「ネットワーク接続を表示する」をクリックしても、反応がなく、フリーズしてしまいます。OFFICEなど、他のアプリ(メールも送受信可能です。)は正常に起動します。メモリを元のに戻すと、IEも
ネットワーク表示も正常に使えます。このメモリを増設した時のみ上記のトラブルが発生します。メモリ自体に問題があるのか、システム上の
設定の問題か原因が不明です。ご返答をいただければ幸いです。
よろしくお願いします。
以上です。

投稿日時 - 2009-02-17 12:28:12

QNo.4725059

すぐに回答ほしいです

このQ&Aは役に立ちましたか?

0人が「このQ&Aが役に立った」と投票しています

回答(2)

ANo.2

増設したメモリーが怪しいですね?
メモリーを差し込むスロットを変えても駄目でしょうか?
仮に動いてもそれ以上増設できなくなってしまう可能性があるからやはり購入した店に相談して出来れば交換してもらえたと思います。

またPC2-4200を用意したようですが上位互換ですからPC2-6400(DDR2-800)でもいいと思いますよそれにこちらの方が価格的に安い様です。

価格.comやAKIBA PC HOTLINEを参考にして見てください。

参考URL:http://watch.impress.co.jp/akiba/hotline/20090214/p_mem.html,http://kakaku.com/pc/pc-memory/

投稿日時 - 2009-02-17 19:27:03

ANo.1

増設したメモリーが壊れているとか無いでしょうか?
私ならば元のメモリーを外し1GBの1枚差しでまず試してみます。
ここで不具合がでればメモリーの不良も考えられると思います。
問題なく立ち上がりIEもネットワークの接続も問題なければ試しに512MBを増設という形で足してみます。

この状態で問題が出たらメモリー同士の相性が悪いのかも知れませんから1GBのメモリー1枚で使うか1GB(おそらく後から購入した物だと)の相性の保証があれば他のメモリーにお交換して貰います。
ただSAMUSUNGのメモリーは比較的相性での不具合が出にくいメモリーだと思っていたのですが・・・・・

またSAMUSUNGの1GBが1枚差しで問題なければもう1枚SAMUSUNGの1GBを増設して2GBで使うというのはいかがでしょうか?
XPなら1GBのメモリーが載っていれば軽快に使えると思いますがいまメモリーは大変安くなっていますので!

投稿日時 - 2009-02-17 15:47:38

お礼

ご返答ありがとうございました。
試しに、増設する1GBの1枚だけで差して、試してみたのですが、
同じエラーが発生しました(だいたい2,3回OSを立ち上げ、
1回の割合で発生します。正常に動作する時もありますが。)
増設するメモリーに問題がありそうですね~。
交換してみまーす。

投稿日時 - 2009-02-17 16:43:08

あなたにオススメの質問