こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

解決済みの質問

ネットワーク接続

yahoo!BB 8Mに加入していますが、PCをWindowsXPからMac OS 10.5.5に変えました。※現在は移行中で2台並べています。
Win機からMacへLANケーブルを差し替えてもインターネットに接続されません。
IPアドレスは自動取得ですが、Win機で確認したアドレスと違うアドレスを取得しているようなので手入力も試してみましたがうまくいきませんでした。
ちなみにこのMacはケーブルテレビのプロバイダでインターネットを使用していました。
エラーメッセージでは“EthernetにIPアドレスが設定されている・・”と出てしまいます。どなたか教えてください。

投稿日時 - 2009-01-23 01:07:09

QNo.4653116

困ってます

質問者が選んだベストアンサー

つなぎ替えをする前に関連機器(ADSLモデムとパソコン)の電源を全て切り
ケーブルをつなぎ替えたあとにまずモデムの電源を入れて、しばらくしてから
パソコン側の電源を入れます。
Yahoo!BBでは直接グローバルIPアドレスを配布しているようですから
この操作をしないとWindowsマシンがまだIPアドレスを持っている状態とされて
Mac側でアドレスを要求しても配布されないのでしょう。
http://faq.softbank.jp/faq/ybb/app/servlet/qadoc?000321

電源を切らなくてもWindowsマシン側で解放操作をすればIPアドレスは解放されます。
http://faq.softbank.jp/faq/ybb/app/servlet/relatedqa?QID=008995

基本的にMacは有線接続の場合LANケーブルを繋ぐだけですぐに繋がってしまうので、エラーになるとすればそこです。

投稿日時 - 2009-01-23 01:44:09

お礼

ありがとうございました。モデムの再起動で解決しました。以前も試したのですが一定時間電源を落とした後はIPを自動認識しました。

投稿日時 - 2009-01-25 08:52:58

ANo.2

このQ&Aは役に立ちましたか?

3人が「このQ&Aが役に立った」と投票しています

回答(5)

今現在でもYAhooのモデムは接続機器を覚えています。
なので機器を変更する際にモデムを再起動する必要が有ります。
ルータを噛まして、接続する方が最良ですね。
>エラーメッセージでは“EthernetにIPアドレスが設定されている・・”
これは『固定アドレス』に設定されている場合に出ます。
HUBを使用しないさいと言う人もいますが、HUBの場合アドレスを固定とする必要が有りこのアドレスが分からず接続を諦める人が多いです。
*単に移行するだけで有れば直接イーサネットのケーブルを繋げる方法も使えます。

投稿日時 - 2009-01-23 10:45:24

お礼

ありがとうございました。モデムの再起動で解決しました。以前も試したのですが一定時間電源を落とした後はIPを自動認識しました。

投稿日時 - 2009-01-25 08:50:56

ANo.4

最近の Yahoo!BB は知りませんが、以前の Yahoo!BB では、パソコンを変更した場合、前のパソコンの MACアドレスを Yahoo!BB が記憶している為、新しいパソコンに変更にした場合、一定時間経過しないと新しいパソコンに、IP アドレスが割り当てられませんでした。今はどうなっているかわりませんが、参考にしてください。

Mac に関しては、CATV の設定のままで問題はありません。
一番確実なのは、Yahoo!BB のサポートに問い合わせる事です。

また、このような場に質問しても、回答者の情報が古かったりしますので、注意してください。一番確実なのはサポートを活用されることです。

投稿日時 - 2009-01-23 10:29:21

お礼

ありがとうございました。モデムの再起動で解決しました。以前も試したのですが教えていただきました通り、一定時間電源を落とした後はIPを自動認識しました。助かりました。

投稿日時 - 2009-01-25 08:51:49

ANo.3

CATVによっては固定IPになっていますから,その設定が残ったまま使っているのでは?
Macを繋いだうえで アップルマーク→システム環境設定→ネットワーク→Ethernet→詳細→TCP/IP→DHCPサーバを使用→DHCPリースを更新 これで割り当てられるIPアドレスを教えてください.
なお,IPv6は切ってください.

投稿日時 - 2009-01-23 08:54:55

お礼

ありがとうございました。モデムの再起動で解決しました。以前も試したのですが一定時間電源を落とした後はIPを自動認識しました。

投稿日時 - 2009-01-25 08:52:11

ANo.1

MacにLANケーブルを差した後で再起動してみてください

投稿日時 - 2009-01-23 01:43:12

お礼

ご回答ありがとうございます。LANを繋いだ状態での再起動は何度か試したのですが、今回はうまくいきませんでした。

投稿日時 - 2009-01-23 10:18:08

あなたにオススメの質問