こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

締切り済みの質問

Sleipnirの表示

Sleipnir2.8.4を使用しています。
数日前まではその前のヴァージョンを使用していました。

Sleipnirは2年くらい前から使用していますが、
半年くらい前からとても重くなってきていました。
最初は表示速度が遅くなってきたなという体感だったのですが、
しばらくすると頻繁にフリーズするようになってしまいました。
タブは最大でも8個くらいしか開いておりません。
特定のサイトを開いたときではなく、様々な状況でなります。
新しいタブを開いたとき、開いていたタブを閉じたとき、
サイト内検索をかけたとき、などです。

それでも使っていたのですが、
ここ1ヶ月くらい前から、画像が正常に表示されなくなりました。
特にFC2サーバーのサイトが表示されないような気がします。
1ページに画像をたくさん表示しているサイトさん(ゲームレビューや素材サイトさん)が特に表示されません。
同じサイトを同時間帯にFirefoxやIEで確認すると、サクっと表示されるのですが、Sleipnirで表示すると、最初の画像は読み込まれるのですが、ページ下部にいくほどすべて×で読み込まれない状態になってしまいます。
何度リロードしてもダメです。
最初はサーバーのせいかと思っていたのですが、最近他のブラウザで確認するようになって、この画像表示がSleipnirだけなのだと気付きました。

総合的にとても使いにくくなってしまっているのですが、機能が好きなのでSleipnirを使い続けたいです。
これらの症状を元通りにする解決策はありますでしょうか?
一度入れ直すことで改善するようならそれも考えますが、膨大な量のブクマの位置の整理が億劫なので、できれば入れ直しは最後の手段にしたいです。

投稿日時 - 2008-12-12 22:26:16

QNo.4550836

困ってます

このQ&Aは役に立ちましたか?

0人が「このQ&Aが役に立った」と投票しています

回答(6)

ANo.6

>しております。

IEの再インストールをしたらどうですか?
http://support.microsoft.com/kb/318378/

投稿日時 - 2008-12-15 18:28:48

お礼

ご回答ありがとうございます。

IEの再インストールしてみました。
結果はダメなままでした。

ご助言いただいたのに、残念です。
ありがとうございました。

投稿日時 - 2008-12-16 14:41:34

ANo.5

>IEでも同じ現象が起こりました。

だったらIEが原因でしょう。
インターネット一時ファイルのクリアはしてますか?
http://121ware.com/qasearch/1007/app/nec.jsp?002801

まず、IEでの表示を正常にすることを優先すべきです。
IEで駄目ならSleipnirでも駄目ですから。

投稿日時 - 2008-12-14 04:06:23

お礼

ご回答ありがとうございます。

>インターネット一時ファイルのクリアはしてますか?
しております。

よろしくお願いいたします。

投稿日時 - 2008-12-14 06:07:48

>>同じサイトを同時間帯にFirefoxやIEで確認すると、サクっと表示されるのですが、
>>IEでも同じ現象が起こりました。

一体ドッチなのですか?

キャッシュを多く溜め込んでませんか?

投稿日時 - 2008-12-13 18:12:32

補足

ご回答ありがとうございます。

ページ表示そのものはSleipnirよりFirefoxもIEも早く表示されますが、
画像が正常に表示されない部分はIEでも同じ現象が起きます。
Firefoxだと、画像が正常に表示されない現象も、きちんと表示されました。

言葉足らずで申し訳ありません。
キャッシュを溜め込むというのは、どうゆうことを指すのでしょうか?
よろしくお願いいたします。

投稿日時 - 2008-12-13 23:55:24

ANo.3

当方では問題が発生していないので個別の問題という気がします。
まず確認したいのは現象はIEでも発生するかということと
Sleipnirをクリーンインストールしても発生するかということです。
http://www.fenrir.co.jp/sleipnir/support/detail.html?category_id=start&page_id=1

投稿日時 - 2008-12-13 02:58:31

お礼

ご回答ありがとうございます。
クリーンインストールという言葉を知らなかったのですが、
昨日&本日アンインストール&インストールをした手順が、
このURLの方法通りに進めているので、出来ていると思います。
設定ファイルは削除するでアンインストールして、
インストール前に残っていないか確認してからインストールしました。

IEで確認していなかったので、確認しましたところ、
IEでも同じ現象が起こりました。
どうぞよろしくお願いいたします。

投稿日時 - 2008-12-13 12:52:19

ANo.2

せっかくインストールし直して問題解決を図ろうとしてるのに、最初からお気に入りや設定を上書きしてては、意味がないです。
何が原因なのかを探るのでしたら、設定もせずにデフォルト状態のインストールしたまま「素の状態」で不具合が再現するのかを試してください。

お気に入りなどはバックアップさえ取っておけば後から入れられますし、正直言って設定も最初からやり直しです。
ひとつひとつ、不具合の原因を探るのです。

現時点で考えられるのは、
プラグインが悪さをしている(無効にして試す)
お気に入りが影響している(お気に入りは入れないで試す)
過去の設定が影響している(デフォルト設定で試す)
セキュリティソフトがSleipnirを弾いている。

などですね。

投稿日時 - 2008-12-12 23:59:15

お礼

ご回答ありがとうございます。
もう一度アンインストールして、新たにインストールしてから、
お気に入り設定などを上書きする前に、みてみました。
プラグインも入っておらず、
お気に入りもなし、スキンなどの設定も一切いじってない状態で、
やはり少し重く、一部画像が表示されないままでした。
セキュリティソフトとの関係も一度調べてみようと思います。
ありがとうございました。

投稿日時 - 2008-12-13 12:48:15

ANo.1

いちどすべてを削除して入れなおしたほうが良いのかもしれません。

「お気に入り」はデフォルトインストールの場合には
「C:\Program Files\Fenrir & Co\Sleipnir\settings\ユーザ名」
フォルダの「Favorite.ffv」ファイルです。
表示などの設定はその場所の「setting」フォルダです。

動作状況からすると、「Favorite.ffv」ファイルのみを
適当な場所にコピーするなりして保管後に再インストールなど
してから上書きすれば「お気に入り」の復元は可能です。

以下は参考まで、
Sleipnir2は「Gecko」エンジンで使用しておりあまり使っていません。
Sleipnir166は「Trident」での使用ですが、OSがハングしたときなどに
使っていると設定が丸ごと飛びます。
このような場合には、バックアップで書き戻して設定を
元通りにしています。

投稿日時 - 2008-12-12 22:43:28

お礼

ご回答ありがとうございます。
表示設定の場所も教えていただいたので、
ただいま、アンインストールしてすべて削除してから、
インストールをし直してみました。
上書きしたのはFavorite.ffvと「setting」フォルダのみです。

サイト表示速度は相変わらず重く、
画像が一部表示されないサイトの問題も解決しませんでした。

せっかく教えていただいたのに申し訳ありません。

当初は表示速度の速さにSleipnirに大感激いたしましたが、
さきほど表示確認のためにFirefoxを使ったら、
同じサイトで30秒くらいの速度差があってしょんぼりしました。
なんとかならないか試行錯誤してみます。

ありがとうございました。

投稿日時 - 2008-12-12 23:19:30

あなたにオススメの質問