こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

解決済みの質問

Illustrator10/PhotoShop7/Flash8はIntel Mac使用できるか

今PowerPC MacでIllustrator10/PhotoShop7/Flash8を使用しています。

今年の年末、自分へのプレゼントとして新しいMacBook(もちろんIntel Mac)を購入しようとしていますが、
Illustrator10/PhotoShop7/Flash8は使用できるのでしょうか?

以前の似たような質問を探したところ、
http://oshiete1.goo.ne.jp/kotaeru.php3?q=2252566
の回答No10さんの方法でIllustrator10に関しては
「PowerPC MacにインストールしたIllustrator 10を、Intel Macにコピーしたところ、問題なく起動させることができました。」とありました。

PhotoShop7/Flash8に関してはどうでしょうか?
よろしくお願いいたします。

投稿日時 - 2008-11-11 01:57:52

QNo.4469346

困ってます

質問者が選んだベストアンサー

#4です。

ちょうど今日、CS4が12月中旬に発売と発表されました。
バージョンアップするなら今のうちでしょう。

http://www.adobe.com/jp/aboutadobe/pressroom/pressreleases/200811/20081111_cs4family.html

投稿日時 - 2008-11-11 16:59:57

お礼

もう迷っている所ではないですね。

自分へのほんわかしたプレゼントどころではなく、
財布にもかなりのプレッシャーです。

とりあえず明日お店行ってパッケージ見るだけ見てきます。w

どうもありがとうございました。

ーーーーーーーーーーーーーーーーーーーーーーーーーーーーーーーーーー
回答して頂いた皆様へ

点数は全員に差し上げたいのですが、
ここは迷わない心を養うために独断と偏見で決めたいと思います(当たり前ですが)。

どうもありがとうございました。

投稿日時 - 2008-11-11 22:52:35

ANo.5

このQ&Aは役に立ちましたか?

2人が「このQ&Aが役に立った」と投票しています

回答(5)

ANo.4

Illustrator10は使用できますが、バージョンによってはインストーラー自体が動作しませんので、お使いの機種が10.3以降とかの条件を満たせば移行アシスタントを使ってコピーできます。
ただし、元々Illustrator8などの古いバージョンで作ったファイルを10で開いていたりすると、かなり頻繁に落ちることがあります。

PhotoShop7は完全にアウト。
Flash8は弟がインテルマックの10.4上で使っていたのは記憶しているのですが、その後弟もCS3にしてしまったのでよく判りません。

もしお仕事でお使いならCS3にバージョンアップしましょう。すでに向こうではCS4が出ていますから、CS4の日本語版が出たらバージョンアップできなくなりますよ。

投稿日時 - 2008-11-11 11:11:28

お礼

直に仕事では使用しないのですが、
Microsoft Word以上に重宝しています。
使用できなくなるとかなり悲しいです。

投稿日時 - 2008-11-11 22:43:05

ANo.3

>以前の似たような質問を探したところ

もう少し探せばPhotoshop7の情報もあるのですが。
Appleのディスカッションボードにも10.5で「使えるソフト」と「使えなかったソフト」の情報が山ほど有ります。

Illustratorは確かに使えますがPhotoshop7はIntelMacどころかPPCMacでもOSX10.5では起動すら出来ません。
現在発売されているMacBookは当然10.5です。
また、PPCMac10.4でも不具合が幾つか有ります。
有名どころではクリッピングマスクを作成してもIllustratorに配置しても画像が表示されないと言うものです。

ANo.1の方の回答に有るように今ならまだ日本語版ならPhotoshop7からCS3へのアップグレード対象なので検討してはどうでしょうか。
※アメリカ本国では既にCS4が発売されていますから程なく日本でも発売される予定です。
そうなるとver.7はアップグレード対象外となってしまいます。
Illustrator10もCS3まででCS4がリリースされると対象外となります。

投稿日時 - 2008-11-11 04:25:06

お礼

Photoshop7は完全に無理なようですね。

今までのマックもそのまま使用するつもりなのですが、
さらに3年後どうなっているかを考えるといろいろ悩みそうです。

朝早く…徹夜!?…のなかどうもありがとうございました。

投稿日時 - 2008-11-11 22:33:26

ANo.2

あんまり使い込んでいませんが、IntelMac上でStudio8(Flash・Dreamweaver・Fireworks・Contribute)は使えています。

ただ、私の環境(Mac mini Core2duo 2.16GHz メモリ2GB HDD200GB〈アキ85GBぐらい〉OSは10.4.11)ではContributeは良く落ちる気がします。
他のStudio8製品の安定度も怪しいような…υ

Illustrator10はMacBook coreduoで使っている人がいましたが、IllustratorCSよりはまともに動いていました。
コピーとかじゃなくて、インストーラディスクで普通にインストールされていたような気がしましたけどね
(確か、10.0ではなく10.0.3のインストーラなら問題は無いハズです)
ただ、動作はもっさりしていました。(OSは10.4.xです。)

Photoshop7はleopardでは起動できなかったような気がします。


速度的に大変快適になりますし、安定もすると思いますので、アップグレードできるうちにCS3(かCS4)を購入される事をお勧めします。

投稿日時 - 2008-11-11 03:41:40

お礼

Studio8は大丈夫なようですね。
Illustrator10は場合によるようですがもう少し調べてみます。

遅い時間どうもありがとうございました。

投稿日時 - 2008-11-11 22:24:19

ANo.1

Photoshop7は打つ手無しで「起動できません」。
Flash8は解りません。
Illustrator10だって、正直正規のインストール手順ではないのであまりお奨めは出来ません。

※Photoshop7/Illustrator10とも次期CS4が出たらアップグレード対象外になります。IntelMac買うならネイティブ対応しているCS3にアップグレードする方が順当ですが?

投稿日時 - 2008-11-11 03:06:49

お礼

やはりコピーは正規ではないのですね…。
フォトショップとともに5年程お世話になりました。
時代~はまわる~。

どうもありがとうございました。

投稿日時 - 2008-11-11 22:16:57

あなたにオススメの質問