こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

解決済みの質問

Illustrator10/PhotoShop7/Flash8をIntel Macで使用できるか

今PowerPC MacでIllustrator10/PhotoShop7/Flash8を使用しています。

今年の年末、自分へのプレゼントとして新しいMacBook(もちろんIntel Mac)を購入しようとしていますが、
Illustrator10/PhotoShop7/Flash8は使用できるのでしょうか?

以前の似たような質問を探したところ、
http://oshiete1.goo.ne.jp/kotaeru.php3?q=2252566
の回答No10さんの方法でIllustrator10に関しては
「PowerPC MacにインストールしたIllustrator 10を、Intel Macにコピーしたところ、問題なく起動させることができました。」とありました。

PhotoShop7/Flash8に関してはどうでしょうか?
よろしくお願いいたします。

投稿日時 - 2008-11-09 21:51:00

QNo.4466180

困ってます

質問者が選んだベストアンサー

Intel Mac MA200J/AでOS10.4.11の使用者です。普段CS2を使用しているのでIllustrator10、PhotoShop7、Flash8ともにインストールしていませんでしたが、今回インストールしてみました。

まず結論から、Intel Macでも Illustrator10、PhotoShop7、Flash8全て使用できます。ただし、質問の文面にもあるようにIllustrator10だけはインストーラーが途中で終了してしまいます。対応していないようですがコピーすると問題なく使用できました。
他の2つは問題なくインストール完了して使用できました。

えぇ~、全てのIntel Macに可能かどうかは解りませんし、OS10.5の環境は無いので実験していません。念のため。。
あと、2台のマシンでの同時使用は問題ありと思いますが、この点は大丈夫ですよね。

アドビ製品がそろそろCS4になります。そうなるとアップグレード出来なくなるのでは? 3バージョン前までしか対応しないので今の内にアップグレードしないと、次は製品版を購入することになります。可能であれば今の内にCS3へのアップグレードをお薦めします。

自分へのプレゼントいいですね。
  

投稿日時 - 2008-11-12 21:34:22

お礼

ご返事ありがとうございます。
こちらでも質問していました。
http://oshiete1.goo.ne.jp/qa4469346.html

どうやらPhotoshop7はleopardでは完全に無理なようです。

12月中旬にCS4がでるようなので、この際Illustrator、PhotoShopはアップグレードしようと思います。

何だか財布も寒くなりそうです。w

投稿日時 - 2008-11-13 00:37:38

このQ&Aは役に立ちましたか?

0人が「このQ&Aが役に立った」と投票しています

回答(1)

あなたにオススメの質問