こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

解決済みの質問

FONに繋がりません・・

「利用できるワイヤレスネットワークの表示」で

MyPlace
FON_FREE_INTERNET(旧名 FON_AP)
既存のワイヤレスネットワーク(コレガCG-WLPCI54GL)

の3つが表示されて「状態」をそれぞれ「接続」にすることが可能なので、MyPlaceはFONルーターにも他のWebサイトも普通に繋がります。

しかしFON_FREE_INTERNET(旧名 FON_AP)は「状態」を「接続」にして、アイコンに何らエラーが出ていなくても実際には接続できません。

プラウザを開いてみると

Internet Explorer ではこのページは表示できません
可能性のある原因:
インターネットに接続されていない。
Web サイトに問題が発生している。
アドレスに入力の間違いがある可能性がある。

のエラーメッセージが出るのです。

九十九電機さんのLa Foneraの接続・登録のページ(↓)によると
http://www.tsukumo.co.jp/fon/connect_lafonera.html
ここの「FONへあなたのLa Foneraを登録する」という項目の「接続が確立できたら、インターネットブラウザを立ち上げてください。すると左のような画面が表示されます。」という所から行き詰まっています。

ここのやり方に沿っていけば、FON_FREE_INTERNET(FON_AP)に接続し、プラウザが開いた際にLa Foneraの登録画面が開き、そこで登録すればFONメンバーとして「Linus」に変わる・・という流れのはずなのですが、
それができないので「あなたは現在 Alien」と言う状態のままです。

ルーターはWeb Caster FT6100Mを使っていて無線LANも可能です。

無線LANアダプタとしてCrega(コレガ)のCG-WLPCI54GLをデスクPCに接続して使っています。

どなたか解決法をご存じの方が見えましたら、ご教授の程、よろしくお願い申し上げます。

投稿日時 - 2008-11-07 21:19:13

QNo.4461188

すぐに回答ほしいです

質問者が選んだベストアンサー

九十九の情報は古くなっています。

現在,FON_FREE_INTERNET(FON_AP)に接続してブラウザを開くとログイン画面になります。
http://d.hatena.ne.jp/mkt_hato/20081109/1226182981

ページが見つからないと出たら,Yahoo!なりGoogle以外のページを開くようにしてください。
勝手にFONのログインページが表示されるはずです。

MyPlaceでインターネット接続ができるということですので,今のところ
考えられるのはこのぐらいです。

FONのルータはLa Foneraなのか,La Fonera+なのか。
インターネットへの接続はADSLモデムや光ルータを使用しているのか。
FONのルータのケーブルは何につないだのか。
をお教えください。

投稿日時 - 2008-11-09 09:10:52

補足

返答ありがとうございます。
それと、私自身の情報が不足していて大変失礼致しました。

FONのルータはLa Fonera
インターネットへの接続はADSLモデム
FONのルータのLANケーブルはWeb Caster FT6100Mに接続しています。

今のところFON_FREE_INTERNET(FON_AP)に接続してYahoo!やGoogle以外のページを開いても、プラウザには「Internet Explorer ではこのページは表示できません 」と表示されます。

コマンドプロンプトでipconfigすると
Connect- specific DNS Suffix
Default Gateway
の二つだけが空欄になります。

MyPlaceではここも両方とも表示されますが、FON_FREE_INTERNETでは表示されません・・

投稿日時 - 2008-11-09 11:48:46

お礼

jbz5076さん、やりましたよ!実は今日やっとLinusになれました!

デスクPCは、無線LANアダプタとしてCrega(コレガ)のCG-WLPCI54GLを使っていましたが、BUFFALOのWLI-PCI-G144Nに買い換えました。ルーターもBUFFALOのWHR-HP-Gを購入しました。

まず、
IEからWeb Caster FT6100Mにアクセスして、無線LAN側設定→MACアドレスフィルタ設定→on→登録→MACアドレス一覧の設定画面で、無線LANの受信するための子機にあたるWLI-PCI-G144NのMACアドレスと、FONのMACアドレスを登録しました。(それぞれ、コマンドプロンプトでipconfig /allと入力して出るMACアドレス(physical Address)を登録)

そして
(回線)-(モデム,ルータ:FT6100M)-(ルータ:WHR-HP-G)-(La Fonera)という形にして繋ぎました。
つまり、FT6100MのLANポートとWHR-HP-GのINTERNETポートを繋ぎ、
WLI-PCI-G144NのLANポートとLa Foneraを繋いでいる状態です。

そこで検索されたFON_FREE_INTERNET(FON_AP)に接続してみると、なんと説明書通りFONのログイン画面に飛び、Linusになれたのです!

Web Caster FT6100Mは、パケットフィルタリングもファイアウォール機能もONのままで大丈夫でした。

どこに問題があったのかと調べるために、また
(回線)-(モデム,ルータ:FT6100M)-(La Fonera)
の形に戻してみたら、FON_APだけがまた同じように接続できなくなりました。
MACアドレスをFT6100Mに登録したことで接続できたと思ったのですが、おかしいなぁ・・
LANのPCIアダプタはCrega(コレガ)のCG-WLPCI54GLを買い換えなくてもよかったかもしれません。でもかなり使いにくかったので、BUFFALOのWLI-PCI-G144Nに買い換えて正解でした。
なぜFT6100Mに直接La Foneraを繋いでも接続できないのかという謎だけが残りました。

ともあれ、結果オーライでLinusになれてよかったです。
すべては根気よく回答を下さったjbz5076の御陰です。
あなたの誠意に答えるべく、5ヶ月間、試行錯誤していました。
今まで本当にありがとうございます。
どれだけ感謝してもし足りません。m(_ _)m
重ねますが本当にありがとうございます!!
その根気良さと優しさを大切にして、末永くお幸せに生きてください。

投稿日時 - 2009-03-28 03:06:43

このQ&Aは役に立ちましたか?

2人が「このQ&Aが役に立った」と投票しています

回答(6)

ANo.6

お返事が遅くなり申し訳ありません。

まず,FT6100Mのファームウェアは最新のものになっていますか?
http://web116.jp/ced/support/version/broadband/ft6100m/

FT6100Mが原因ではないかと考えています。
MyPlaceの場合,DNSはFT6100MのDHCPから配布されたものを用います。
しかし,FON_FREE_INTERNETの場合は認証のためにDNSはDHCPではなく
FONのDNSサーバに接続します。FT6100Mがそれを阻止しているのでは
ないかと推測してます。
FT6100Mの説明に次のような文言がありました。
> 【ステートフル・パケット・インスペクション機能】
> 外部への通信が行われていない状態では、WAN側のポートがすべて
> フィルタリングされますので外部からの不正なアクセスを防ぎます。

これはNAPTという,インターネットにアクセスするときIPアドレスを
変換し,戻ってきた信号のポート番号によって元のIPアドレスに戻す
方式を利用しています。このポート番号を覚えている時間が他の
ルータよりも短く,遅いFONサーバからの返信に対応できないのでは
ないかと推測しました。

私の環境で調べたので適応できるかはわかりませんが,次のように
フィルタリングの通過を設定したところ接続できました。

送信元IPアドレス:*(制限せず),送信元ポート番号:下記参照
宛先IPアドレス:La Foneraの有線LAN側のIPアドレス,宛先ポート番号:*(制限せず)
プロトコル:下記参照

これを通過できるようにしないとFON_FREE_INTERNETがつながりません。
ポート番号:1812,プロトコル:UDP
ポート番号:443,プロトコル:TCP
ポート番号:1813,プロトコル:UDP

以下は,MyPlaceがつながるので必要ないと思われます。
ポート番号:53,プロトコル:UDP
ポート番号:80,プロトコル:TCP
ポート番号:123,プロトコル:UDP
ポート番号:1937,プロトコル:TCP

ただ,私の環境ではFON_FREE_INTERNETがつながらないときでも
ipconfig/allでDNS Suffix,DNS Serverが表示されており,
IEだけがページが見つからないとの表示になりましたので,
これで通るかの確証がありません。

FT6100Mをモデム単体として用いるかブリッジモードにしてLa Foneraに
フレッツ(プロバイダ)の認証を設定する方法もあると思いますが,
FT6100Mに他のパソコンなどを接続していると,そちらが使えなくなります。

今回はあまり確証の無いお話で申し訳ありません。

投稿日時 - 2008-12-11 11:20:50

補足

また返答が大幅に遅れてしまい、申し訳ありません。
あけましておめでとうございますm(_ _)m

>まず,FT6100Mのファームウェアは最新のものになっていますか?
リンクまで教えて頂いてありがとうございます。
仰った通り、最新ではなかったので最新に更新しました。
しかし、最新にして今まで教えて頂いた解決方法を行っていっても改善されることはありませんでした。

>【ステートフル・パケット・インスペクション機能】
この機能も停止してみましたが、やはり変化ありませんでした。

>フィルタリングの通過を設定
こちらも一つずつ設定してみましたが変化ありませんでした。

>今回はあまり確証の無いお話で申し訳ありません。
いえいえ、回答を頂けるだけでも恐縮で、心から感謝しております。
こちらこそ毎回良い報告が出来なくて本当に申し訳ありません・・

投稿日時 - 2009-01-02 19:33:37

ANo.5

こんにちは

MyPlaceでの利用は可能なのでCG-WLPCI54GLのハードおよびドライバは
正常に動作しています。

セキュリティソフトで制限がかかってる可能性があります。

一時的にセキュリティソフトを無効にした後にFON_FREE_INTERNETに
接続して,ipconfig /allで全てを表示させてみてください。
Default GatewayとDNS Serversに値が表示されていれば接続できると
思うのですが‥

投稿日時 - 2008-12-09 14:17:05

補足

本当に、何度もありがとうございます。
なんだかもう申し訳なってきました。
でも、親身になって回答を下さってすごく嬉しいです。
あまりに嬉しくて泣けてきました。
言葉だけでは伝えきれないくらいの感謝の思いで、感謝してもしたりないくらいです。ありがとうございますm(_ _)m

ご教授頂いたとおり、ウィルス対策ソフト、ファイアウォール(Windowsファイアウォールとルーターのファイアウォールも全て含む)も全て無効(シャットダウン)にしてFON_FREE_INTERNET(FON_AP←パソコン上のワイヤレスネットワークの表示は完全にこちらで定着しました)に接続しましたが、ipconfig /allしても、やはりDNS SuffixとDefault Gatewayの値だけ空白になってしまいます。

MyPlaceでは問題なく全ての値が表示されて接続されるのですが・・
なぜかFON_APだけは接続されているアイコンになっても、IEを開いてみると例のエラーメッセージ・・

何度ホットリセットしても、コールドリセットしても同じ結果で、完全に行き詰まった感じです・・
吉報をお知らせしたかったのですが、何度も期待に添えない知らせばかりで申し訳ありません・・

投稿日時 - 2008-12-10 00:13:01

ANo.4

こんにちは

(1)TCP/IPのプロパティでDHCPクライアントの設定になっていますか?
ワイヤレスネットワーク接続のプロパティの全般にインターネットプロトコル(TCP/IP)
がありますので,そのプロパティの全般を確認してみてください。両方のチェックが
自動的に取得するのボタンになっているか確認してください。

※ いささが強引な手になりますが,FON_FREE_INTERNETに接続するように設定し,
次の‥を選び
IPアドレス:192.168.182.30
サブネットマスク:255.255.255.0
デフォルトゲートウェイ:192.168.182.1
優先DNSサーバ:192.168.182.1
と設定するとFON_FREE_INTERNETの接続ができると思います。
ご自宅はFT6100MかMyPlaceで接続されると思いますので,
ルータが登録できてAlienがLinusに変われば良いだけだと思います。
これで登録できてしまえば良いのですが‥

(2)PC側についてですが,Cregaの接続ツールを利用されていますか?
接続ツールを使わず,Windowsだけで接続するようにしてみてはいかがでしょうか。
ワイヤレスネットワーク接続のプロパティのワイヤレスネットワークで
“Windowsでワイヤレスネットワークの設定を構成する”にチェックを入れると
Windowsが優先されると思います。

できればCregaの接続ツールはアンインストールされると良いと思います。
接続ツールでDHCPを利用されている場合,それがデフォルトゲートウェイと
DNSのアドレス取得を阻害していることが考えられます。

Cregaは売れているのであまり古いバージョンが売られているとは
考えにくいのですが
CregaのWebで最新のドライバおよびツールになっていることも確認されると
良いと思います。

ご質問いただければ必ず回答いたしますので頑張ってください。

投稿日時 - 2008-11-24 08:32:46

補足

jbz5076さん・・本当にお手数をおかけして恐縮なに申し訳ない限りです。
本当にありがとうございます!

(1)でご教授頂いたことを行ってみましたが、IEを開いても

Internet Explorer ではこのページは表示できません
可能性のある原因:
インターネットに接続されていない。
Web サイトに問題が発生している。
アドレスに入力の間違いがある可能性がある。

が表示されてできませんでした・・

(2)に関して、“Windowsでワイヤレスネットワークの設定を構成する”にチェックを入れても接続されませんでした・・

コレガの接続ツールのアンインストールについて、
今使っているのはCG-WLPCI54GL(↓)なのですが、
http://www.corega.co.jp/product/list/wireless/wlpci54gl.htm

過去にWindowsXPをsp3にアップデートしたらPC起動時に
●「WLANmon.exe-エントリポイントが見つかりません
プロシージャエントリポイントaspSearchInterfaceがダイナミックライブラリwlanapi.dllから見つかりませんでした。」
●「WZCSLDR2.exe-エントリポイントが見つかりません
プロシージャエントリポイントaspInitializeがダイナミックライブラリwlanapi.dllから見つかりませんでした。」
という2つのエラーメッセージが出てワイヤレスネットワークに繋がらなくなったことがあって、再インストールしても直らなかったのですが、
http://www.corega.co.jp/support/download/wl_adp.htm#wlcb54gl
ここのCG-WLCB54GL Windows XP SP3用ドライバ 「WLCB54GL.exe」をインストール手順書に沿ってインストールしたら解決されるようになりました。
しかし、すでにこの状態で接続ツールは削除してあるのです。

もうコレガのこれが原因に思えてきました・・
諦めて新しい無線LANアダプタを購入した方が良いのでしょうか・・?

投稿日時 - 2008-12-09 10:41:31

ANo.3

こんにちは

私は以前はPPPoEで接続していましたので,“フレッツADSLでFONで
PPPoEを設定してもうまく接続できない”というのは
セション数とか何か設定ミスをされているのだと思います。

現在お使いのWeb Caster FT6100MはADSLモデムとルータの機能を
持っていますのでPPPoE接続をする必要はありません。
PPPoE接続の場合は次の場合だけです。
(回線)-(モデム)-(La Fonera)

お使いの状態は次の状態だと思います。
(回線)-(モデム,ルータ:FT6100M)-(La Fonera)
ですので,FT6100MのDHCP機能でLa FoneraのLAN側には
プライベートIPアドレスが割り当てられています。

MyPlaceに接続すると正常にインターネット接続ができるようですので,
FT6100Mのインターネットプロバイダ,回線プロバイダに対する設定は正しく,
FT6100MのDHCP機能により,La FoneraにはIPアドレスの割当てとサブネットマスク,
DNSサーバのIPアドレス(普通はFT6100MのLAN側IPアドレス)が正しく通知されている,
MyPlace側のDHCP機能は正常であると考えられます。

また,コールドリセット(完全初期化)をした後,しばらくするとFON_APが
FON_FREE_INTERNETに変わるようですので,FONの管理サーバには
接続されていると考えられます。

残された部分は,La FoneraのFON_AP側のDHCPに問題があると推測できます。

1点目は,FT6100Mのファイアウォール機能でパケットフィルタリングされていて,
FONの管理サーバのDNSに接続できないことが考えられます。
FT6100Mのセキュリティ設定を変更されたことはありませんか?
FT6100Mのパケットフィルタリングを一時的に解除して試してみる価値は
あると思います。ただ,セキュリティを考えると元に戻し,つながらない原因を追って
その部分だけパケットフィルタリングで通過させた方がよいでしょう。

2点目は,最も考えにくいのですが,FON_AP側に割り振るIPアドレスと
FT6100MのLa Foneraなどを接続するLAN側のIPアドレスのネットワークが
同じになっている。
これは,MyPlaceに接続して,192.168.10.1でLa Foneraに接続すると
確認することができます。競合していたらFT6100M側で割当てアドレスを
変更するのが楽だと思います。

3点目は,La Foneraのファームウェアの導入時にエラーがあったか,メモリ領域の障害により,
FONの管理サーバのDNSが正しく設定されていない。
以前はファームウェアをサーバからダウンロードできたのですが,
調べたところ今は公開されていないようです。
http://www.fon.ne.jp/faq/
こちらで問い合わせて,初期不良の交換になるかもしれません。

応援していますので,めげずに頑張ってください。

投稿日時 - 2008-11-12 02:51:46

補足

改めて回答ありがとうございます。
休日しかパソコンを触る機会がなくて中々返答できなくて本当に申し訳ありませんでした。
まだまだ時間がかかると思いますが、必ずでき次第、報告とお礼とポイントを差し上げますので、それまで時間がかかるかも知れませんがよろしくお願いします。
>(回線)-(モデム,ルータ:FT6100M)-(La Fonera)
仰るとおり、この形で合っています。
1点目に関してですが、FT6100MのパケットフィルタリングをOFFにしても、ファイアウォール機能すべてをOFFにしても繋がりませんでした。
2点目に関しても、仰るとおり、競合していませんでした。
3点目に関して「私のユーザーゾーン(User Zone)で、エイリアン(Alien)として表示されています」というQ&Aの回答手順に沿って、問い合わせてみたのですが、返ってきたメールによるとルーター自体は登録可能な状態にはなっているようです。

以下、メールの内容↓
弊社サイトでログアウト確認後、ルーターを設置し直していただき(本体再起動 本体の電源を抜き、20秒経ってから再接続してください。)、接続設定を行なってください。
上記お試しいただいても上手く登録が行えない場合、一度FONルーター本体をリセットしていただき、再度ご登録をお試しいただけますでしょうか。(リセット方法につきましては、商品同梱「かんたんセットアップガイド」でご案内しております。ご参照ください。)
※再起動等「電源投入」後、必ず30分お待ちいただいた後に操作を行ってください。30分お待ちにならずに設定等を始めた場合、画面表示や接続が上手く行われない場合がございます。ご注意ください。
(↑ここまではすでに試してダメでした)

再起動・リセットをお試しいただいても上手く登録出来ない場合、下記の要領で環境を教えていただけますでしょうか。
OS名:
LaFoner aかLaFonera+か:
FON_AP(FON_FREE_INTERNET)表示接続状況:
MyPlace表示接続状況:
ブラウザ名:
インターネット回線:
プロバイダ名:
ネットワーク環境(配線の状況等):
ネットワーク機器名(モデム・ルーター型名等詳細):
その他心当たりがあれば、具体的にお願いいたします。

それと、このような内容のメールが届きました。

投稿日時 - 2008-11-23 21:22:10

ANo.2

お返事が遅くなりました。

登録が完了しているLa Foneraですので情報が異なるかもしれませんが,
FON_FREE_INTERNETに接続し,ログインしていない状態ではipconfigの結果は次の通りです。
Connection-specific DNS Suffix . : coova.org
IP Address. . . . . . . . . . . . : 192.168.182.30
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . : 192.168.182.1

ご存じかもしれませんが,FONは専用のDNSを用いて認証などを行ってます。
そのため,FON_FREE_INTERNET側のDNSはDHCPで取得せず,内部に記憶された
情報を用いています。
これがipconfigで表示されないということなので,もう行われているかとも思いますが,
FONルータのコールドリセット(初期化)を行ってみてはいかがでしょうか。

電源を抜き,背面中央の穴の奥のスイッチを爪楊枝の背なりで押しながら電源を刺します。
公式では15秒と言われていますが,もう少し長くしないとダメでしたので
30秒程度待ってスイッチを離します。約3分程度で起動して使えるようになると思います。

大丈夫だと思うのですが,MyPlaceには接続せず,最初からFON_APに接続してみてください。

実際,この調査のためにFON_APに接続したら,MyPlaceに接続できなくなるというトラブルになり,
パソコン(WiodowsXP SP3)側で再起動したりと修復を試みたのですがダメで,
試しにLa Foneraの電源を切って,しばらくして入れるホットリセットをしたら
すんなり接続できました。

歯切れが悪いご連絡で申し訳ありません。頑張ってください。

投稿日時 - 2008-11-10 01:38:59

補足

回答ありがとうございます。
とても分かりやすい説明で助かります。
試していたら返信が遅れて申し訳ありません。

>コールドリセット(初期化)
>MyPlaceには接続せず,最初からFON_APに接続してみてください
>ホットリセット

これらも全て試しましたが、解決されませんでした。
しかし、FON_FREE_INTERNETと言う表示がFON_APに変わるという変化がありました。

FONの説明書にNTTのADSLのフレッツADSLではPPPoEを使用しているのでPPPoEの設定が必要(?)と言うことだったので、説明書に沿ってプロバイダの情報を正しく設定してみたのですが、これを行うと、FON_APでどこにも接続されないのは元より、既存のワイヤレスネットワーク・MyPlaceに接続してプラウザでどこのページを開いても無条件でFONのエラーページに飛ばされるようになりました。

個人的に調べてみたらフレッツADSLでFONでPPPoEを設定してもうまく接続できないとの記事等を見受けたのですが、もしかしたら無理なのでしょうか・・?
日々、試行錯誤はしていますが。。。

二度質問するような形になってすみません、解決しないうちに締め切っても後見の方にいけないと思い、補足した次第です。

もしお手数でなければまたお答え頂けるとありがたいです。

投稿日時 - 2008-11-12 00:12:38

あなたにオススメの質問