こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

締切り済みの質問

vine4.2(linux)でFlashPlayerをインストールする

Flashのプラグインがインストール出来なくて困っております。

通常、「プラグインをインストールするにはここをクリックして下さい。」
で行けるのですが、これがダメだったので「FlashDownloadセンター」で
install_flash_player_10_linux.tar.gz形式をDLし、解凍をしてから
ディレクトリを移動して、/root/Desktop/install_flash_player_10_linux
ですが、そこで以下を実行しました。

./flashplayer-installer

インストーラーは実行されて、対話形式のインストールを完了すると、

The Adobe Flash Player installation is complete.

と表示されたのですが、BonEchoを再起動してもFlashのページにアクセスすると、
「このページを表示するためにはFlashPlayerが必要です」
と表示されてしまい一向に見ることが出来ません。

Vmwareを使用しており、Winxpsp2でスペックも1.7GHzでmemory2Gなので、
インストールが早く終わるせいもあり何かと入れ直しているのですが、
突如、Flashのプラグインが反応しなくなってしまいました。

どなたかわかる方がいらっしゃれば、御教授お願い致します。

補足
ちなみに、libflashplayer.so
をコピペで/usr/lib/firefox-2.0/plugins

/usr/lib/mozilla/plugins
へ入れてみましたが結果は変わりませんでした。

投稿日時 - 2008-10-25 18:03:29

QNo.4428984

すぐに回答ほしいです

このQ&Aは役に立ちましたか?

0人が「このQ&Aが役に立った」と投票しています

回答(2)

ANo.2

以下のリンクにアクセスして、Flash Player 9のバージョンを選択。
ダウンロードします。
http://kb2.adobe.com/cps/142/tn_14266.html
ファイル名:fp9_archive.zip
次に、別のリンクにアクセスして、”Adobe Flash Player 10.0.22.87”
Linux用YUMのリポジトリをダウンロードします。
http://get.adobe.com/jp/flashplayer/?Lang=Japanese
ファイル名:adobe-release-i386-1.0-1.noarch.rpm
そして、書庫マネージャで(デスクトップなどに)ダウンロードしたファイルを展開させます。
( fp9_archive.zip , fp9_archive (Ver 9r48を選択),install_flash_player_9r48_linux.tar.gz ,
install_flash_player_9_linux, の順にファイル展開後、flashplayer-installer をクリックしてインストールを実行。)

FlashPlayer Ver 9r48のインストール後に、YUMリポジトリのインストールをします。
GNOME端末を開き、SU- でログイン。
rpm コマンドを使い、YUMをダウンロードしたパスを入力します。
(ここでは、デスクトップ上にファイルをダウンロードしたものと仮定します。)
例:rpm -ivh /root/Desktop/adobe-release-i386-1.0-1.noarch.rpm
コマンドからの指示にしたがい、インストールを実行。

インストール完了後、GNOME端末を閉じ、Webブラウザを開き、YOUTUBEなどのサイトでFLASH動画が動作すれば、成功です。

投稿日時 - 2009-07-17 02:49:29

お礼

nzmarshaさん、ご回答ありがとうございます。
本日18日からしばらく旅行に出ますので、
帰ってきてから作業したいと思います。
まずは、お礼まで。

投稿日時 - 2009-07-18 06:09:02

ANo.1

>BonEcho
これのせいじゃない?
firefoxで試してみたらどう?
基本的に仲間だから行けるような気がするのにねぇ・・・

投稿日時 - 2008-10-25 18:26:32

補足

VineでFirefox 3 を使うためには GTK+ 2.10 以上が必要だそうです。
GTK+2.10以上・・・
このインストールは難物かも。。

投稿日時 - 2008-10-25 19:35:43