こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

解決済みの質問

ひかり電話、フレッツ光使用してます。バッファローの無線LANは使えないのでしょうか?

1台デスクトップがあり、NTT西日本のフレッツ光とひかり電話を利用しています。
今回、2階で利用しようとノートパソコンを購入しました。
そこで初めて「無線LAN」というものが必要だと知り、バッファローの
「WZR2-300N」という親機だけのものを購入しました。
デスクトップは有線LANにして、ノートパソコンは無線LANで利用しようと(ノートパソコンには子機?が内臓されています)と考えていました。
接続しようと説明書を見たところ、バッファローの説明書には「LANケーブルを親機とモデム、ONU、CTUのいずれかに繋ぐ」と書いてありますが、NTTのサイトの「フレッツ光、ひかり電話利用者の設定方の所には「ルータとVoIPアダプタAD-101SE、CTU、ONU」全て繋ぐように説明されています。
しかし私が購入したバッファローのルータには「WAMポート」というものはなく、NTTの接続方法は全く当てはまりませんでした。
とりあえず無線LANとCTUを繋いでみました。
それで、ネットは利用できるのですが、ルータの「DIAG」というところがずっと赤く点滅しています。説明書によるとここは通常消灯していて、異常時に点灯するようです。
そしてノートパソコンで無線LANで設定しようとしましたが「接続先が見つからない」といったメッセージが表示され、ネットには接続できません。

それでこちらのサイトを拝見していると「もしかしてひかり電話には
市販のルータは使えないのでは?」と思えてきました。
でもNTT西日本、バッファロー、それぞれ「ひかりについて」は使えるような説明もあり、いろいろ書いてあるため、いったいどうしたらいいのか、このルータは使えるのか、使えるならどう接続したらいいのか、全く分かりません。

詳しい方がいらっしゃいましたら、教えていただけないでしょうか。
どうぞよろしくお願いします。

投稿日時 - 2008-10-18 02:14:14

QNo.4409825

すぐに回答ほしいです

質問者が選んだベストアンサー

普通にできますよ。
私は特に小難しい設定はしていません。
使っているのはWHR-GとWLI-U2-KG54L x3個です。

VoIPアダプタの接続位置が決まっていたと思うので、それ以外のLANポートとルータを接続すれば良かったはずです。
ルータにWAMポートがないということですが、たぶんINTERNETというポートがあると思います。
私のではLANポートの下、周囲が水色です。

後はAOSSを使っただけで、他の設定変更とかは何もしていません。
この状態でVista2台とXP1台(3台ともデスクトップ、無線子機使用)接続していますが3台とも問題ないです。

投稿日時 - 2008-10-18 11:01:22

補足

まだ設定が完了していませんので、こちらにて経過を報告させていただきます。

おっしゃる通り、INTERNETというポートがあり私のも周囲が水色です。
そちらに接続してみましたが、やはり赤い点滅が消えません。

他に何か考えられることがございましたら、教えていただけないでしょうか。

どうぞよろしくお願いします。

投稿日時 - 2008-10-18 17:37:31

お礼

無事、接続できました。
回答いただきありがとうございました。

投稿日時 - 2008-10-20 15:58:20

ANo.3

このQ&Aは役に立ちましたか?

11人が「このQ&Aが役に立った」と投票しています

回答(6)

ANo.6

 お尋ねの件ですが、他の方とのやり取りを見ましたが、CTUですと192.168.24.1配下のIPアドレスを範囲として使います。そこで、無線ルーターをBRI設定に切り替え、無線ブリッジモードにて利用するのですが、具体的には無線ブリッジ状態で、PCを無線親機のハブへ有線LAN接続、PCを一時固定IP設定(例192.168.11.10、255.255.255.0等)、ブラウザにて192.168.11.100にて無線親機の設定画面を開き、無線親機自体のIPアドレスを(192.168.24.254、255.255.255.0、デフォルトゲートウェイ192.168.24.1、優先DNS192.168.24.1等)変更して下さい。それと無線LAN設定にてESS-IDを手動で解りやすい文字にしておいた方が良いでしょうね。
 ちなみに他の方の言うAOSSやWEPはキチンと設定しないと逆に繋がらなくなったりしますので、MAC制限(無線パソコン制限)のみの方がPCをリカバリしても接続上のトラブルは少なく、お勧めです。
 上記設定後、無線親機のハブとCTUのハブを接続、PCを無線子機ドライバインストール・無線検索(ESS-ID)にて接続して下さい。
 VOIPアダプタについては、既設でCTUのハブへ接続済みかと思われますが、PCを無線接続済みの場合は無線経由でマニュアルに沿って設定可能です。
 インターネット接続設定はCTUへPPPOE常時接続設定・キープアライブ等入れて下さい。CTUの設定画面192.168.24.1にて

投稿日時 - 2008-10-18 22:56:47

お礼

私があまりパソコン用語に詳しくないため、大変ご迷惑をおかけいたしましたが、みなさんからの回答を拝見しながらいろいろな方法を何度も試していたところ、無事接続できました。
大変詳しく説明いただきありがとうございました。

回答いただきありがとうございました。

投稿日時 - 2008-10-20 16:01:54

ANo.5

『「払い出しIPアドレス」が指定のアドレス範囲を超えています。』と表示された下に、ひかり電話の払い出しIPアドレス192.168.24.2などと表示されていると思います。変更できないのではなく、DHCPの払い出しIPアドレスを変更したことによって別の場所で設定されているひかり電話のIPアドレスが範囲外になったのでこちらも修正してくれと言っているのです。192.168.24.xxをすべて192.168.11.xxに変更してOKボタンを押すと正常に設定することが出来ます。これを実行した場合の結果について私が保証することは出来ませんが、IPアドレスの変更方法としてはこういうことです。

投稿日時 - 2008-10-18 22:24:33

お礼

たびたび回答いただき、ありがとうございました。
私自身があまりパソコン関係の用語に詳しくないため、大変ご迷惑をおかけしましたが、みなさんからいただいた回答を拝見しながら、何度もいろいろ試しているうち、無事接続できました。

回答いただきありがとうございました。

投稿日時 - 2008-10-20 15:57:31

ANo.4

No.2の回答の通り、
CTUにバッファローのルータを接続し、
バッファローのルータをブリッジモードにして、
子機側のノートパソコンに、バッファローのルータ付属の
ソフトをインストールしてから、
AOSSで自動設定してみてください。

投稿日時 - 2008-10-18 21:41:54

お礼

私があまりパソコン用語に詳しくないため、大変ご迷惑をおかけしましたが、みなさんの回答を拝見させていただきながら、いろいろな方法を試していたところ、無事接続できました。

回答いただきありがとうございました。

投稿日時 - 2008-10-20 16:00:04

ANo.2

WZR2-300NではなくWZR2-G300Nでしょうか。

 NTTのCTUにパソコンを繋ぐ穴が4つありますよね。そのうち一つを、バッファローのルーターの4つあるLANポートに繋ぎます。

 そして、バッファローの方に、
http://buffalo.jp/download/manual/html/air1010/router/wzr2g300n/chapter17.html
「ルーター機能を使用しないでアクセスポイントとして利用する」という設定を行います。

 これをやるとバッファローのIPアドレスが192.168.11.100になると書いてありますので、NTTのCTUのIPアドレスをこれにあわせる必要がありそうです。

 既存のパソコンに「フレッツスタートアップツールがインストールされているかと思います。左下の「設定・変更」ボタンで、「CTU設定」「ログイン」「詳細設定」「DHCPサーバー機能」「編集」ボタンでCTUのIPアドレスを192.168.11.1に、払い出し開始IPアドレスを192.168.11.51に変更すればいいんじゃないかと思いますが私自身は今回試していないのでごめんなさい。見るべき箇所はこんな感じです。

 CTUの設定が終わったらいきなりブラウザを閉じずに右上の「ログアウト」を使ってください。そうしないと次回のログインから「二重にログインできない」と言われてCTUの電源を落とさないとログインできなくなります。

投稿日時 - 2008-10-18 02:55:11

補足

まだ設定が完了していませんので、こちらにて経過を報告させていただきます。

ご指摘の通り、WZR2-G300Nでした。失礼しました。

教えていただいた通りにやってみたのですが、CTUのIPアドレスを変更したところ「払い出しIPアドレスが指定のアドレスの範囲を超えています」と表示され、変更することができませんでした。

他に何か考えられることがございましたら、教えていただけないでしょうか。

どうぞよろしくお願いします。

投稿日時 - 2008-10-18 17:33:37

マニュアルを見るとそのランプの点滅はファームウェアの更新か、設定の保存となっていますがずっと点滅しているのでしょうか?

とりあえずCTUに接続するのは正しいと思います。CTUのLAN1~4のどれかと、ルーターのinternetポートをLANケーブルで繋ぐのだと思います。
しかし、CTU自体がルーターの機能を持っているので2重ルーターとなりおかしくなっているのではないかと思います。
ですからルーターについているROUTERスイッチをOFFにして試してみて下さい。

投稿日時 - 2008-10-18 02:33:27

補足

まだ設定完了できていませんので、こちらに経過を報告させていただきます。

ランプはずっと点滅しています。説明書によると点滅回数で状態の意味が違うようですが、うちの場合は1回点滅でその内容は「RAM異常」状態は「内部メモリの読み書きができません」ということです。

CTUとルーターをLANケーブルにつないでルータースイッチをOFFにしてみましたが、やはり赤い点滅は消えません。

もし他に何か考えられることがございましたら教えていただけますでしょうか。

どうぞよろしくお願いします。

投稿日時 - 2008-10-18 17:26:31

お礼

無事、接続できました。回答いただきありがとうございました。

投稿日時 - 2008-10-20 15:54:43

あなたにオススメの質問