こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

解決済みの質問

内臓HDDのクラッシュ+マザーボードの破損?

MB: GA-K8K-SLI
CPU: AMD Athlon64 Processor 3200+
メモリ: DDR 256MB×2枚
グラフィック: Radeon x700series
HDD: SEAGATE ST3500320AS 500G
OS: XP

以前、こちらでモニタが表示されないとの問題で御助言頂いたのですが、メモリを2枚抜き取り起動してみたところ、モニタも表示され、表立ったトラブルも無く起動していたので、バックアップを取りつつ使用していたところ今度はHDDに問題が生じました。

先日、PCIにUSBを増設しようとUSBボードを差し込んで電源を付けてみたところ、電源は付くのにモニタが表示されないという現象が起こりました。
前回と同じ現象だったので、抜き取ったメモリが原因と思っていただけに愕然としましたが、そのメモリをすべて差し込んで(4枚刺し)、前回と同じように別のメモリを2枚抜き取ったら、不思議と起動しました。
しかし、その後のBIOSでHDDが認識されないという問題が発生。
DVDドライブは認識されるのですが、先程まで起動していたHDDは何度試してみても認識されません。
CMOSをクリアしてみても認識はされませんでした。
試しに以前使っていたMAXTORの300Gを接続してみたところ、そちらは認識されました。

SeagateのHDDを購入したのは半年程前ですが、実は購入した当初から、MAXTORのHDDと比べると、認識し辛いとは感じておりました。
MAXTORは接続してすぐに認識するのに対し、Seagateの方は2度3度再起動するか、BIOS設定画面でドライブ検索をかけるかしないと認識しなかったので。
滅多にドライブを交換する事はないので、あまり気にせず使っておりましたが。

内臓ではどうやってもHDDが認識されそうになかったので、外付け用のケースを購入し、それに入れて接続してみたところ、やはり読み込みません。
ちなみにHDDから異常音は聞こえません。

PC本体の主電源を抜き差ししたり、少しでもメモリに触れたりするとモニタが表示されなくなり、その場合はメモリを4枚刺して2枚抜くと正常に起動される。
一方、HDDはMAXTOR HDDは正常に認識され、Seagate HDDは認識されない。

これはマザーボードの故障+HDDの物理的損傷と捉えた方が良いのでしょうか?
御助言お願いします。

投稿日時 - 2008-09-28 21:37:00

QNo.4363548

困ってます

質問者が選んだベストアンサー

>これはマザーボードの故障+HDDの物理的損傷と捉えた方が良いのでしょうか?

マザーボードが壊れかけだと思います
コンデンサ不良だと思います
膨らんだりしていなくてもマザーボードの裏に液漏れがあったりします

廃棄したAOpenのAK77-333で最初にLANカード壊れた症状が出て交換、次にLANのハブのポート不良(該当パソコンを接続していた)でとりあえず使っていたら動作が遅くなりHDDを交換してみるととりあえず改善、しばらくすると光学ドライブがメディアを認識しなくなり交換そのまま使っていたところ起動直後にフリーズが頻発

この辺で???と思いケース内の清掃をしようとしたところ多数のコンデンサの妊娠と液漏れを発見

結局、前のパソコンから無傷で生き残ったのが、メモリとCPUだけでした

投稿日時 - 2008-09-29 07:59:38

補足

回答ありがとうございます。
以前使用していたマザーボードは、コンデンサの膨張が原因で機能しなくなったので、コンデンサのチェックは頻繁に行っているのですが、目に見えての異常は今のところ確認出来ません。
裏側の液漏れのチェックもしてみましたが、これも大丈夫なようです。

しかし、FoolsGooさんのお話を聞くと不安になると同時に恐ろしいものを感じますね。
マザーボードの破損により、周辺機器にも影響が出る可能性がある・・・という事でしょうか。
今回似たような事例を挙げるならば、まずUSBの増設ボードが調子が悪くなり、それに次いでメモリ周辺、そしてHDD。
確かにマザーボードの道連れの図式とも考えられますね。

最悪の場合、新しくPCを組む事を前提に考えた方が良いのかもしれませんね。

投稿日時 - 2008-09-29 23:12:59

このQ&Aは役に立ちましたか?

0人が「このQ&Aが役に立った」と投票しています

回答(3)

ANo.3

適当な回答者です。

回答とお礼と読みましたが

なんとなく

単純に

メモリーがおかしい気がしますけど^^;

まあ いいんですけどね

電解コンデンサーが膨張せずに液漏れ…あんまり考えられないのですが

その場合、周辺が錆とか腐食痕がある気がします。

投稿日時 - 2008-10-01 15:24:15

補足

回答ありがとうございます。
メモリの抜き差しによりモニタが表示されたりされなかったりと、確かに疑う要素は多々あります。
でも、それにしては変な部分も多すぎるような気もします。
1枚のみでは駄目で、2枚に増やしても駄目。でも一旦4枚刺して起動させてから2枚抜くと正常に表示される。
組み合わせはどのメモリでも大丈夫なようです。
単純な思い込みかもしれませんが、何度か試してみたところ、その方法でしか起動出来ていないので。
それからPC内部を弄らなければいつでも正常に起動するのに対し、メモリに少しでも触れたり、PCI、SATAポートなどのケーブルの抜き差しをするだけで再び画面の表示が無くなったりします。

>膨張せずに液漏れ
それは考えた事がありませんでした。
膨張、液漏れのチェックならば頻繁に行ってはいたものの、痕跡となると見落としがあるかもしれません。
・・・との事でさっそくチェックしてみたのですが、難しいですね。
とりあえずコンデンサ及び周辺の基盤に該当箇所は無かったものの、あちらこちらに細かくこびり付いている埃が邪魔して隠している可能性もあるので。
慎重に除去しながらチェックしていきたいと思います。

投稿日時 - 2008-10-02 03:59:01

ANo.1

電源は何Wですか?電源容量が足りないのかもしれません。
問題の出たパーツを外して一つずつ追加して
検証してみるしかありませんが、マザーボード
自体に問題が合った場合、とても判別出来るものでは
無いと思います。
その場合、正常に動作チェックが出来る環境が必要です。

投稿日時 - 2008-09-28 21:44:06

補足

回答ありがとうございます。
電源は350Wです。
実は以前、仰るとおり電源の供給が足りていないんじゃないかと疑った事がありまして、即席で購入してきた物です。(以前は250W)
必要最低限の環境(MB・CPU・メモリ(1枚)・グラボ)でモニタに表示があるか試してみたのですが、結局駄目でした。
だからといって電源に問題が無いとはいえませんが。
現状では起動する場合とそうでない場合の違いが曖昧なだけに、頭を抱えております。
ちなみにメモリ4枚ではモニタの表示がありませんが、2枚にすると表示されます(どのメモリでも)。
かといって1枚にすると、再び表示出来なかったりと非常に厄介に感じられます。

予備のパーツはあるのですが、どれもこれも古い型ばかりで使い物になりません。
PCパーツは進化するのが早すぎです;;

投稿日時 - 2008-09-29 00:56:27

あなたにオススメの質問