こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

締切り済みの質問

IPアドレスの更新ができません

会社の1台のパソコン(Aさんのパソコンとします)だけで、不思議な現象が起きています。
Aさんは2つの事務所を結構な頻度で行き来しています。
最近パソコンを新しくしてから不思議な現象が起きました。

aとbという事務所で、aが基本事務所。週に2~3回b事務所へ行きます。
前日aの事務所で普通にシャットダウンをして、翌日bの事務所へ行き起動すると、インターネット・メール・サーバー等への通信が一切できなくなってました。
ネットワーク接続の状態(ローカルエリア接続)は、「接続」となっています。
ネットワーク接続の「ローカルエリア接続」を無効/有効と作業してもらっても状況変わらず。LANケーブルの抜き差ししても状況変わらず。
ただし、「修復」をすると「IPアドレスの更新ができないため修復できませんでした」というようなエラーメッセージが出てきます。

コマンドプロンプトでipconfigをたたいてもらうと、きちんとそのb事務所のIPが取れています(DHCPサーバー利用)が、他のパソコンからAさんのパソコンにpingを打ってもtime outとなります。
Aさんのパソコンで
ipconfig /release
ipconfig /renew
をしてもらい、開放されて新しく取り直しが完了されたのですが、やはり通信はできずでした。
ゲートウェイやサブネットマスク・DNS等は、他の方(正常にb事務所で接続できている人)の設定と同じものでした。
なお、デバイスマネージャーを見ても×マーク・?マーク・!マークはありません。ドライバの更新も既に試してますが状況変わりませんでした。

再起動をすれば、問題なく通信は可能になったのですが、その後Aさんが移動するたびにこの現象が起きて(今日で5度目だそうです)、再起動すれば大丈夫なことは分かるんですが、毎回再起動しないといけないとなると手間なので何か解決策はないか、と悩んでいます。

今日はもう既に再起動して通信可能となっていますが、何かこういうところをチェックしてみたほうがいいとか、これが原因では、というものがあればご教授下さい。
どんなささいなものでも構いません。
よろしくお願いいたします。

PCはWindows XP SP3を利用しています。

投稿日時 - 2008-09-11 09:27:55

QNo.4320113

困ってます

このQ&Aは役に立ちましたか?

1人が「このQ&Aが役に立った」と投票しています

回答(6)

ANo.6

ファイアーウォールソフトをインストールしませんでしたか?
もしくは、ウイルス対策ソフトに付属のファイアーウォールソフト。
特にノートンあたり。。
設定によってはそういう状況になることもありえるかもしれません。

投稿日時 - 2008-09-17 11:23:34

補足

特にファイアーウォールソフト等インストールは行ってません。
ウィルス対策は、ウィルスバスターのコーポレートエディションを利用しています。


※投稿した以降、現象は再現しているようですが忙しくて問い合わせをしている暇がないようで、皆様からいただいたアドバイスを元に再起確認があまりできていません。
(再起動すれば今のところ100%IP取得しなおしているようです)
少し落ち着いたら確認してみようと思いますので、しばし締め切りせずこのままにしておきます。

投稿日時 - 2008-09-17 14:04:14

お礼

最終的にリカバリをかけて1ヶ月くらい経ちましたが、その後はIPもきちんと取得できているとのことでした。

遅くなりましたが、回答ありがとうございました。

投稿日時 - 2008-12-12 14:45:45

ANo.5

他PCからのpingが通らないということはきちんとLANに組み込まれていないのは確か。ただその原因がどこにあるかですね。

接続するハブのコネクタはいつもいっしょでしょうか? こちらを変えてどうなるか試してみてください。

※一応シャットダウンしているとのことですが、念のためもう一度確認をお願いします。

投稿日時 - 2008-09-12 23:21:11

補足

原因追求難しいかもしれませんね…

接続するハブのコネクタが一緒かどうか把握できてないので、確認してみます。
ただ、この現象がa事務所→b事務所に移動したとき、b事務所→a事務所に移動したとき両方とも起きているので、パソコン側に原因があるのかな…とは思います。
シャットダウンは再度確認したところ、「シャットダウン」をきちんと選んでいるとのことでした。

投稿日時 - 2008-09-17 13:59:51

お礼

最終的にリカバリをかけて1ヶ月くらい経ちましたが、その後はIPもきちんと取得できているとのことでした。

遅くなりましたが、回答ありがとうございました。

投稿日時 - 2008-12-12 16:00:21

ANo.4

ネットワークドライバの削除と再インストールをしてみましょう。メーカーパソコンならメーカーサイトから入手できると思います。

わたしならデータをバックアップして、ハードディスクの初期化とOSのリカバリをしてみます。これでもダメならハードウェアの問題だと切り分けできますので、LANケーブルやハブ、接続ポートの変更などを試してみますね。

投稿日時 - 2008-09-12 20:52:19

補足

ネットワークドライバの削除/再インストールは試しましたがだめでした。

少し様子みて、現象が本当にその人だけかどうか見極めて(現状他の社員は稀にしか事務所を移動しないので)、その人だけであればハードディスクの初期化等してみたいと思います。

投稿日時 - 2008-09-17 13:57:36

お礼

最終的にリカバリをかけて1ヶ月くらい経ちましたが、その後はIPもきちんと取得できているとのことでした。

遅くなりましたが、回答ありがとうございました。

投稿日時 - 2008-12-12 16:00:49

ANo.3

別のPCを移動させても同じ事が起こりますか?
原因はわかりませんがネットワークを別けていないなら、とりあえずその人だけIPを固定してはどうでしょうか?

投稿日時 - 2008-09-11 16:00:09

補足

別のPCは移動させても起こりません。
このPCだけの現象なので、不思議でたまりません(ーー;)

固定IP…そうですねぇ。
ちょっとそれも検討してみます。

投稿日時 - 2008-09-12 09:45:40

お礼

最終的にリカバリをかけて1ヶ月くらい経ちましたが、その後はIPもきちんと取得できているとのことでした。

遅くなりましたが、回答ありがとうございました。

投稿日時 - 2008-12-12 16:06:32

ANo.2

ノートPCで休止状態にしたときに、ネットワーク関連のデバイスが正常に復帰しないことがよくありますが、その辺はどうでしょうか?
(きちんとシャットダウンしていればいいのですが。)

投稿日時 - 2008-09-11 09:51:01

補足

休止状態ではなく、きちんとシャットダウンしている、とのことでした。(私が直接確認しているわけではありませんので本人からの申告のみですが)

投稿日時 - 2008-09-11 10:03:07

お礼

最終的にリカバリをかけて1ヶ月くらい経ちましたが、その後はIPもきちんと取得できているとのことでした。

遅くなりましたが、回答ありがとうございました。

投稿日時 - 2008-12-12 16:07:09

ANo.1

a事務所とb事務所のネットワークアドレスは、別々ですか?

投稿日時 - 2008-09-11 09:43:06

補足

ネットワークアドレスは同じだそうです。

投稿日時 - 2008-09-11 09:59:22

お礼

最終的にリカバリをかけて1ヶ月くらい経ちましたが、その後はIPもきちんと取得できているとのことでした。

遅くなりましたが、回答ありがとうございました。

投稿日時 - 2008-12-12 16:07:37

あなたにオススメの質問