こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

解決済みの質問

PCV-L720でのインターネット接続について

最近、ジャンク品のSONY VAIO「PCV-L720(付属品全てあり)」を購入したのですが、本体の後部にあるLANケーブルを差し込む所にLANケーブルを差込みましたが、Windows98上からインターネット接続が出来ません。

まさかとは思い、他のOS(Ubuntu8.04LTS、WindowsXP)を試しにインストールしてからインターネット接続を試みた所、しっかり(無線も)接続出来ました。

Windows98の接続方法のオプション(?)にて、「LAN接続・・・」らしきものを設定しましたが、やはり接続出来ません。
このような場合、Windows98が内臓LAN自体を認識していないという事でしょうか?

OS:Windows98SE
HDD:(約)16GB
メモリ:256MB
です。

現在はUbuntuでインターネットに接続していますが・・・
Windows98という、OS自体の動作が軽いものでインターネットを楽しんでみたいです。

有用な情報をご存知の方がいらっしゃいましたら、宜しくお願いします。

投稿日時 - 2008-08-29 16:54:57

QNo.4288090

暇なときに回答ください

質問者が選んだベストアンサー

単に、PCIスロットに前の所有者が、LANボードを差していただけなのでは?
当時はインターネット接続には、ダイヤルアップ接続が一般的でLANを使うのは自宅でネットワーク環境を構築している人か、企業くらいでしたので…
つまり完全なオプション品です。明らかに標準ではありません。

今回の場合、WindowsXPとかなら、それ以前に発売されたLANドライバは大抵持っているのでたまたま使えただけだと思います。

一度、取り外して型番を確認するか、WindowsXPで認識して使えているのなら製品名が分かるのでそのドライバをネットで探して導入したら良いと思います。

XPのデバイスマネージャのネットワークアダプタに
RealTek RTL8139 Family PCI Fast Ethernet NICとかの何らかの表示が有ると思います。(あくまでも例なので、実際はこれではないと思います。)
あとは、そのドライバをネットで探せば良いと思います。

> しかししっかり(無線も)接続出来ました。
ってPCV-L720の時代には無線LANは殆ど普及してなかったので内蔵しているハズはありません。明らかに後付けです。
というか、当時は、IEEE802.11の時代です。
2Mbps(実速最大1.3Mbps)でしたんで…

あと、無線LANの話が出たと思えば、LANケーブルを差したなど情報に一貫性がなく意味不明です。
もう少し話を整理した方がよいのではないかと思います。

投稿日時 - 2008-08-29 21:17:35

お礼

ご回答ありがとうございます。

ご指摘して頂いてこちらで調べた所、仰る通り拡張スロット(PCI)には購入時何も挿されていない仕様(?)で、前の所有者が取り付けたものと思われます。
これには気づきませんでした・・・

はい。WindowsXPでは使えていました。
以前動作確認して直ぐにアンインストールしてしまったので、後日新たにインストールして確認してみます。

すみません。
無線LANは私が持っている無線LANカードをPCスロットに挿して使用したものです。
説明不足で申し訳御座いませんでした。

その点に関しましても、ご回答される方のご迷惑となるような書き方をしてしまい申し訳ありません。
以後、話をしっかりと整えてから質問します。

ご指摘ありがとうございました。

投稿日時 - 2008-08-29 23:35:29

ANo.3

このQ&Aは役に立ちましたか?

2人が「このQ&Aが役に立った」と投票しています

回答(3)

ANo.2

>最近、ジャンク品のSONY VAIO「PCV-L720
http://www.sony.jp/products/Consumer/PCOM/PCV-L720BP/spec.html
仕様書にはLANポートが記述されていません

推測です
LANポートはWindows98(SE)では動作しないのを承知の上でSONYは出荷したと思います
つまり次期Windowsシステム用に用意していたのでしょうね
SONYらしいアバウトな感じです

投稿日時 - 2008-08-29 20:29:01

お礼

ありがとうございます。

そうなのですか・・・
古いOSでのインターネットが楽しみたかったので、少しガッカリです。
まず、仕様書(ご提供ありがとうございました)にも取扱説明書にもLANの事が記載されていないという事は「使えない」という事だったんですね。

これからはUbuntuで、このVAIOを活用させてみます。

投稿日時 - 2008-08-29 23:16:53

ANo.1

ネットワークデバイスのドライバはインストールされていますよね?
http://121ware.com/qasearch/1007/app/nec.jsp?005249

投稿日時 - 2008-08-29 17:25:21

補足

ありがとうございます。

デバイスマネージャーで確認した際に、
「PCI Ethernet Controller」というものが「不明なデバイス」となっており、「!」となってもいましたので、「これかな?」と思います。

先ほど、ご提供して下さったリンクを参考に、これを一度削除し、Windowsを再起動しました。
起動時に削除した「PCI Ethernet Controller」というデバイスをインストールしようとしていましたが、そのドライバが見つからない為にインストール出来ませんでした。

ドライバ自体どこにあるのか(SONY公式サイトやリカバリCD等には無かった)分からなくて・・・

困りました・・・

投稿日時 - 2008-08-29 18:42:30

あなたにオススメの質問