こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

解決済みの質問

サウンドドライバをインストールしても認識されない・・・

自作PCを作りました。

マザー:FIC製 VC31 (メーカーHPはリンク切れ?)

サウンドはオンボードのものを使用しようと思ったのですが、
マザーに付属していたCDからインストールしても「オーディオデバイスなし」のままです。

ドライバは「RealteK ALC 201 series audio driver」
と CDの選択肢として記載されています。

ですが、
インストール後、何も反映されません。

デバイスマネージャで確認しても 黄色い「?」で
「マルチメディア コントローラー」のままです。

ドライバの更新もしてみましたが、ドライバが見つかりませんと。

それらしきフォルダや付属のCD-ROMのフォルダを指定しても無理でした。

そもそも、インストールしたはずの「Realtek…」のフォルダすら見つかりません。

現在スピーカは付けていません。(音が出ないのに意味なし)
正常にインストールされましたら、アクティブタイプのスピーカを…


何か策はありませんか?
不足点があれば付け足します。

M/Bの参考までに:http://signalshonan.ddo.jp/sf/SFVC31/VC31.html

投稿日時 - 2008-08-28 22:14:27

QNo.4286359

すぐに回答ほしいです

質問者が選んだベストアンサー

>チップセットは無事にインストール、ドライバも無事組むことができました。
>正常に動作しています。

チップセットドライバをインストールしたことにより
! intel(R) 82845 processor to I/O Controller
は正常認識されたのですか?・・・ここまではOKですね。
チップセットドライバは貴殿所有ドライバCD-ROMの中でいうと
Intel INF Patch file
が相当するものと思われます。

スピーカーは、ごくノーマルな3.5mm径ステレオミニプラグ(3極)だと思いますから
これも問題ありません。(この際スピーカーはどうでも・・・)

>「Realtek ALC 201 series Audio Driver」
>というのが、標準のドライバ?なのでしょうか…。

標準というより、貴殿環境に適したドライバになると思われます。
が、気になるのはマルチメディアビデオコントローラ。
何かPCI増設していますか?

http://signalshonan.ddo.jp/sf/SFVC31/VC31.html
ここのCD PRO V5.3 (zip 424MB)
この中身のSIGMATELかもしれません。
(ZIP解凍後に出てくるのはISOイメージですので、仮想CDにマウントするか
 CDメディアにISO焼きするか、WinRAR等なら中身を抽出できます。)

デスクトップを見た感じ、XP SP2以上と思います。
?マルチメディアオーディオコントローラ右クリックでプロパティ
詳細のデバイスインスタンスIDの記述から判明する可能性もあります。

投稿日時 - 2008-08-29 23:06:59

お礼

この2日頑張ってみましたが結局、直りませんでした…。

マザーを交換します。

多分そちらの方が早くて楽だと思うので。


たくさんのご指摘ありがとうございました。
大変感謝しております。

投稿日時 - 2008-09-02 22:03:46

このQ&Aは役に立ちましたか?

0人が「このQ&Aが役に立った」と投票しています

回答(6)

ANo.5

書き忘れ

>intel 845チップセット?

その通り。

>いっそ、マザーを買い換える

まぁ、落ち着いて下さい。
まだ不良品と決まった訳ではありませんから。
ここまでは、よくある話ですよ。

投稿日時 - 2008-08-29 08:57:02

補足

頑張っているのですが…。

サウンドカードを購入というのも、アリなのでしょうか…?

投稿日時 - 2008-08-29 16:27:43

ANo.4

>チップセット非搭載

それはないです。
基幹コントローラですから、これ自体正常動作していないと
各デバイスも正常動作しません。

チップセットドライバ
http://downloadcenter.intel.com/filter_results.aspx?strTypes=all&ProductID=816&OSFullName=&lang=jpn&strOSs=44&submit=Go%21

いまからでもいいですからインストールして下さい。
その後、各デバイスドライバを順次適用して下さい。

>オンボードのグラフィックボードは

オンボードはグラフィック「ボード」とは普通云いません。
AGP増設のグラフィック環境なのでしょう。
(FX5200がそれ)

投稿日時 - 2008-08-29 08:23:44

補足

スイマセン、知ったかぶりですね^^;

チップセットは無事にインストール、ドライバも無事組むことができました。
正常に動作しています。

ですが、サウンド関連が相変わらずなんです…。
パーツ屋で購入したスピーカーを接続してみても…。(ELECOM製)
http://www2.elecom.co.jp/multimedia/speaker/ms-105u/index.asp

マルチメディアコントローラのままなんです。
ドライバの更新もできないです。

キャプチャしてみました。
http://image21.bannch.com/bs/M302b/bbs/86925/img/0107371335.JPG

↓の画像はマザーに付属していたCDのメニュー画面です。
http://image8.bannch.com/bs/M302b/bbs/86925/img/0107371390.JPG

「Realtek ALC 201 series Audio Driver」
というのが、標準のドライバ?
なのでしょうか…。

他にもご指摘があればキャプチャしますが…orz

投稿日時 - 2008-08-29 16:18:50

ANo.3

Avance Logicは、のちにRealtekに吸収されたようで、Realtekサイトの最新ドライバでもALC201をサポートしているようです。
http://www.realtek.com.tw/downloads/downloadsView.aspx?Langid=4&PNid=14&PFid=23&Level=4&Conn=3&DownTypeID=3&GetDown=false

システムインストール直後にチップセットドライバはインストールされましたか?
(チップセットがシステムに正常認識されていますか?)

なお、BIOSで無効にした場合は、デバイスマネージャ上に現れませんから
デバイスの存在は認識されているようです。
が、動作するしないは別問題。デバイス不良も考えられます。
増設サウンドの導入も視野に入れられたほうがいいのかもしれません。

投稿日時 - 2008-08-28 23:44:15

補足

インストール後、やはり変化なしです。

チップセット非搭載?
そういえばオンボードのグラフィックボードはこのマザーにはありません。
(AGPでGe force FX5200を使用)

intel(R) 82845 processor to I/O Controller
の項目がチップセットっぽいのですが、黄色の「!」です。

intel845チップセット?

OSインストール後まず初めに、チップセットのドライバから組まないといけなかったのでしょうか?
そうであったら、今日OSを入れたばかりなので、再インストールできますが…。

いっそ、マザーを買い換えるほうがいいのでしょうか…。

投稿日時 - 2008-08-29 01:08:46

ANo.2

これですかねぇ。
Avance Logic AC'97 Sound System Software
WDM driver for Win98SE/WinMe/Win2000/WinXP : 5.10.0.3810
http://www.cto.co.jp/ficjtechsw.nsf/a2cb8ecf1f06e279492565bb005112d3/4278c8a2e1369a3749256b5000276cd3.html

投稿日時 - 2008-08-28 22:37:53

補足

ありがとございます。

既にこのドライバは試しました。
が、無理でした(;^ω^)

投稿日時 - 2008-08-28 23:17:04

ANo.1

URD

OSは 何ですか?
そのマザーはそのOSに対応していますか?

BIOSメニューで無効にしていませんか?
チップセットのドライバーはオーディオデバイスのドライバーの前に導入しましたか?
中古で買ってきたマザーですか?

投稿日時 - 2008-08-28 22:19:59

補足

OS:XP pro
マザーは98、ME、2000、XP対応です。

BIOS:AC97 (AUTOに設定しています。)

マザーはオークションで手に入れた物です。


よろしくお願いいたします。

投稿日時 - 2008-08-28 22:27:56

あなたにオススメの質問