こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

解決済みの質問

ubuntu8.0.4にopenssl-develをインストールしたい

ubuntu8.0.4にopenssl-develをインストールしたいのですが
sudo apt-get install openssl-devel
と入力してもインストール出来ません。
opensslはインストールしたりアンインストールしたり出来ますが。
何かちがうのでしょうか?

/etc/apt/source.list
を変更しないとだめなのでしょうか?
もともと無いとか?
情報お持ちの方、お力をお貸し頂けたら幸いです。
よろしくお願い致します。

 

投稿日時 - 2008-08-07 23:36:40

QNo.4235870

すぐに回答ほしいです

質問者が選んだベストアンサー

今ちょうど、Ubuntu をいじっているので

無いものは、install 出来ないかと
libssl , libssl-dev ならありますが

devel は、fedora などで
Deb系 は、 xxx-dev だと思いますが

投稿日時 - 2008-08-08 00:04:48

お礼

ありがとうございます
さすが、devでした。
ちなみにopennssl-dev
は無いようです。

apt-get install libssl-dev
でいけました。
さんきゅうです。
(^^v

投稿日時 - 2008-08-08 00:30:40

このQ&Aは役に立ちましたか?

6人が「このQ&Aが役に立った」と投票しています

回答(2)

ANo.1

debian系の開発パッケージにつくのは、-develではなく -dev ではないですか?

# debian使いではないので参考意見で。

投稿日時 - 2008-08-08 00:01:26

お礼

早速ありがとうございます

-dev
であってました。
助かります。

投稿日時 - 2008-08-08 00:31:32