こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

締切り済みの質問

VistaでGeForce8600GT

以前グラフィックボードでRADEONとGeForceの違いを教えていただき、結果的にGeForceを選び購入してきました。
・FORSA GeForce 8600GT DirectX10対応 512MB
早速パソコンに組み込みドライバをインストールし、確認してみたところXPでは何事もなくフツーに使えれました。
ですがせっかくDirextX10に対応しているのだし、色々と必要でしたのでVistaもインストールしました。
XPと同様にドライバをインストール(ここまでは何もありませんでした。)した後再起動。するとBIOSが終わった後、もしくは1分程度たってから、モニタに「信号なし」と表示されて使えません・・・;
ドライバのインストールに失敗したのかな?と思いセーフモードにて起動。(何故かセーフモードではフツーにできました。)ドライバを削除し、もう一度インストールしてみました。ですがやはり同じ現象がおきます・・・。色々と自分なりに検索してみたのですが電源の容量不足。ということしか見つかりませんでした。(BIOSをいじってみる。というのもあったので色々とやってみたのですが何の変化もありませんでした・・・。)
ですがこのグラフィックボードをつける前にGeForce 8600GSをつけていたのですが何の問題もなくVistaでも使えました。(電源は350W)
以上の点から考えられるとしたらやはり電源容量が足りないせいなのでしょうか?それとも他になにか問題があるのでしょうか?
詳細↓
Core2DuoE4500
メインメモリ 2GB
HDD 250GB(Vistaが入ってるのは70GBのパーティション)
問題のグラボ FORSA社 NVIDIA GeForce8600GT 512MB
OS Windows Vista Ultimate(SP1にはしてません。)

投稿日時 - 2008-07-16 21:27:01

QNo.4181861

困ってます

このQ&Aは役に立ちましたか?

0人が「このQ&Aが役に立った」と投票しています

回答(3)

ANo.3

8600GSは特殊なOEM品なので
何か間違えているんじゃないかと思いますが

350Wだとやはり電源容量不足ではないでしょうか
VistaのAeroが動くと電源が耐えられないのでは
ためしにAeroを切ってみたら?

投稿日時 - 2008-07-18 01:21:26

お礼

ご回答ありがとうございます。色々と試した結果どうもハードがおかしいと思ったので購入した店み持っていったところハードの不良とのことで交換してもらいました。するとフツーに
DirectX10が使用できましたのでこの場を借りてお礼させていただきます。ありがとうございましたw

投稿日時 - 2008-07-19 15:04:17

ANo.2

一応確認させて頂きますが。
GeForce用のデバイスドライバは、XP用とVista用に分かれているのですが、その点は大丈夫でしょうか?

NVIDIAリファレンスドライバ(Vista用)
http://www.nvidia.co.jp/object/winvista_x86_175.19_whql_jp.html

同(XP用)
http://www.nvidia.co.jp/object/winxp_175.19_whql_jp.html

投稿日時 - 2008-07-17 13:35:01

お礼

はい大丈夫です。ちゃんと確認した上でインストールしました。

投稿日時 - 2008-07-19 15:01:38

ANo.1

もしかするとVista Ultimateが70GBのパーテーションにインストールされているのが原因なのではないでしょうか。
HDD容量不足で正常起動ができていない可能性があります。
セーフモードの場合は、かなりの機能を省いた状態で起動しますので、動作できるのだと思います。

Vistaに必要な最低HDD容量は80GBと記憶しています。
なにぶんVistaが発売された頃の記憶ですので、
現在の情報とは違っている可能性がありますが、
容量の大きいHDDにVistaをインストールしてみるのも良いかと思います。

投稿日時 - 2008-07-16 22:03:50

お礼

早速の回答ありがとうございます。
調べてみたところMicrosoftのホームページには
「40GBの容量があるHDDで15GBの空き容量があれば問題なし。」
とのことでした。↓
http://www.microsoft.com/japan/windows/products/windowsvista/buyorupgrade/systemrequirements.mspx
その他にも記載されているものを見て確認してみましたがどれも推奨スペックを満たしているので多分別のほうに問題がありそうな感じがします・・・。いろいろと参考になります!ありがとうございます!

投稿日時 - 2008-07-16 22:27:33

あなたにオススメの質問