こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

解決済みの質問

ネットワークの設定

シスコ初心者です。
Catalyst 29501台とインターネットを接続して(ルータ)、3台のサーバー(Windows)と接続しています。
VLANを設定して他の部署から隔離しようと設定しましたが、インターネットが繋がりません。通信が出来ません
設定ミスだと思いますが、何が間違っているか教えてください。
よろしくお願いします。

Switch#vlan database
Switch(vlan)#vlan 2 name vlan2
Switch(vlan)#exit
Switch#config t
Switch(config)#int f0/2
Switch(config-if)#switchport mode access
Switch(config-if)#switchport access vlan 2
Switch(config-if)#no shutdown
Switch(config-if)#int f0/3
Switch(config-if)#switchport mode access
Switch(config-if)#switchport access vlan 2
Switch(config-if)#no shutdown
Switch(config-if)#int f0/4
Switch(config-if)#switchport mode access
Switch(config-if)#switchport access vlan 2
Switch(config-if)#no shutdown
Switch(config-if)#int f0/5
Switch(config-if)#switchport mode access
Switch(config-if)#switchport access vlan 2
Switch(config-if)#no shutdown
Switch(config-if)#int vlan2
Switch(config-if)#ip address 192.168.1.80
Switch(config-if)#no shutdown
Switch(config-if)#exit
Switch(config)#ip default-gateway 192.168.10.1
Switch#copy run start

投稿日時 - 2008-05-29 15:37:41

QNo.4059799

すぐに回答ほしいです

質問者が選んだベストアンサー

show run の結果を見せてもらったほうが解答つきやすいと思うのですが…
それはさておき、ルータとサーバが別のVLANにいる、なんて落ちはないですよね?

スイッチのConfigのほかに、各機器の接続状況とかもあるとより解答がつきやすくなると思います。

投稿日時 - 2008-05-29 23:24:18

補足

回答ありがとうございます。sh runは後日、お知らせします。
単純に、Catalyst2950に3台のサーバーをLAN接続して、もう一つのポートは
一般のADSLルーターに接続されています。その先はONUだと思います。
検証環境をつくろと思って構築しました。

投稿日時 - 2008-05-30 01:02:29

このQ&Aは役に立ちましたか?

0人が「このQ&Aが役に立った」と投票しています

回答(1)

あなたにオススメの質問