こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

締切り済みの質問

画面が表示できません

DELLのINSPIRON8500にOSのみをクリーンインストールしましたがビデオドライバーをインストールすると本体側の画面が表示できません。どうすればいいのでしょうか?

PC:INSPIRON8500
ビデオチップ:Mobility Radeon 9000
OS:XP/2000(どちらでも同じ症状です)
ドライバ:DELL純正/OMEGAドライバ(どちらでも同じ症状です)

[詳細な症状]
1.PCを起動するとDELLのメーカーロゴ、Windowsの起動画面は表示されるものの、その後、画面が真っ黒になり、何も表示されない。OSは正常起動している。
2.外部モニタを接続すると外部モニタには正常に表示可能。
3.Fn+F8キーでモニタの切り替えを行っても切り替わらない。
4.SafeModeで起動後、ディスプレイドライバを削除し、再起動するとディスプレイドライバが自動的にインストールされ、VGA、8bitカラーで表示されるが解像度、色数のどちらかを変更すると画面が真っ黒になる。

ドライバの問題なら外部ディスプレイへの出力もできないはずだし、ノートの本体モニタの問題ならメーカーロゴ、Windowsの起動画面も表示できないはずなのですが・・・。正直わけがわかりません。よろしくお願いします。

投稿日時 - 2008-05-06 10:04:57

QNo.4001014

困ってます

このQ&Aは役に立ちましたか?

0人が「このQ&Aが役に立った」と投票しています

回答(4)

ANo.4

DELL Vostro1000 で確認しました。
外部モニタを取り付けてから起動すると、起動画面が消えて以降、外部ディスプレイのみに出力されている。再起動時に外部モニタをはずすと本体側で表示する。
画面のプロパティよりデュアルディスプレイの設定をいじれば良さそう。マニュアルにも記載があるんじゃないかな?

投稿日時 - 2008-05-07 00:27:02

お礼

ご回答ありがとうございます。
デュアルディスプレイの設定は一応確認はしているのですがやはりそのあたりの設定があやしそうですね。時間があるときに確認してみます。

投稿日時 - 2008-05-08 01:29:52

ANo.3

クリーンインストール → チップセットドライバ適用 → 各種ドライバ群適用

こんな感じでやりましたか?

投稿日時 - 2008-05-06 11:36:27

お礼

ご回答ありがとうございます。
おっしゃるとおりの順番でインストールしています。
外部モニタには正常に出力できているのでドライバは正常にインストールされていると思うのですが・・・。

投稿日時 - 2008-05-06 20:50:46

ANo.2

DELLのINSPIRON8500で調べますと、ビデオはnVIDIAのようですが?

投稿日時 - 2008-05-06 11:19:41

お礼

ご回答ありがとうございます。
ネットで確認しましたがINSPIRON8500のビデオチップは「MOBILITY RADEON 9000」と「GeForce4 4200 GO」から選択できる様になっている様です。
参考URL:http://review.ascii24.com/db/review/pc/a4note/2003/09/29/646156-000.html
念のためにCrystalCPUIDで「MOBILITY RADEON 9000」であることを確認しています。

投稿日時 - 2008-05-06 20:48:00

ANo.1

DELLのサポートに相談しましたか?

投稿日時 - 2008-05-06 10:38:34

お礼

ご回答あありがとうございます。
実は友人から預かったものでその友人も中古で入手したものとなりますのでサポートに連絡できない状態です。

投稿日時 - 2008-05-06 20:41:52

あなたにオススメの質問