こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

解決済みの質問

phpEclipseの設定

題名の通りですけど、
一つ条件があります。
eclipseはAmateras2.0.3よりeclipse3.2を使用しているんです。
tomcatは5.5です。

今のところ、phpeclipseのプラグインは1.1.8まで公開されていて、
それはeclipse3.1.xにまでしか対応していないようなのです。
現行のeclipse3.2を残しつつ、phpの開発を行うには(関数の定義まで
ジャンプやデバッグの機能がほしい)どうすればよいでしょうか??

何かいいツールやいい解決方法があればお願いします。

投稿日時 - 2008-05-01 15:17:59

QNo.3989932

困ってます

質問者が選んだベストアンサー

とりあえず、今のeclipseの環境はそのままにしておいて、もう一個別にphp開発用のeclipseを作ってみては?
PHP開発中にTomcatとかいらないですしね。

個人的にはPDTが使いやすいと思います
http://downloads.zend.com/pdt/all-in-one/
自分の開発環境にあわせてDLしてください。
eclipse3.3ベースです。
解凍場所を変えればいいだけ。
例えば、
eclipse_php とかフォルダつくって、そこへ解凍して、その中のeclipse.exeを起動させればいいだけですよ。

投稿日時 - 2008-05-01 15:49:10

ANo.1

このQ&Aは役に立ちましたか?

0人が「このQ&Aが役に立った」と投票しています

回答(1)

あなたにオススメの質問