こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

解決済みの質問

LAN 一方からしか繋がらないXPと98SE

ルーターを通してVAIO(XP)とSOTEC(98SE)を繋いでいますが、VAIOからはSOTECにアクセスできるのですが、逆が出来ません.分かっている事は
VAIO IPアドレス 192.168.1.11 SOTEC 192.168.1.12
ルーター ELECOM LD-BBR4
どちらからもルーターの設定が見れる(インターネットエクスプローラー)
どちらからもインターネットアクセスが出来る
ウイルスソフトは外してテストしている
ファイアーウオールなどは特に設定していない(と思う)
一週間前は問題なかったが、VAIOを一度CATVに繋ぐ設定をしてから繋がらなくなった
SOTECからファイル名を指定して実行で \\192.168.1.11 はアクセスできない
エレコムのサポートには電話が繋がらない(-_-;)
ソニーのサポートにはルーターの設定ではないかと言われた

以上、解決のヒントがあれば教えて下さい.

投稿日時 - 2002-11-05 17:15:15

QNo.397567

暇なときに回答ください

質問者が選んだベストアンサー

#3からです。

#5の方に対する横レスです。すいませんm(_ _)m
・Windows98SEのネットワーク確認方法
IPアドレスはスタティック(固定)に取られているのですか?それともルータのDHCPでしょうか?

スタティックに取られているのでしたらWindows98SEではコントロールパネル→ネットワークでそのアダプタのTCP/IPのプロパティをみれば載っていますが、DHCPの場合は確認できないですね。

その場合はMS-DOSプロンプトで
ipconfig /all
と入力してみてください。

ネットワークアダプタ単位の詳細な設定情報が見れます。

もし画面が流れてしまうようだったら
ipconfig /all|more
と言うようにコマンドの後ろに|(\+shift)more
を付ければページ単位に画面出力できます。

と言っても両方からWebを見れると言うことはこの辺りの設定も間違っていないように思えます。
ちょっと確認していただきたいのはスタートメニュー→検索→コンピュータで互いを検索してみてください。
あと、プロンプトから
Ping IPアドレス

Ping コンピュータ名
を打ってレスポンスが帰ってくることを確認

その後
arp -a
でIPキャッシュテーブルを見てください。
互いのキャッシュテーブルに互いのIPが入っていてMACアドレスが入っていればTCP/IPの接続は完璧にOKと言うことです。
するとやはりVAIOのMicrosoftネットワーク共有サービス関係が怪しいと思います。
#7の方が紹介していらっしゃるページのチェック4,5,6、特に6が非常に怪しいです。CATVの接続時に各ユーザー同士の共有ファイルが見えては行けない為に設定として共有させないと言う事を促します。
しかし、ルータを介してCATVに繋いでいると言うことはルータが原則、ポート137,138,139のNetBIOSで使用するポートをCATV側に通さないのでセキュリティに守られながら自ネットワークの共有が出来るのです。
CATVのセットアップをしたときにこの辺りの設定が変わってしまった可能性が大です。

あとちょっと気になったのですが、\\IPアドレスと入れて中身が無いのですよね?その場合はマシンにまでは入っていて共有するファイルが無いときに起こるような現象に見えます。もしマシン自体が見えないときはネットワークパスが見つからないなどのエラーが出ると思います。
一度、VAIOの共有設定を削除してもう一度共有させてみたらどうでしょうか?

ちなみに某サポートが言っているOSが違うと共有が出来ないと言うのはやり方の問題で言い訳でしか有りません。信用しないでください。
ネットワークにOSの相性が合ったらインターネットは普及していませんし、仕事場でLANなんてとても組めません。それはそこの会社のデバイスドライバが悪いのでは?なんて思いますね。(笑)
なんでこんな事言っちゃうんでしょうか?不思議です。

投稿日時 - 2002-11-07 10:09:22

補足

IPアドレスはルーター側で自動的に決定されていると思います。特に固定するような操作はしてありません。VAIOは192.168.1.11になったり、最後の一桁が13になったりします。

PINGではVAIOからは全て見れていますが、SOTECから ping 192.168.1.11 ではReuest timed out となってしまいます。おなじくSOTECから ping vaiolx53 ではタイムアウトにはなりますが、PINGING vaiolx53[192.168.1.11]という表示が出ます。VAIOのIPアドレス自体は判っている(?)様です。

言葉不足でしたが、CATVの設定をしたときはVAIOのみを移動してやりましたのでルーターは全く接続も移動もしていないのです。

SOTECからファイル名を指定して実行で \\192.168.1.11 (VAIO のIPアドレス)ではアクセスできません。ネットワーク名が実行中のネットワーク上にないかまたは正しくありません となります。

SOTECより arp -a では
interface 192.168.1.12 on interface 0x000003
192.168.1.11 00-e0-18-3b-7f-47 dynamic
とVAIOのアドレスが表示されています。

現在もVAIOからはSOTECが全て見れていますし、アクセス、コピーなども出来る状態です。

投稿日時 - 2002-11-08 10:18:06

ANo.10

このQ&Aは役に立ちましたか?

5人が「このQ&Aが役に立った」と投票しています

回答(10)

ANo.9

q36

クライアントやサービスが使用するプロトコルの設定は大丈夫でしょうか?
XPは使ったことがないのでわかりませんが、98SEでは、プロトコル(TCP/IPだと思いますが)の設定の中にあるバインドの部分になります。
的外れだったらごめんなさい。

投稿日時 - 2002-11-07 01:17:37

ANo.8

LAN の再起動をしてみましょう。すべての機器の電源を切って、次の順序で電源を入れてみてください。

ADSLモデム、ルータ、XP、98SE

XP のコンピュータ名が半角12文字を超えているということはありませんか?

次のページが参考になるかもしれません。
「ネットワークの共有フォルダに接続できない場合のチェックリスト」
http://homepage2.nifty.com/winfaq/networkchecklist.html

参考URL:http://homepage2.nifty.com/winfaq/networkchecklist.html

投稿日時 - 2002-11-06 22:56:48

補足

再起動やってみましたが、変わらずでした。
コンピューター名は VAIOLX53 と SOTEC ワークグループ名は MSHOME で問題ないと思います。

チェックリストではまず、3のお互いにpingは通りますかがダメです。
VAIOからは出来ますが、SOTECからはrequest timed outとなってしまいます。

いま、チェックリストをやり直していたところ、6番を見直そうとしたらローカルエリア接続のアイコンに鍵マークが付いていまして、インターネット接続ファイアーウオールにチェックが入っていました。昨日見たときは間違いなくチェックが入っていなくて、ローカルエリア接続のアイコンには共有の(手を添えたような)マークが入っていました。チェックをはずしたところ、SOTECからアクセスできるようになりました。

なぜこのようになったかは判りませんが、とりあえず今回は解決しました。
もう嫌になっていて、SOTECを買い換えようかと思っていました。(^^;

教えてくださった皆さんありがとうございました。
明日、この質問を締め切っておきます。本当に助かりました。

投稿日時 - 2002-11-08 10:21:08

ANo.7

訂正です。ルータの場合、サブネットマスクは関係ないですね。失礼しました。

投稿日時 - 2002-11-06 01:40:16

補足

御手数かけています。

今日、ELECOMのサポートに繋がり、色々見てもらいましたがダメでした。OSの相性というか、XPと98などちがうOSだと繋がらないということがあるとのことでした。マイクロソフトのサイトにいろいろな問題の解決法が載っているとのことで今から調べてみようと思います。しかし、ネットワークって本当に難しいものですね。用語も分かりずらいし、分かる方尊敬してしまいます。

投稿日時 - 2002-11-06 21:54:52

ANo.6

98SE から XP にアクセスできないというのは、具体的にはどういうことでしょうか。

1) 98SE の [ネットワーク コンピュータ] に XP が表示されない
2) 98SE に XP は表示されるが、クリックするとユーザー名とパスワードを聞かれる

1) の場合、確認すべき点

・サブネットマスクが同じか (両方とも 255.255.255.0 になっているか)
・ワークグループ名が同じか

2) の場合、確認すべき点

・XP に SE のユーザー名とパスワードが登録されているか

投稿日時 - 2002-11-06 01:33:23

補足

1番です。
ワークグループ名はMSHOMEで同じでした。
サブネットマスクはVAIO(XP)の方は255.255.255.0でしたが、
SOTEC(98SE)はどこでみればいいか分かりません。御手数ですが
見方を教えてください

投稿日時 - 2002-11-06 21:46:29

ANo.5

#3の方の回答に加えて、VAIOにログオンするときのアカウント(ユーザー名とパスワード)でSOTECにもログオンしてみてはいかがでしょう?

投稿日時 - 2002-11-05 17:51:39

補足

やってみましたが同じでした.
他に何かあれば教えて下さい.

投稿日時 - 2002-11-05 20:43:57

ANo.4

どちらでもインターネット出来る。となるとTCP/IPのプロトコルの問題ではないですね。ルータのIPアドレスとVAIOのIPアドレスが被っている事もないと思います。

>一週間前は問題なかったが、VAIOを一度CATVに繋ぐ設定をしてから繋がらなくなった

ここが気になりますね。Microsoft共有サービスはインストールされていますか?ファイル・プリンタの共有の設定はされているでしょうかこの辺りが一番怪しいと思います。
CATVに直接繋ぐ設定をしたと言うことはCATV側のインストールガイドにファイルを共有しないようにと言う注意書きがあるかそう言った設定に変更するような作業が入っていた可能性があります。

確認してみてください。

また#1のかたが言われているNTドメインのお話は自分のネットワーク内にNTServerか2000Serverが入っていない限りは関係有りません。XPにはサーバエディションが有りませんのでNTドメインに参加しようにもドメインがありませんと言うメッセージが出てきます。
ルータにDHCPサーバの機能が有りそれを使用していない場合、デフォルトゲートウェイが設定されていないのでゲートウェイの設定とDNSの設定は必要となってくると思いますが、Webのブラウズが出来ると言うことはDNSとDHCPは問題ないですね。

投稿日時 - 2002-11-05 17:39:31

補足

ローカルエリア接続のプロパティで Microsoftネットワーク用ファイルとプリンタ共有 はチェックが入っていました.(VAIO)見るべきところが違っていますか? 
ファイル、プリンタの共有の設定は Cドライブ等を共有してあります.普段は相手のデスクトップへのショートカットからアクセスするようにしています.CATVへの設定時は良く分からなくて複数の人が触ったので確実な事はいえませんが、ネットワークの設定以外は触っていないと思います.

投稿日時 - 2002-11-05 20:24:23

ANo.2

>ファイアーウオールなどは特に設定していない(と思う)
とありますがXPは標準で「ON」の状態になっています。設定などを変更すると「OFF」になっていても「ON」になってしまいます。手動で「Off」にする必要があります。
「スタート」→「マイネットワーク」を右クリック→「プロパティ」→「ローカルエリア接続」を右クリック→「プロパティ」→「詳細設定」→チェックをはずす

で出来ないでしょうか?
確認お願いします。

投稿日時 - 2002-11-05 17:31:13

お礼

インターネット接続ファイアーウオールのチェックは外れていました.他にチェックするところがありましたら指摘してください。

投稿日時 - 2002-11-05 20:15:38

ANo.3

>ファイアーウオールなどは特に設定していない(と思う)
とありますがXPは標準で「ON」の状態になっています。設定などを変更すると「OFF」になっていても「ON」になってしまいます。手動で「Off」にする必要があります。
「スタート」→「マイネットワーク」を右クリック→「プロパティ」→「ローカルエリア接続」を右クリック→「プロパティ」→「詳細設定」→チェックをはずす

で出来ないでしょうか?
確認お願いします。

投稿日時 - 2002-11-05 17:31:08

ANo.1

VAIO側にドメインは設定しますか?
SOTEC側のWINS設定にNTドメインに入るように設定してみてはどうでしょうか?

HUB機能付きのルータですよね? 同じセグメントなのでLAN内の問題だと思うので、WINSのみが絡んでいるように思えます。

投稿日時 - 2002-11-05 17:20:19

お礼

ドメイン設定などは全く解りません。当然設定もしていません。
4ポートハブ付きのルーターです。

投稿日時 - 2002-11-05 20:20:02

あなたにオススメの質問