こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

解決済みの質問

Firefoxのアドオン

Firefoxのアドオン、「IE Tab」をインストールしようと思ったら「このアドオンを利用するにはFirefoxをアップグレードしてください」と書かれていたので記載のURLからFirefox2をインストールしたにも関わらず、「IE Tab」がインストール出来ません。なぜでしょうか?

投稿日時 - 2008-04-22 19:48:26

QNo.3968044

すぐに回答ほしいです

質問者が選んだベストアンサー

同じページに旧バージョンの履歴がないですか?
最新のはFirefox3.0用になっているようです。

次にあるバージョン 1.3.3.20070528 ― 2007年 5月 28日 ― 167 KBを、インストールしてみてください。
https://addons.mozilla.org/ja/firefox/addons/versions/1419

投稿日時 - 2008-04-22 19:58:03

お礼

出来ました
ありがとうございます

投稿日時 - 2008-04-22 20:15:20

このQ&Aは役に立ちましたか?

0人が「このQ&Aが役に立った」と投票しています

回答(4)

#2です。

忘れていました。
アップデートバージョンのお知らせがあっても、2.0である場合は、更新しないように注意してください。

投稿日時 - 2008-04-22 19:59:30

ANo.3

URLが貼られていないから分かりませんが、やり方が間違っていなかったらできるはずですよ。
http://foxkeh.jp/blog/163/

Firefoxのツール→アドオンからすでにインストールされていないか確認してみてください。

投稿日時 - 2008-04-22 19:59:01

IE Tab の最新版は Firefox 3 用なのかな?
-----------------------------------------
Firefox Add-ons: IE Tab のバージョン履歴
 https://addons.mozilla.org/ja/firefox/addons/versions/1419

投稿日時 - 2008-04-22 19:55:45

あなたにオススメの質問