こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

締切り済みの質問

他のソフトは動くのに、インターネットのみ止まるので困っています。

一緒にフォトショップ6.0で解像度600ほどの絵を描いたり
音楽を聴いたりしているのですが、そちらは問題なく動きます。
ただ、インターネットだけが止まってしまうのです。
(問題なくページを見れる場合もあるのですが)

ためしに再起動して、何も開かずにネットだけ開いてみたところ
やはり「応答なし」となってしまいました。
接続も確認したのですが、メッセンジャーは問題なく動く為
ネットに問題があるとは思えなくて…



環境は、DELLのパソコンで
窓XP Home Edition ver2002
Intel Core(TM)2 Duo CPU
E6500 @ 2.33 GHz
I.E.(6.0→)7.0
メモリは2GBですが、増設して4GBです。


ただ、使用領域11.8GB/空き領域282GBとなっているので
メモリ不足ではないと思います。
購入して一週間なので、もう故障…というのは考えたくないのですが
使わないアプリケーションを削除したり
デイスクチェックや、デフラグなども試してみたのですが
やはりインターネットエクスプローラーだけ止まってしまいます。


どなたかお力を貸していただけないでしょうか
どうか宜しくお願いします…!

投稿日時 - 2008-03-28 20:56:10

QNo.3902908

すぐに回答ほしいです

このQ&Aは役に立ちましたか?

1人が「このQ&Aが役に立った」と投票しています

回答(8)

ANo.8

「応答しません」の確率は減っていってる気がするのですが
今度はフレーム部分(たとえば左側)のアドレスをクリックしても
ページが右側に出てこなくなる…とか、
何かややこしいことになってしまって…
今までMEを使っていたので、これでも動いてる方に思うのですが
パソコンってもっと快適に動くもの…なんでしょうか…?(笑)



>インターネット接続が不調なのに、この質問へはどうやってアクセスしているのですか?

また、
> メモリは2GBですが、増設して4GBです。
XPだと4G積んでも意味ないのでは?
3G+αは認識するとは思いますが...
関係はないかもしれませんが、2Gに戻してみたらどうなりますか?



まったく接続できないというわけではないんです。
「応答できません」という表示が出て、窓が止まっても
再起動してもう一度やってみたりしながら接続しています。
(ページが開けないだけでメッセなどは問題ありません)
メモリはお店でやってもらったので、自分では戻すことが出来ないんです。
仕事で絵や動画を作るので、メモリは多い方が良いと言われまして…。
アドバイスありがとうございます。




>インターネットオプションから一時ファイルを削除しても駄目でしょうか?

削除してみました。
でもやっぱり相変わらず見たいです・・・
どうもありがとうございます!



>参考にしてみて下さい。
こんな機能があるとは知りませんでした
ひとつずつチェックしてみます…!
どうもありがとうございます。

投稿日時 - 2008-03-29 16:49:56

ANo.7

インターネット接続が不調なのに、この質問へはどうやってアクセスしているのですか?

また、
> メモリは2GBですが、増設して4GBです。
XPだと4G積んでも意味ないのでは?
3G+αは認識するとは思いますが...
関係はないかもしれませんが、2Gに戻してみたらどうなりますか?

投稿日時 - 2008-03-29 06:04:40

ANo.6

参考にしてみて下さい。



http://oshiete1.goo.ne.jp/qa3900143.html

投稿日時 - 2008-03-28 22:45:20

ANo.5

インターネットオプションから一時ファイルを削除しても駄目でしょうか?
http://support.microsoft.com/kb/880693/ja

投稿日時 - 2008-03-28 22:17:49

ANo.4

早速I.E.7.0を削除してみました。
6.0になって、前よりは止まる率が少なくなったように思うのですが
相変わらず新しいウインドウを開くと応答しなくなってしまいます。





>なお『使用領域11.8GB/空き領域282GBとなっているので』はハード

ディスクの話ですよね?
メモリー不足とは関係ありません。


そうなのですか…!
そういえば購入時そういう説明をされた気がします。
どうもありがとうございます…!





>購入初日は問題なく最近(1週間経過)
IE7だけ不具合発生という事でしょうか?


購入初日はネットを使ったりしていなかったので
どこに問題があるのかが分かりません…。
でもI.E.7.0に変えてからでもしばらくは(4日ほど…?)
正常に動いていたように思います。

投稿日時 - 2008-03-28 21:58:54

ANo.3

購入初日は問題なく最近(1週間経過)IE7だけ不具合発生という事でしょうか?

投稿日時 - 2008-03-28 21:24:31

ANo.2

私も#1さんに賛成。
IE7をアンインストールするか、「FireFox」など別のブラウザを使いましょう。

なお『使用領域11.8GB/空き領域282GBとなっているので』はハードディスクの話ですよね?
メモリー不足とは関係ありません。

投稿日時 - 2008-03-28 21:02:55

IE7はよく応答なしになりますよ。
削除するとIE6にダウンしますから、それでまた様子を見てください。

投稿日時 - 2008-03-28 20:57:39

お礼

お早い回答どうも有難うございます。
早速削除して様子を見てみますね…!

投稿日時 - 2008-03-28 20:59:59

あなたにオススメの質問