こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

解決済みの質問

続・グラフィックボードと電源ユニットについて

昨日以下の質問をさせていただき、回答をいただき解決した・・・
と思ったのですが、再び同じ症状が出てしまいました;;
以下原文のまま先日の質問です。
困ってしまったので質問させていただきます。

数日前までグラフィックボード、玄人志向GF66GT-A128Hを使用していたのですが
ファンが回らなくなり壊れてしまいました、その日のうちに別の
グラボを買いに行きnVIDIA製品のAGPのグラボが品切れだったので
SAPPHIA ATI RADEON X1600Pro512MB AGPを購入、以前のドライバを
アンインストールした後、付け替えてドライバをインストールしたのですが
2D、3Dのゲームで遊んでいると突然ブルースクリーンもしくは
再起動が掛かってしまうようになりました;;
以前グラボを交換した時にも電源が不足しており、その時に
500Wの電源を導入し、事無きを得ていたのですが、今回も同じ症状
のようなんですけれど・・・。
ブルースクリーンの内容は、グラボを付け替えてみなさいとか
ドライバをアップデートしなさいとかBIOSを最新にしなさいとか
その類の物なのですが、BIOSの更新は公式で2005年に更新されたきりで
最新の物が入っています。
勿論グラボのドライバも色々試して(OMEGAや公式最新版等)みましたが
よい結果は得られずに症状は同じままでした。

色々調べてみた所、X1600Proの512MBはPCIをAGPに変換?するので
電圧が結構掛かるとのことで、現在使っている電源では供給不足
になってしまっているのかな?と。

そこでお聞きしたいのですが、どのようにすれば改善できるのでしょうか?

1.グラフィックボードの交換(性能の低い物を新規購入)
2.電源ユニットの交換
3.その他

最後にPCの構成を載せておきますね。
OS Windows XP Home Edition (5.1, Build 2600) Service Pack 2
CPU Intel(R) Pentium(R) 4 CPU 2.40GHz
メモリ 1024MB RAM DDR
マザボ Albatron intel PX865PEC PRO
グラボ SAPPHIE ATi RADEON X1600Pro512MB AGP
電源ユニット TORICA SEI-Bleeze 500W

もしかしたら他に原因があるのかもしれません、ご指摘ご指導
していただければ幸いです。

追加として気付いた点をいくつか挙げます。

・Catalyst Control Center(以下C.C.C)を起動させると起動中に画面が明滅
もしくは歪みが一瞬起こる。
・PCを起動させ、C.C.Cが起動した時にも上記の明滅・歪みが起こる。
・ネットゲームをしていない状況で、WMP・メッセンジャー等
複数のソフトを同時起動させていてもブルースクリーンや再起動が掛かっています。
・3Dのネットゲームは昨日よりは長くは遊べていました。

他は以前と同じで、3Dのネットゲームをしているとブルースクリーン
が出てしまったり、いきなり再起動が掛かってしまいます・・・。

とりあえずはOSの入れ直しを試してみるつもりです。

申し訳ありませんがもう一度お力添えお願いできませんでしょうか。
よろしくお願いします。 m(__)m

投稿日時 - 2008-02-26 22:54:18

QNo.3812901

困ってます

質問者が選んだベストアンサー

以前の回答にもあったけど、X1600Pro自体の消費電力は高いと言う程ではなく、消費電力もPCI-Express版よりは高いですが極端な違いはありません。

構成と電源のスペックを見る限りは問題ないはずですが、電源は使えば劣化するものなので、経年劣化が原因になっている可能性はあります。
症状に出るような劣化ならコンデンサの頭が膨らんでいたり液漏れを起こしている事も多いので、電源を開けてコンデンサの状態を確認してみてください。
(ただし、電源を開けるとメーカー保証はなくなります)

あとは電源と同様にマザーのコンデンサが駄目になっている、以前のグラフィックカードがマザーを道連れに壊れた、カード自体の初期不良などでしょうか。

マザー、電源などの外観に問題はない、OSの再インストールでも改善しないなら、あとは自分で怪しいと思うものから順番に交換する、正常動作しているパソコンに組み込んで動作確認を行うしかありません。

予備のパーツなど動作確認できる環境がないのであれば、直すのではなく買い換えるというのも選択肢の一つとしてはありかもしれません。

投稿日時 - 2008-02-27 15:15:49

お礼

ご回答ありがとうございます。なるほど、経年劣化もありえますよね;
なにぶん平日で友達や師匠にも頼れないので週末までは現状で我慢する
しかないようです orz
それまで少しずつでもどこかおかしいトコはないか調べてみるつもりです。
適切なご意見どうもありがとうございました。

投稿日時 - 2008-02-27 17:24:40

ANo.2

このQ&Aは役に立ちましたか?

3人が「このQ&Aが役に立った」と投票しています

回答(2)

ANo.1

ゲフォとラデだとレジストリーからドライバを消して入れ直さないとトラブルが起きやすい、今回の症状が電源ならば関係ないがOS再インコも考えてあるのであれば先に試してみては?
http://cowscorpion.com/Driver/DriverCleanerProfessionalEdition.html

投稿日時 - 2008-02-27 10:11:08

補足

回答ありがとうございます。
Driver Cleanerは既に導入、実行済みで勿論NVIDIA系のレジストリ
とATI系のレジストリを消去した後、新たにATIのドライバをインストール
したのですが、症状に変化は見られず動画ファイル(Avi等)を
再生させるだけでもブルースクリーンが出てしまう有り様です;;

内部の再配線、差し替え等試したのですが効果無しでした。
時間のある時にOSの入れ直しをやってみたいと思いますが、どうやら
それでも経験上改善はされない予感が orz

現在は買い替えを検討しています。

投稿日時 - 2008-02-27 11:09:49

あなたにオススメの質問