こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

解決済みの質問

Vine4.2へのOracle10gXEのインストールでエラー

こんにちは。
現在、Vine4.2へのOracle10g XEをインストールしたいのですが
rootでインストール時に
「エラー:%pre(oracle-xe-univ-10.2.0.1-1.0.i386)スクリプトの実行に失敗しました。」
というメッセージが表示されますがなぜでしょうか?
事前にlibaio-0.3.104-2.i386.rpmのインストールは完了しています。
どなたかご教授下さい。

投稿日時 - 2008-02-25 17:17:55

QNo.3808769

すぐに回答ほしいです

質問者が選んだベストアンサー

>事前にlibaio-0.3.104-2.i386.rpmのインストールは完了しています。
 と書いていることから、

  http://www.rutake.com/wiki/DB/Oracle/ExpressEdition/#qe5c3abd

 上記のページは既に参照済みではないかと思いますが、メモリとスワップに関する条件は大丈夫でしょうか?

> * libaioが必須らしい(RPMで提供されていないディストリビューションは面倒)
> * メモリ256Mでもインストールできた、swapは1G以上必要(ないとインストーラーに蹴られる)

 そちらもちゃんと条件を満たしているなら、あとはインストール時のエラーログを見て何が問題なのか確認するしかないかと思われます。

投稿日時 - 2008-02-28 12:26:06

このQ&Aは役に立ちましたか?

0人が「このQ&Aが役に立った」と投票しています

回答(1)