こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

締切り済みの質問

Tridentのドライバについて

Dynabook C7を友人からもらいました。
HDDが壊れていたため、交換してXPSP2を入れました。
ディスプレイドライバはTrident CyberAladdin-T とありますが、
東芝本家からドライバを手に入れるとTriden CyberBlade XP Ai1となっています。
手に入る限りの新しいドライバを試してみましたが、
v6.4639.22ICD_SE2をもってしても描画が遅いです。
Youtubeの動画を再生する場合であっても
CPUの使用率が90%近くで推移します。
DVDの再生の場合は100%になってしまい、
満足に再生することもできません。(PowerDVD)
Webのスクロールも満足にできませんが、
おそらくディスプレイドライバのせいだと思っています。
思いつきでも結構ですので、何かアドバイスをいただけませんか?
よろしくお願いします。

投稿日時 - 2008-02-18 18:57:03

QNo.3787856

困ってます

このQ&Aは役に立ちましたか?

0人が「このQ&Aが役に立った」と投票しています

回答(3)

ANo.3

となると後はハードウェア側に起因する要因でしょうか。
例えば、

 ・CPUが熱の為、低クロックモードでしか稼動していない
 ・マザーボード又はビデオチップ(この機種の場合はチップセットかな)に障害が有り、本来の性能が出せていない

という可能性です。
その辺りもう少し詳しく調べてみる気が有るのなら、

 ・CPU-ZのようなツールでCPUの温度や実クロックを調査する
 ・2D又は3D系のベンチマークソフトを動かして、その機種本来の性能が出ているかを他の同型番又は同チップセットのPCとの比較で確認する
 ・uBuntuのような、CDから起動出来るLinuxで起動し動画の再生等がスムーズに出来るかを確認する
  (Windowsのドライバだけの原因なら、Linuxで動かせば関係ないはず)

という方法も有ります。

投稿日時 - 2008-02-19 22:09:21

ANo.2

No.1氏の教えてくれたC7用ドライバを入れても状況が変わらないのであれば、後は

 ・ディスクのPIO病でCPUを消費している(ストリーミング再生のFlashには関係無さそうだが)
 ・チップセットドライバの様なものが欠けている為、AGPバスが本来の性能を発揮できなくて結果としてそうなっている

位しか思いつかない。
念のため(関係無い可能性が高いが)、ディスクのアクセスがPIOで無くUDMAになっている事をデバイスマネージャ画面で確認するのと、下記URLの「XPにアップグレードする際に必要なドライバ」を全て入れてみるというのはどうだろう。
(勿論古いものからインストールしていく)

 http://www3.toshiba.co.jp/assistpc/osup/winxp/download.htm
  ※Dynabookのドロップダウンリストで、dynabook C7を選択しGOをクリックする

もしもチップセットドライバが必要ならば、上記の必要なドライバの一覧の中に必ず存在すると思う。

投稿日時 - 2008-02-19 01:54:10

補足

ご回答ありがとうございます。

ディスクのIOはUDMAになっておりました。

チップセットドライバですが、
ALIのAGPドライバがあるという話を見つけたので
↓をインストールしてみました。

http://dynabook.com/assistpc/download/w2k/navigate/ss/2000a/use3.htm?qry=.%2F%3Ffunc%3Dpi%26category%3D131020%26keyword%3D%2522SS%2B2000%2522%2B%2522Windows%2528R%25292000%2522%26cpg%3D10%26session%3D20031026234130868

…が、改善されず…。

ご教授いただいたとおり
ドライバも古い順に入れてみましたが、
またも改善されず。

HDD上にMpeg2のファイルを用意して
(DVDと同じビットレート)
再生してもやはりDVD再生と同じでした。

うーむ、困りました…。

投稿日時 - 2008-02-19 17:40:56

ANo.1

>v6.4639.22ICD_SE2
それはC8用で
V6.4256.22ICD_SE_DXVAの方が日付も新しいしC7用だと思います。

もしそれで、改善されなければ別の原因の可能性もあるのでは?

投稿日時 - 2008-02-18 19:10:25

補足

ご回答ありがとうございます。

C7用も試してみました。
C8用を試しにドライバ更新ウィザードに
かけてみたところ、より新しいドライバとして
認識されました。

C7用のV6.4256.22ICD_SE_DXVA2でも
まったく挙動が変わりません…。

他に問題があるのでしょうか。

ちなみに現在は
かなりクリーンインストールに近い状態です。
(ドライバをいじった分がありますが…)

DVDドライブがありますので
おそらくデフォルトでDVD再生ができたのだと思います。

そのときのドライバ構成が
どうなっていたのかが分かれば
直るのかな?とも思っています。

リカバリディスクなどが無いのですが
CDに入っているドライバならば動くのかもしれません…。

どなたかお持ちでしたら
コピーしていただけませんか?

投稿日時 - 2008-02-18 19:26:05

あなたにオススメの質問