こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

解決済みの質問

インターネットに接続出来ません。

こんばんは、いつも参考にさせて頂いています。
昨日、ノートパソコンのCDドライブのデバイスが正常に
作動しなくなった為、リカバーを行いました。
初期化が終わってインターネットに接続すると
『このページはInternet Explorerでは表示できません』
『このコンピュータとのサポート"world wide webサービス(HTTP)"
で確立するようにセットアップされていません。』と出ます。
リカバーする前は特に問題なくインターネット接続出来ました。
無線及び有線共にインターネット接続は出来ません。
メールはリカバー後も問題なく送受信出来ます。
他のPCではインターネットに接続出来ます。

パソコンはDynaBook TX/65E Windows Vista
回線はBフレッツ
ウイルスソフトはマカフィー
ルーターはNEC Aterm WARPSTAR WB7000H
ネットワークの詳細
・「DHCP 有効」は「はい」
・「IPv4 IP アドレス」は「192.168.0.5」
・「IPv4 サブネットマスク」は「255.255.255.0」
・「IPv4 デフォルト ゲートウェイ」は「192.168.0.1」
・「IPv4 DNS サーバー」は「192.168.0.1」

情報が少ないかも知れませんが、アドバイスお願い致します。
宜しくお願い致します。

投稿日時 - 2008-02-11 02:09:20

QNo.3764375

すぐに回答ほしいです

質問者が選んだベストアンサー

インターネットオプション→接続→LANの設定
チェック項目3コ(自動構成・プロキシサーバー)、全てチェックを外す。

現在有線にされてるということですが、状況は?

投稿日時 - 2008-02-11 11:30:12

お礼

>インターネットオプション→接続→LANの設定
>チェック項目3コ(自動構成・プロキシサーバー)、全てチェックを外す。

回答ありがとうごいさます。
プロキシサーバーのチェックを外すとネットに繋がるように
なりました。
ありがとうごいました。
リカバリする前はチェックが付いていたと思うのですが、
この設定でも特に問題はないのでしょうか?

投稿日時 - 2008-02-11 11:51:16

このQ&Aは役に立ちましたか?

2人が「このQ&Aが役に立った」と投票しています

回答(4)

ANo.4

>リカバリする前はチェックが付いていたと思うのですが、
>この設定でも特に問題はないのでしょうか?

プロバイダから指定がない限り、通常はチェック無です。
ネットつながったようで良かったですね!

投稿日時 - 2008-02-11 14:13:07

お礼

そうなんですか。
勉強になりました。
あけましておめでとうございました。

投稿日時 - 2008-02-11 15:57:21

ANo.2

回線はBフレッツで、ONUとパソコンの間にルータをかましてると。
でBフレッツのIDとPASSはルータに保存している状態(と推測)。

で、ネットワークの詳細ってパソコンの設定と思うんだけど。
DHCPが有効なのに、なんでIPアドレスを振ってるかがよくわからない。
DHCPでIP振ってもらってるのに、IPを振ってる?
もしくはIP取得後の中身をIPCONFIGで確認したとかかな。

今迄繋がっていたのに、繋がらなくなったというのであれば、ルータ⇔パソコンの
通信が上手く行ってないだけのはず。たぶんルータのマニュアル見てパソコンの設定
を確認すれば治ると思うけどどうでしょうか。

たぶんDHCPの設定と、ブラウザの設定(LAN接続とか、プロキシとかの部分)のどちらかだと思う。
まずは有線で確認してから無線接続ね。

投稿日時 - 2008-02-11 05:31:44

お礼

回答ありがとうごいさます。

>回線はBフレッツで、ONUとパソコンの間にルータをかましてると。
>でBフレッツのIDとPASSはルータに保存している状態(と推測)。
 
その通りです。

>で、ネットワークの詳細ってパソコンの設定と思うんだけど。
>DHCPが有効なのに、なんでIPアドレスを振ってるかがよくわからない。
>DHCPでIP振ってもらってるのに、IPを振ってる?
>もしくはIP取得後の中身をIPCONFIGで確認したとかかな。

ネットワークの詳細はネットワーク接続の状態です。
IPアドレスはルーターの初期値のままの設定です。
(的はずれかもしれませんが)

>今迄繋がっていたのに、繋がらなくなったというのであれば、ルータ⇔パソコンの
>通信が上手く行ってないだけのはず。たぶんルータのマニュアル見てパソコンの設定
>を確認すれば治ると思うけどどうでしょうか。

>たぶんDHCPの設定と、ブラウザの設定(LAN接続とか、プロキシとかの部分)のどちらかだと思う。
>まずは有線で確認してから無線接続ね。

ルーターのマニュアルで確認しながら確認してみたのですが、
今まではルーターの親機に接続出来ませんでしたが、
親機には接続出来るようになりました。
しかし、他のページには接続する事が出来ません。
(一つだけ何故か接続出来るページがあるので、ルーター⇔パソコンの設定が上手く行ってないのが確実なようです)
今は有線で接続しています。

マニュアルに載っている事は一通り行って見たのですが、
接続する事が出来ません。

投稿日時 - 2008-02-11 10:33:05

ANo.1

リカバリしたときにドライバもいれました?

補足要求としてネットワーク接続にローカル接続・ワイヤレス接続があるかお確かめおねがいします。

投稿日時 - 2008-02-11 02:12:49

お礼

早速の回答ありがとうごいさます。

リカバリ行った時には特にドライバーは入れて居ません。
買った時の状態に戻したのですが、ドライバー入ってない
のでしょうか?
ネットワーク接続には、ローカル接続・ワイヤレス接続共に
あります。
現在はワイヤレス接続でシグナルは非常に強いです。
補足ですが、ルーターの再起動は一度行っております。

宜しくお願い致します。

投稿日時 - 2008-02-11 02:19:54

あなたにオススメの質問