こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

締切り済みの質問

オーディオの電源が入りません。

ラジオのノイズがひどいため、原因を調べるためにオーディオを取りはずしたのですが、その際にアンテナコードを抜いた時にコードの先っぽの鉄みたいなやつがコードから抜けてしまいました。アースとかコネクタは別に取り外してはいないのですが、アンテナコードを抜いたまま電源を入れようとしたら一向に電源が入らなくなってしまいました。やっぱりアンテナコードをつけていないと電源は入らないものなのでしょうか?
一応、オーディオ本体についているヒューズも交換してみましたが、結果は同じでした。
オーディオの機種はカロッツェリアで、車種は平成5年式のアルトワークスです。何か電源が入るような方法などがありましたら教えていただけませんか?
よろしくお願いします。

投稿日時 - 2008-01-15 19:15:57

QNo.3682877

困ってます

このQ&Aは役に立ちましたか?

1人が「このQ&Aが役に立った」と投票しています

回答(5)

ANo.5

#2さんのアースに一票。

アンテナ線は電源とは無関係。オーディオを引き出したので、本体のマイナスアースが車体から外れたわけです。

リード線でオーディオケースと車体の金属部を繋げれば、導通するでしょう。

投稿日時 - 2008-01-15 20:16:23

お礼

回答ありがとうございます。
リード線ですかぁ。今度の休日にリード線を買いに行ってちょっと作業してみます。

投稿日時 - 2008-01-16 20:30:23

ANo.4

私の経験です。私はカロッツェリアではなくケンウッドでしたが。

ちょっと調べ事があるためにデッキを外した後、テストのために必要最低限の線だけ接続しました。すると電源が入りません。オカシイなぁ、と線をチェックしても問題ないので試しに全ての線を接続すると、何事も無かったように正常動作しだしました。で、色んな線を抜き差しして調べてみると、アンテナ線も繋がないと電源が入らない、という事が分かりました。
結局接続すべきものは接続しなければ駄目、という事ですね。
但しこれはケンウッドの場合です。カロッツェリアも間違い無くそこが原因か、と言われると…ですけど。

ギボシ端子を付け直して接続するのが正道だと思いますが、その一箇所だけのために電工ペンチと端子を購入するのは…、という事なら。
アンテナ線ならそれほど電流が流れないので、カミツキタイプの接続コネクターで誤魔化す方法でも良いと思います。しかしあくまで邪道だ、という認識で自己責任の下で行ってください。

蛇足ですが、端子接続された部分は線だけを引っ張って抜かないようにするのが大原則です。今後は気をつけてください。

投稿日時 - 2008-01-15 20:00:29

お礼

回答ありがとうございます。
やっぱりアンテナコードは必須みたいですね。今後オーディオを外す機会があったら気をつけるようにします。

投稿日時 - 2008-01-16 20:24:24

ANo.3

ANo.2 補足
「キー」の位置が「OFF」ではありませんか?

投稿日時 - 2008-01-15 19:54:10

補足

ちゃんとエンジンかけてみて試してみました。昨日もワークス乗る用があったので運転しながらオーディオの電源スイッチを押してみましたが、やっぱりダメでした。

投稿日時 - 2008-01-16 20:21:29

ANo.2

「-/アース」の接続が外れたためでしょうか、車の「金属部分」と「オーディオ」の金属部分をコードで接続すれば、トラブルが解消する可能性があります。

投稿日時 - 2008-01-15 19:50:13

お礼

回答ありがとうございます。
電源が入った時の状態のアースはオーディオの金属部分だったので、そこに接続したのですが、電源が入りませんでした。
あと、車の金属部分を探してみたのですが、アースが届く範囲内には車の金属部分はなかったような気がします。もう一度金属部分を探してみます。

投稿日時 - 2008-01-16 20:21:01

本体は引き抜いたままですか?
コードはそのままで、本体を元のように押し込んで、ビス1本で良いですからねじ込んでください。
これで点検してみてください。

投稿日時 - 2008-01-15 19:35:48

お礼

一応本体は引き抜いたままの状態と元に戻した状態の両方を試してみましたがどちらとも電源が入りませんでした。回答ありがとうございます。

投稿日時 - 2008-01-16 20:17:12

あなたにオススメの質問