こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

締切り済みの質問

XPでLANアダプタを認識しません!!

LANアダプタを認識しません。
OS:WindowsXP SP1   機種:dynabook CX/45A
WindowsをインストールしてYAHOO!BBの「おまかせセットアップCD-ROM」を使用しました。
途中で「LANアダプタがないか認識しません」と表示されます。
いままではこの機械でインターネットに接続出来ていたので、間違いなくLANアダプタは内蔵されています。

どなたか教えてください。

投稿日時 - 2008-01-14 13:32:26

QNo.3678906

すぐに回答ほしいです

このQ&Aは役に立ちましたか?

0人が「このQ&Aが役に立った」と投票しています

回答(9)

ANo.9

デバイスマネージャでLANアダプタが表示されていないなら、ハードが認識されてません。
今まで使えていたのならもう一度OSから入れ直してみて下さい。
それでも駄目なら外付けLANデバイス(PCカード型、USB型)を検討した方が良いです。

投稿日時 - 2008-01-15 06:48:19

お礼

はい・・・ 分かりました
今度の休みにOSの入れ直しをしてみます・・・

有り難うございました。

投稿日時 - 2008-01-16 23:40:51

ANo.8

LANケーブルを利用してブロードバンド接続をする際には「ローカルエリア接続」アイコンがないと物理的に不可能なのです。

今のあなたのPCはLANケーブルの差込口はあっても全く機能していないという状態なんですよ。

「1394接続」とはIEEE1394を利用したネットワークアダプタです。
IEEE1394はDV端子、i.Link、FireWireなどともと呼ばれる端子でUSB2,0端子のように周辺機器を繋ぐ端子として使われています。

この端子は、ネットワーク用の端子としても使え、他のPCとの接続もこれを経由すれば可能になります。それが、ネットワーク接続の項目に表示されているのです。

現在困っている状況とはなんら関係ないものですから「1394接続」の存在は今は忘れましょう。

投稿日時 - 2008-01-14 23:09:12

ANo.7

>>KEN_2さん
私のタイピングミスでしたw
スマソ

>>c2000さん

どうやら説明がうまく理解されていらっしゃらないようですので
まずは以下の作業を試してみましょう!

[PCの電源を切る]-[バッテリパックとACアダプタを外し1分程度放置]
‐[バッテリパックとACアダプタを差し込む]‐[PCの電源を入れたらF2キーを連打]
‐[BIOSセットアップユーティリティの画面が出たらF9を1回押す]
‐[日本語表示だったらはいを選択、英語表示だったらキーボードのYを押す]
‐[Enterキーを押す]-[F10キーを押して画面が出たらEnterキーを押す]

で起動させてネットワーク接続の画面にローカルエリア接続アイコンが
出るか確認してみて下さい。

上記でうまくいかなかったら明日にでもメーカーのサポートセンターへ
相談してみましょう!!!

以上です!頑張って下さい!

投稿日時 - 2008-01-14 21:56:12

お礼

ありがとうございます。

ご指示の作業を行いました。
コントロールパネルから「ネットワークとインターネット接続」
そして「ネットワーク接続」をクリックしますと「1394接続」
と表示され、アイコンをクリックしますと
状態:接続 継続時間:時間をカウント 速度:400.0Mbps
となりました
何かつながっているような気配ですが、いかがでしょうか??

投稿日時 - 2008-01-14 22:27:59

ANo.6

ANo.2/3です。

>DLの説明はどこに記述してありますか??
遅レスだったようですね?orz

>とありますが、「Intel (R) PRO/*** Network Connection」が表示されません。
>困りました・・・・

LANアダプタの物理的故障が考えられますが。・・・・
「機種:dynabook CX/45A」からLANはオンボードですね?
オンボードならBIOSのデフォ設定と一度電源断実施 <--BIOSに認識させる
スロットタイプなら抜き差し・スロット交換して・・・・<--接触不良の可能性

#もう少しハードの物理的情報を連絡ください。
#「USBの10/100BPS」LANを追加する方法もありますが!?

投稿日時 - 2008-01-14 20:39:32

ANo.5

どうやらネットワークボードがWindowsでうまく認識されていないようです。

となるとドライバーが怪しいです。

ANo.4の方が回答されていたドライバのインストールを実行しても改善されないようであれば、物理的な不具合の可能性も非常に高いと思われます。

一般的にお勧めできる解決策としてはシステムの復元・再セットアップといったところでしょうか・・
それでも改善されないようであれば物理的障害とみて間違いないと思われます。

投稿日時 - 2008-01-14 17:40:25

お礼

ということは・・・
当初のセットアップディスクが必要でしょうか。

このPCは本体のみの購入ですので当初のXpディスクはありません。

LANカードを別途購入すれば解決しますか??

投稿日時 - 2008-01-14 17:50:18

ANo.4

まず具体的な状況がわからないので、適切なアドバイスが出来ません。

>きっとLANアダプタのドライバがないのだと思います。

KEN_2さんの書かれている通りデバイスマネージャーは確認されましたか?
購入時にインストールされていたOEM版のXpであれば、通常ドライバは
入れ直し等で必ず当たります。

まずはデバイスマネージャーを開き、ネットワークアダプタの状態を
確認しましょう。
黄色いエクスクラメーション(ビックリマーク)が付いている項目があるか、赤い×が付いている項目があるか確認して下さい。

●参考までにデバイスマネージャーの開き方
「マイコンピュータ」を右クリック→「プロパティ」を左クリック→
「ハードウェア」のタブを前に出し「デバイスマネージャー」をクリックです。

投稿日時 - 2008-01-14 15:44:09

お礼

手間をかけてすいません。

デバイスマネージャの「ネットワークアダプタ」を開くと下には一つしかありません。「1394ネットアダプタ」です。
これでOKなんですか??
ちなみにXPは購入時のCDではなく、システムです。

東芝の手順書の中で
[ネットワーク アダプタ]をダブルクリックし、階層表示にします。
[Intel (R) PRO/*** Network Connection]をダブルクリックします。
 とありますが、「Intel (R) PRO/*** Network Connection」が表示されません。

困りました・・・・

投稿日時 - 2008-01-14 16:57:43

ANo.3

ANo.2です。

>LANアダプタドライバの確認とインストールの仕方を教えてください。
>機種:dynabook CX/45A

付属のCDに添付されていると思いますが、
下記のサイトからキーワード検索すると詳細な説明付きでDL可能です。

ダウンロードサイト
http://dynabook.com/assistpc/download/index_j.htm
LANドライバIntel(R)PRO 10/100用■V8.0.43.0 (2006.12.19)
http://dynabook.com/assistpc/download/makeula/makemod.cgi?filename=http://dynabook.com/assistpc/download/modify/lanipro/intel100.exe

投稿日時 - 2008-01-14 14:56:48

お礼

どうもインストールがうまくいきません。
もう一度インストールにトライしようと思います。

「temp」フォルダの中に「intel100」フォルダを作りました。
DLの説明はどこに記述してありますか??

解凍した13ファイルの中には説明書らしきものはありません
readme.txtは英文です。

どうぞ宜しくお願いいたします

投稿日時 - 2008-01-14 18:14:00

ANo.2

デバイスマネージャで「ネットワークアダプタ」を認識していますか?

Windowsを再インストールしていますので、LANアダプタのドライバーがインストールされていないようで、「おまかせセットアップCD-ROM」を使用した際に
>LANアダプタを認識しません。
と判断されます。

なお、「Realtek Semiconductor Corp」のドライバーを使っているなら最新版を使用してください。
少し前('07.9以前)のVERはSP1以降でインストール出来ない問題がありました。

投稿日時 - 2008-01-14 13:46:24

お礼

早速の返事、ありがとうございます。

LANアダプタドライバの確認とインストールの仕方を教えてください。

投稿日時 - 2008-01-14 13:53:20

ANo.1

こちらをどうぞ

https://ybb.softbank.jp/support/trouble_shoot/other/omakase/setup_04.php

投稿日時 - 2008-01-14 13:35:55

お礼

ありがとうございます
きっとLANアダプタのドライバがないのだと思います。

LANアダプタのドライバをインストールする方法を
教えてください。

どうぞよろしく

投稿日時 - 2008-01-14 14:35:39

あなたにオススメの質問