こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

解決済みの質問

IE forMacの事でお聞きしたいのですが。。。

表題の通りIEについてちょっと困ったことがありまして。。。
先日マイクロソフトのホームページを見ていたんですが、私の環境で(現在IE5.0を使っています)どうやら5.1にアップグレード出来るようだったので早速ダウンロードいたしました。
しかし、IE5.1を使うとフラッシュムービーを含んだページを表示するとそのフラッシュが表示されません。もちろんプレーヤーはインストールされています。
お気に入りなどは5.1でも使えます。メールのリンクをクリックすると5.0ではなく5.1が立ち上がります。メーラーはENTOURAGEです。
IE5.0を使えば今まで通り問題なく使用できるので何か私が行っていない細かな設定があるのだと思います。
ちなみにコントロールパネル→インターネット→インターネットエクスプローラーは選択してあります。
もしかして新しいバージョンをインストールしたら古いバージョンの物は捨てたりするのでしょうか?
すみませんがどなたか教えては頂けないでしょうか?よろしくお願いします。

投稿日時 - 2002-09-22 15:00:08

QNo.364100

困ってます

質問者が選んだベストアンサー

>この他IEのバージョンアップに関する設定はありますか?

特にないと思います。

あと、エイリアスを作って5.1の方に入れたことを忘れてIE5.0がもう炒らないと思って捨ててしまうとプラグインが動かなくなりますので気をつけて下さいね。

投稿日時 - 2002-09-22 17:44:35

お礼

度々回答ありがとうございます。

>あと、エイリアスを作って5.1の方に入れたことを忘れてIE5.0がもう炒らないと思って捨ててしまうとプラグインが動かなくなりますので気をつけて下さいね。

うっかり私はやってしまいそうなので元のフォルダをコピーしてエイリアスと入れ替えました。これで大丈夫なはずです。
いつも助けていただきありがとうございます。m(_ _)m

投稿日時 - 2002-09-22 18:10:40

ANo.3

このQ&Aは役に立ちましたか?

0人が「このQ&Aが役に立った」と投票しています

回答(3)

ANo.2

IE5.0の方にだけフラッシュがインストールされているということはありませんか?
IE5.0のフォルダの中の「pぅg-いんs」フォルダの中のものをIE5.1のフォルダの中の「plug-ins」フォルダにコピーするかシステムフィルだの中の「internetプラグイン」フォルダにコピーしてみてください。

フラッシュをインストールするときにどのブラウザにするかを選択するようになっていますがIE5.1にplug-insフォルダがない場合がありますので。

投稿日時 - 2002-09-22 16:25:07

補足

早速の回答ありがとうございます。
asucaさんには大変お世話になっておりますm(_ _)m
プラグインの登録は自分で行う物なんですね。知りませんでした。
ダウンロードすれば細かい設定は自動的に行われる物とばかり思っていましたので。。。とりあえずIE5.0フォルダの中のプラグインフォルダのエイリアスを作りIE5.1フォルダの中にまるごと入れてみたところフラッシュが動くようになりました。
ちなみにIE5.1のプラグインフォルダにはなにも入っていませんでした(笑)
この他IEのバージョンアップに関する設定はありますか?漠然とした質問ですが教えて下さい。よろしくお願いします。

投稿日時 - 2002-09-22 16:48:40

最近OSXばかり触っているのでIE5.1は入れていないのですので確認できてませんが、
プラグインの登録(プラグインフォルダに存在してるかどうか)はどうなってますか?

投稿日時 - 2002-09-22 15:09:27

お礼

早速の回答ありがとうございます。
プラグインの登録!!これは私自身行っていませんでした。
5.0のフォルダよりエイリアスを作り5.1のフォルダに入れてみたところフラッシュが動くようになりました。
ありがとうございました。

投稿日時 - 2002-09-22 16:48:13

あなたにオススメの質問