こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

締切り済みの質問

インターネットでホームページが見れなくなりました

我が家ではパソコンが2台あり、1台は自分専用で使っています。その自分専用のパソコンでインタ―ネットを開いても各サイトに接続できなくなりました。
もう一台は家族共用で固定電話から無線LANで電波を飛ばしルーターで繋げてインターネットができます。そのルーターからさらに電波を飛ばして私のパソコンで受信しインターネットに接続できているものと思います(IPアドレスなど全て一緒なので)。
私専用のパソコンではいつも「無線LAN」と「インターネットゲートウェイ」の両方のアイコンに「接続」となっていました。インターネットの使用が終了して無線LANを無効に設定する時に間違って「ゲートウェイ」の方を無効にしてから、接続はできるものの、インターネットのアイコンを開いて各サイトを見るというのができなくなってしまいました。
色々調べてみると「ゲートウェイ」というアイコンはなくてもいいとのことでしたが、私はこれを消してしまったことが原因ではないかと思うのですが…。それから「ゲートウェイ」のアイコンを探そうにも出てこず、現在私のパソコンではインターネットができません。
以前のように私のパソコンでインターネットがしたいのですが、何か対処法を教えて下さい。
状況は説明致しましたが、上記以外で必要な情報がありましたら、調べて書き込みしますので、何とかお助けください!!

投稿日時 - 2007-12-24 18:37:47

QNo.3624300

すぐに回答ほしいです

このQ&Aは役に立ちましたか?

0人が「このQ&Aが役に立った」と投票しています

回答(8)

ANo.8

「インターネットゲートウェイ」アイコンを表示するだけなら、参考URLに出ています。

参考URL:http://www.aterm.jp/manual/guide/list-data/com-all/details/m01_m31xp.html

投稿日時 - 2007-12-28 11:30:41

お礼

ありがとうございます。これで解決できるのかわかりませんが、
結局は内臓ハードの故障だったようです。

修理しても使えないようならためしてみます。

投稿日時 - 2008-01-25 21:47:33

ANo.7

1、プロバイダ契約のユーザーID、パスワードはルータ/パソコンどちらに設定されましたか。
パソコンに設定されたならInterenetExplorerを開き「ツール」「インターネットオプション」「接続」タグに「ダイヤルアップと仮想プライベートの設定枠に「接続先プロバイダー」は表示されていますか。いなければ、設定をしなおす。
2、ルータにプロバイダ接続先を設定した場合の確認、IEを起動し例)http://192.168.1.1(ルータ取説参照)他のPCが使用できているならここは問題ないと思う。
3、ルータの所までPCを持っていき有線LANケーブルで接続してみて有線LANがOKならば
無線の設定がおかしくなっている。
両方NGならば、1項確認再設定になるかと思います。

投稿日時 - 2007-12-28 10:33:00

お礼

1、
→元々、パソコンへの設定は全くしたことがありません。
誰も。
パソコンを買ってきて、家でワイヤレスネットワークのスイッチをONにしたらインターネットが使えたんです。
当然、接続先プロバイダーは表示されていませんし、されていなければしなおさなければいけない設定がわかりません。
接続されているけど表示されない現象が何故なのかわからなくて質問したんです。

2、意味がわかりません。
接続はできています。各サイトが何一つ開けません。


結果、内臓ハードの故障でした。

投稿日時 - 2008-01-25 21:46:16

ANo.6

「スタート」ボタンから「全てのプログラム」「アクセサリ」から「コマンドプロンプト」を開き「ipconfig /all」と入力してみたください
ここに「ゲートウエイ」アドレスが表示されていなければルータの再設定が必要です。
あと1つは「スタート」ボタンから「全てのプログラム」「アクセサリ」から「システムツール」「システムの復元」で悪くなる以前の状態に戻してみたらいかがでしょうか。

投稿日時 - 2007-12-27 20:18:03

補足

ありがとうございます。
コマンドプロンプトを見てみたんですが、「ゲートウェイアドレスの表示」とは「Default Gateway」の行を見ればいいのでしょうか?空欄だったのですが…これってルータの再設定が必要でしょうか。
下記でも何度か補足していますが、ルータの設定とは?インターネットが使えなくなったパソコン自体に、インターネット使用開始当初、ルータの設定はしたことがありません。それでもインターネットが使えなくなったパソコンに設定する必要があるということでしょうか?


それからシステムの復元はこれから試すところですが、これってリカバリしても元には戻らないでしょうか?


ワイヤレスネットワークの接続状態を確認しても「接続」になっているのです。「ゲートウェイ」を無効にしてしまったことが正しい原因なのかはわかりません。でも「接続」になっているのに、サイトにはつながらないのです。
サイトに繋がらないという状態についてですが、インターネットを開く際のウィンドウの左下に「ページが表示されました」って出ますよね。その部分についてなんですが、通常、インターネットオプションでgooのトップページのアドレスを指定していたらそのアドレスが表示されて「~~~.jpからダウンロード」となりますよね。その部分に「サイトres://C:\WINDOWS\system32\shdoclc.dll/dnserror.htmからダウンロード」と出ているんです。これって何か原因のヒントにならないでしょうか?

本当に困っています。よろしくお願いします。

投稿日時 - 2007-12-27 23:39:31

ANo.5

参考になれば
http://121ware.com/qasearch/1007/app/nec.jsp?007719

投稿日時 - 2007-12-25 05:29:30

補足

ありがとうございます。早速URLに飛んでみましたが、参考URLに飛んでみましたが、非表示にする方法は明記されているものの、表示させる方法は見当たりません。参考URLの逆を考えていじってみましたが、わかりません。(泣)

投稿日時 - 2007-12-25 10:12:48

ANo.4

>「消してしまった」のではなく「無効にするを選択してしまった」
 それなら話は簡単です。ゲートウェイのアイコンをダブルクリックすれば、ゲートウェイが有効になり、開通するはずです。

投稿日時 - 2007-12-25 00:22:57

補足

アイコンはどこにありますか?
下記にもありますが、>「消してしまった」のではなく「無効にするを選択してしまった」
その結果消えてしまったので、どこにあるかわかりません。
No5の方の参考URLに飛んでみましたが、非表示にする方法は明記されているものの、表示させる方法は見当たりません。逆転の発想で参考にしてみましたが、わかりません。(泣)

投稿日時 - 2007-12-25 10:10:52

ANo.3

ゲートウェーのアイコンを消してしまったらそれはインターネットへの出口を閉してしまったのと同じです。一旦すべての接続を削除した後、LAN接続をやり直すことをお奨めします。これによってゲートウェーのアイコンが再び現われる筈です。
やり方はルータについて来た説明書に詳しく書かれていますが、今は簡単設定ということで殆ど見ているだけで終わります。ただし、ルータに付属したDVDまたはCDにそのソフトが入っています。それを紛失した場合にはルータの製造会社のサイトへ行けばダウンロードできます。

投稿日時 - 2007-12-24 21:15:00

補足

やはりゲートウェイのアイコンはないとダメなのですね??私の書き方も悪かったのですが…「消してしまった」のではなく「無効にするを選択してしまった」結果、アイコンが「消えてしまった」なのですが、この場合はどこかにあるのでしょうか?

ちなみに、ルーターのDVDかCD??は私のパソコンにインストールすることなく無線LANでインターネットができるようになったのですが、それでもインストールしなければなりませんか?

ちなみに、上記にも書きましたが、「接続」はできます。インターネットのサイトが開けません。という状況で困っている状態です。
よろしくお願いします。

投稿日時 - 2007-12-25 00:02:33

ANo.2

固定電話から無線LANでルーターにつなげるというのがよくわかりませんが,質問の内容から2台ともルーターから無線LANで接続しているということでしょうか。
そうであれば,ルーターをいったん切ってしばらく放置してみてください。それでも復活しなければパソコン側の設定をもう一度やり直してみてください。
そもそもIPアドレスはルーターが各機器を判別するためにに割り当てるので,すべて違っていないとエラーになります。同じということはルーターが誤って指定している可能性があるので,しばらく放置してメモリーを解放させるとエラーが解消されるかもしれません。
無線LANの設定方法はネットワーク機器によって違うので,再構築にあたっては説明書を参照してください。

投稿日時 - 2007-12-24 20:54:18

補足

すみません、間違えましたね。
固定電話から電波を飛ばしてパソコンアダプタで受信しています。ルーター=アダプタだと思っていましたが、違うのかもしれません。

ルーターと私のパソコンは一度も設定をしたことがなく、私のパソコンを買ってみたら、何の設定もしていないのにインターネットが無線で使えたというものなのですが…だからパソコン側の設定をやり直すというのがわかりません。設定は最初から何もしていないのです。

これは無線LANの話ではないでしょうか?
また私が消してしまった「ゲートウェイ」とは無関係ですか?

投稿日時 - 2007-12-24 21:02:01

ANo.1

無線LANは使用した事が無いメカ音痴の回答ですので期待しないで下さい。
とりあえず、システムの復元で正常に接続できた所まで復元できませんか?
若しくは、ルーターの電源を切って少ししてから入れ直すとか・・・。
(普通の回答でスミマセン・・・)

投稿日時 - 2007-12-24 19:31:52

補足

システムの復元とは?パソコン上で表示されるシステムの復元は行なっています。問題はないと出ています。
これまで、ルーターと共用パソコンの設定はしたことがありますが、私のパソコンとルーターは全く設定したことありません。
それでもルーターの電源は切ってみたほうがいいでしょうか?

私のパソコンでインターネットする際はルーターを触らずに勝手に出来始めたことなので、ルーターを一旦切ってしまうことで共用パソコンの方に影響が出ないか心配なのですが。

投稿日時 - 2007-12-24 20:59:39

あなたにオススメの質問