こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

解決済みの質問

無線LAN設定後にしかネットにつながりません

パソコンはDELLのInspiron6400ビジネスエントリーパッケージ
OSはWindowsXP HomeEdition ServisPack2正規版
ワイヤレスLAN Celeron向 インテル(R)PRO/Wireless 3945ABGネットワークコネクション
       (802.11a/b/g対応)
無線LANはバッファローのAirStation HighPower WHR-HP-Gです。
子機はパソコン内蔵を使用。

無線LANの設定を終えてネットがるようになったのですが
一旦電源を切ったり、ログオフして再度ネットにつなげようとすると
つながりません。ネットはつながりませんが無線の受信状態は申し分の無いレベルでつながっています。
そこで、もう一度無線の設定をやりなおすとつながります。しかし、やはり一旦電源を切ったり
ログオフして再度つなげると・・・ダメです。
電源を切ったりログオフはせずにネットを終了させて、再度ネットを立ち上げる場合はうまくつながります。
何度繰り返してもそういう状態です。

原因と解消方法をご教授頂ければ幸いです。
よろしくお願い致します。

投稿日時 - 2007-11-27 08:45:53

QNo.3550415

困ってます

質問者が選んだベストアンサー

設定というのは何をやってる?
IPは自動取得になってるのかな?
ドライバは最新版を利用してるかしら?
というところしかわからないなぁ。
残念だけど、相性あるよ。それぞれのメーカーに電話してみたほうがいいかも。

投稿日時 - 2007-11-27 09:03:27

お礼

ありがとうございます。
無線LANの設定はAirStation HighPower WHR-HP-Gに梱包されてました
エアナビゲータの指示通りです。
IPは自動取得です。

投稿日時 - 2007-11-27 09:15:20

このQ&Aは役に立ちましたか?

1人が「このQ&Aが役に立った」と投票しています

回答(3)

ANo.3

確かに回線側に問題もありますが,受信側にも障害物など問題はありませんか。
まずはネットの再構築をして,次のことを試みてみてはいかがでしょうか。
http://121ware.com/qasearch/1007/app/nec.jsp?006525

投稿日時 - 2007-11-27 11:49:17

お礼

ありがとうございます。
状況としてパソコンを立ち上げるごと
IPアドレスが000.000.000みたいになっており
クライアントマネージャから再接続すると
正常なIPアドレスになってネットにもつながります。
ちょっと過去の質問で同様のことが無いか調べたいと思います。
無いようであれば新規で質問したいと思います。

投稿日時 - 2007-11-28 07:05:42

ANo.2

回線側セキュリティの無線LAN設定に起因すると思います。回線側=ntt光などのセキュリティ設定を見直す。

投稿日時 - 2007-11-27 09:21:52

お礼

ありがとうございます。
パソコン素人なので、もう少し詳しくご教授願えないでしょうか?
ちなみにyahooBBの12M(無線LANなし)のモデムを使っております。
回線のセキュリティはどこで設定すればいいでしょうか?
また、どういう設定にしないといけないのでしょうか?
よろしくご教授願います。

投稿日時 - 2007-11-27 10:20:33

あなたにオススメの質問