こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

締切り済みの質問

macminiでskypeをwindows用のwebカメラでやりたいと思っています。

一番古いmacmini(OS 10.3.9)を使ってskypeをwindows用のwebカメラ(elecom UCAM-S1C30MBK)でやりたいと思っています。macでも使えるようにできる変換用のプログラム?(ドライバー?)って存在しますか?何かうまいやり方があれば教えて下さい。

投稿日時 - 2007-11-06 00:19:20

QNo.3493001

すぐに回答ほしいです

このQ&Aは役に立ちましたか?

1人が「このQ&Aが役に立った」と投票しています

回答(3)

ANo.3

私はあなたのMacMiniよりもっと古い機種でSkypeの最新版を利用していますから使えない筈は無いと思われます。(但しカメラ自体はMac対応品ですからそちらのカメラがmacamで動作するかどうかは別問題)

>もしお手数でなければ細かく教えていただけないでしょうか?

細かくは説明しません。
http://docs.info.apple.com/article.html?artnum=106214-ja
ここに以下のものがあります。
1.Safe Boot(セーフブート)を試します
2.「ディスクユーティリティ」を試します
この二つの何れか若しくは両方を試してみて下さい。
2の方を最初に試す方が良いでしょう。
1は難しそうに思われるかも知れませんが、キーボードを何文字分か入力するだけと、やる事は単純です。
どちらも一旦プリントアウトするなどしてゆっくり読みながら実行して下さい。
※ディスクユーティリティで間違って「消去」を実行しないように注意して下さい。

もう一つ。
最近家電量販店でMac対応のWEBカメラで3000円程度のものを見かけたのですが、何処のメーカーだったかは失念してしまいました。
暇な時に探してみて下さい。(思い出したら書き込みます。)
色々悩んだりあれこれ操作するより余程安上がりだと思います。

投稿日時 - 2007-11-06 16:07:34

お礼

アドバイス頂いた点、実行いたしましたが、問題が見当たらず、
osのアップデートでjava等のものが残っていたのでやってみたら、
アプリケーションが立ち上がりました。

ただ、チャットはできるのですが、通話ができません。
通話をしようとするとskypeが落ちてしまいます。
「エラー2」的なメッセージはでていました。
何かおわかりになりますでしょうか?

投稿日時 - 2007-11-11 15:00:15

ANo.2

>最新版が古いmacと合わないのではと考えています。

要求されるのはOSX10.3.9以降なのでお使いのMacは問題ない筈です。
Skypeの現時点でのMac用最新版はバージョン2.6.0.151です。
起動しないのは別の問題と思われますのでインストールディスクで起動させて、ディスクユーティリティでディスクとアクセス権の修復を実行してみて下さい。

投稿日時 - 2007-11-06 13:57:23

お礼

ありがとうございます。

>インストールディスクで起動させて、ディスクユーティリティでディスクとアクセス権の修復を実行してみて下さい。

すいません、素人なのでよくわからないです。
もしお手数でなければ細かく教えていただけないでしょうか?

投稿日時 - 2007-11-06 14:18:56

ANo.1

macamという、サードパーティ製のカメラを使うためのドライバがあります。
お持ちのカメラで支障無く動くかどうかはわかりませんが
試してみる価値はあると思います。

参考URL:http://webcam-osx.sourceforge.net/

投稿日時 - 2007-11-06 01:05:16

お礼

ありがとうございます。
入れて見ましたが動きません。
skype自体が起動していないようです。
最新版が古いmacと合わないのではと考えています。
skypeの1世代前のものを入れて見たいのですが、
探してもたどり着きませんでした。
もしお分かりになるようでしたら教えていただけますか?

投稿日時 - 2007-11-06 08:36:43

あなたにオススメの質問