こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

解決済みの質問

古いDELL PCとRadeonHD2600XT AGP

初めて質問させていただくので緊張します。
古いDELLのPC(Dimension XPS Gen2)を使っているのですが、
CPU: Pentium 4 3.0GHz
Chipset: 875P
Memory: 2GB(512MBx4) (DDR400)
Hard Disk:Maxtor 120GBx2
Video:ATI Radeon 9800Pro 128MB(1stと2ndがあります)
Bus Protocol:AGP(1.5Vで 8倍速/4倍速/2倍速モード)とあります。
OS:Windows XP Home Edition SP2
DirectX:9.0c
Sound Card:SoundBlaster Audigy 2
DVD Drive:ND4570AとGSA-H10N
電源容量:460W
をなんとかVista Home Premiumでハイビジョン映像を楽しめる環境にしたいと考え、Windows Vista Upgrade AdvisorをRunしてみるのですが、推奨EditionがせいぜいHome Basicにしかならないため、ここの過去ログを調べながらいろいろと勉強させていただいて、交換用グラフィックカードとして、Sapphire HD2600 XT 256MB GDDR3 AGPをDosparaで購入しました。
しかし、カードを交換すると付属のCD-ROMからドライバーなどをインストールする途中で必ずOSがハングアップしてしまいます。(CTRL+ALT+DELETEも効かないしカーソルも動かなくなってPOWER OFFしか方法がなくなってしまう)
カードを9800Proに戻せばOSがすぐにハングアップするようなことはありません。システムをバックアップに戻し、同じことを何回やっても、CD-ROMからのインストール中に必ず止まってしまいます。止まる箇所は一定ではありませんが、時間がかかる.NET 2.0やCatarystのインストール中に止まってしまうことが多いようです。
カード交換前には、
BIOSは、DELLが提供している最新(A05)
Chipset Device Softwareは、8.4.0.1016
をインストールし、9800ProのドライバーやCatalyst Control Centerは削除しています。
製品付属のINSTALLATION DRIVER CDには、CATALYST Driver Suite Version 7.8、Driver Ver.:12-079(XP/Vista only)(8.401)と書かれていますが、ATIのサイト
http://game.amd.com/us-en/drivers_catalyst.aspx?p=xp/radeonx-xp
では、HD2600シリーズの最新のCATALYST Software Suiteのバージョンは 7.10となっていましたので、こちらの方が新しいのでは?と思いインストールしてみると、OSはハングアップしませんが、そもそもハードウェアとドライバーが不一致と認識されてインストールが走りません。

長くなってしまい、申し訳ありません。
購入してからかれこれ一週間が経過してしまいましたのでdosparaにも質問を入れましたが、故障なのか、相性なのかが皆目分かりませんものですから、こちらの経験豊富な方々の見解を伺えれば良いなと思い、質問させて頂きました。

投稿日時 - 2007-11-03 15:10:10

QNo.3485614

困ってます

質問者が選んだベストアンサー

USAのサイトにはA06のBIOSがあります。
AGP関連の修正があるようです。
http://support.dell.com/support/downloads/download.aspx?c=us&l=en&s=gen&releaseid=R86313&SystemID=DIM_PNT_P4_XPS_G2&servicetag=&os=WW1&osl=en&deviceid=308&devlib=0&typecnt=0&vercnt=6&catid=-1&impid=-1&formatcnt=1&libid=1&fileid=113052

RadeonはOmega Drivers等の改造版ドライバがあるので、それらを試してみてはいかがでしょうか。
http://www.clt.jp/~oem/atiwiki/

投稿日時 - 2007-11-03 19:25:21

補足

かなり時間が経ってしまいましたが、後日談を報告いたします。
ドスパラでの検証の結果、なんら問題なく動作する良品であって、私の古いPCで動作しないのは、電源容量不足だという結論でした。
恐らく、電源ユニットが古いので、劣化により定格460Wをまかなえておらず、PC内の温度が上がりファンが電気を食いだすとグラボに必要な電力が不足し、その時点で動作を停止するものと思われます。
電源ユニットの更新という手も考えられますが、DELLに照会したところ、交換部品はあるものの、自分での交換は推奨できず、もし自分で交換した場合は、その後何が起ころうと一切のサポートはなくなるし、交換の手順もサポートしないという内容なので、手は出しにくい。
DELLに送って交換してもらうことも可能なのですが、なんだかんだで5万円弱くらいかかりそうでした。
そもそもなぜグラボを交換するのかという目的に戻って考えてみると、
(1)このPCのOSをVISTAにアップグレードしウインドウズエアロくらいは可能にしたい。
(2)ハイビジョン映像を鑑賞するためには、ワイド画面のモニターに換える必要があり、これをサポートするグラボに換えておきたい。
ということだったのですが、新しいテクノロジーを、古い世代のPCでと考えるのはどうやらコストパフォーマンスがよろしくないようです。
そもそもAGPスロットなどという博物館もののインターフェースを利用すること自体が無謀でした。
どうせなら、PCごと更新すべきであるようです。
グラボを換えずに今のPCを使う限りは、非常に安定しており、何の問題もありませんので、とりあえずは、このままで行きます。
最近のグラボを装着したDELL XPSの仕様を見ると、電源は750Wとか1000Wなんですね。
やはりPC自体を更新しないと、VISTAとか、ハイビジョンとかは始まらないようです。
以上、報告でした。

投稿日時 - 2007-11-18 11:34:03

お礼

こんなに早い応答にビックリ。
A06があるなんてさらにビックリです。
このコミュニティはすごいですね。
実はドスパラからもすばやい応答があり、検証修理してくれることになり、明日、店舗に持ち込んで調べてもらいます。
良品だということになりましたら、A06 BIOSを早速ためします。
それでも駄目なら、改造版ドライバにすがってみます。
本当に役立つ情報をありがとうございます。

投稿日時 - 2007-11-03 22:22:33

このQ&Aは役に立ちましたか?

0人が「このQ&Aが役に立った」と投票しています

回答(1)

あなたにオススメの質問