こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

解決済みの質問

OpenLaszlo 4.0.6に使用するFlash

OpenLaszlo 4.0.6とAdobe Flash Player 9をセットアップし、OpenLaszloのdemoを見たいのですが、以下のメッセージが表示されます。
「This content requires a more recent version of the Macromedia Flash Player」
どのようにしたらFlash動作の画面が表示できるのでしょうか?
※Macromedia Flash Playerは、検索しても見当たりません(Adobeになったから?)

環境 Windows2000(sp4) + IE6(sp1) + Adobe Flash Player 9

投稿日時 - 2007-10-25 15:46:13

QNo.3460205

暇なときに回答ください

質問者が選んだベストアンサー

OpenLaszlo
http://www.openlaszlo.org/front_page

そんなはずはと、
IE6(sp1)で、見たら
> 「This content requires a more recent version of the Macromedia
> Flash Player」
まったく同じメッセージ^^;;;
日頃、火狐使用しているので、気にしたこと無かったのですが、
「Adobe Flash Player 9」のインストールページへIE6(sp1)で訪問したことがありますか?
インストール確認できれば動きましたよ^^

Adobe
http://www.adobe.com/jp/products/flashplayer/

後、Macromediaは、Adobeに買収されたことによって
「Macromedia Flash Player」

「Adobe Flash Player 9」
に名前を変えたものでバージョンは違いますが基本同じです
IEの場合、ActiveXが動く前提で導入されますから、セキュリティ上切ってあると、導入されません^^;;;
そのあたり、注意して導入してね

投稿日時 - 2007-10-25 16:40:22

お礼

Dxakさん 回答ありがとうございます

インターネットに接続できない環境にてテストするため、Flash Playerをダウンロードして、テスト環境に持ってきましたが、うまくいきませんでした。

もう一度確認すると、ダウンロードしてファイルは、Firefox用のものでした。(通常は、意地になってFirefoxを使用しています)
IE用のダウンロードできるファイルが見つかりません

インターネットに接続できない環境にて動作させるのは、無理ですかね?
※イントラネットの調査なので、インターネットに接続できない環境となります。

投稿日時 - 2007-10-26 09:30:44

ANo.1

このQ&Aは役に立ちましたか?

0人が「このQ&Aが役に立った」と投票しています

回答(1)