こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

解決済みの質問

ipod nanoとitunesのバージョンについて

ipod nano(2GB)の第二世代を所有しています。

パソコンに接続したところ、認識はしてくれたのですが、
itunesを起動すると「Ver7が必要なのでダウンロードしてください」との
メッセージが表示されました。

ipodとitunesの組み合わせバージョンは、決まっているのでしょうか?
当方のパソコンは、WIN2000(SP4)のため、itunesのVer7を
インストールできず、困っています。(VistaかXPのみ対応のようです。)

どなたかこの問題に関して、解決策・情報をお持ちの方がいらしたら
ご回答よろしくお願いします!!

投稿日時 - 2007-09-29 00:58:06

QNo.3385538

すぐに回答ほしいです

質問者が選んだベストアンサー

私もWin2000ユーザーですが、Win2000で使用できるのは、Ver7.3.2.6までですね。
http://content.info.apple.com/iTunes7/Win/061-3611.20070802.0o6t4/iTunesSetupWin2K.exe

投稿日時 - 2007-09-29 01:36:56

お礼

うまくインストールできました!!
ありがとうございました!!

投稿日時 - 2007-09-29 02:32:04

このQ&Aは役に立ちましたか?

1人が「このQ&Aが役に立った」と投票しています

回答(1)

あなたにオススメの質問