こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

解決済みの質問

FF11のベンチマーク結果について

自作PCにてFF11ベンチマークをしたんですがLOWで1600ぐらいしか出ません。
VGAのドライバーも最新のものや推奨のバージョンをいれてみたのですが、ほとんど変わりません。
知り合いに聞いたら似たような構成でもっと高いスコアがでる見たいな事を言われたのでなおさら困ってます。
どなたか原因がわかる方アドバイスをお願いします。

PC構成
MB :GIGABYTE GA-8IPE1000
CPU:P4 2.53GHz
メモリ:512×2(1024MB)
VGA:Leadtek A6600GT 128MB

以上です。よろしくお願いします。

投稿日時 - 2007-09-04 22:52:08

QNo.3316009

すぐに回答ほしいです

質問者が選んだベストアンサー

 LOWで1600はいくらなんでも異常ですね。WindowsXPのSP2なら、たしか最初から自動でドライバが入るはずです。再インストして、最初にSP2適用してみては。
 再インストを避けるなら、今のドライバをアンインストールして、ドライバクリーナーを使い、その後マイクロソフト提供のドライバを使用してみてはどうでしょうか。
 昔、PADEON9800PROでのFFベンチが異様に低くて、色々ドライバ入れ替えても無駄で、仕方なく再インストして、sp2適用したらドライバが勝手に当たったので、それでベンチ計ったら、2000ほどスコアが上がった事がありますので、参考までに。
ちなみに、そのグラボなら、CPUが旧Pen4でもLOWのベンチなら4000以上はは余裕でいくと思います。

投稿日時 - 2007-09-05 10:04:51

お礼

回答ありがとうございます。
やはりOS再インストールするしかなそうそうですね。
近々再インストールをやってみます。

投稿日時 - 2007-09-05 12:35:05

このQ&Aは役に立ちましたか?

2人が「このQ&Aが役に立った」と投票しています

回答(7)

ANo.7

うちのマシンの数値です。

ALU 10233
FPU 10658
GDI 9235

ALUとFPUの数値が異常に低すぎますね。
CPUやFSBの差を差し引いても三分の一のスコアは考えられないです。
GDIはFPUに足を引っ張られていることを考えれば妥当な数値だと思います。
システム全体が本来のパフォーマンスがでてないと考えて良いですね。

投稿日時 - 2007-09-07 00:30:44

お礼

回答ありがとうございます。
あの後、BIOSを最新のものにしてleadtekからドライバーをダウンロードしてドライバーを入れ替えてみましたが、紹介していただきましたベンチマークソフトをやってみましたがあまり変わりませんでした。

投稿日時 - 2007-09-07 21:27:10

ANo.6

クリーンインストールしてローモードで2400ですか。
以前私が使っていたCeleron2.4GHZのマシンより低いスコアです。
BIOSが怪しいかも。
とりあえず他のベンチマークソフトでマシン全体の動作状況を確認した方がいいかもしれませんね。
このベンチマークソフトが評判が良いようです。
http://www.vector.co.jp/soft/winnt/hardware/se235775.html

投稿日時 - 2007-09-06 19:26:20

補足

さっそくベンチマークソフトをダウンロードしてやってみました。
結果はこんな感じでした。
Mark : 37090
ALU : 3520
FUP : 3230
MEM : 3007
HDD : 7535
GDI : 6408
D2D : 4008
OGL : 9382

でした。

投稿日時 - 2007-09-06 20:13:49

ANo.5

電源は取られていますか。
それでそのスコアはちょっと変ですね?
試しにそのケーブルを外して再度スコアを取ってみていただけませんか。
それで変化がなければ電源に問題があるか、もしくはボードの方にきちんと電気が流れていないことになります。
それでさらに遅くなるなら少なくとも電源のトラブルではないことの確認になります。

投稿日時 - 2007-09-05 21:59:58

お礼

回答ありがとうございます。
なるほど、早速はずして試してみます。

投稿日時 - 2007-09-06 09:19:12

ANo.4

同じグラボを使っていますがハイモードで4000超えますよ。
CPUがP4の3.2ですけど、それを差し引いても遅すぎます。
そのスコアから予測するにグラボ用電源は取っていますか?
6600GTは別途電源を刺すところがあってそこに電源が入っていないとそのくらいのスコアしか出さないですよ。

ドライバーをインストールする時は古いドライバーを削除してからの方がスコアが伸びます。

投稿日時 - 2007-09-05 13:05:30

お礼

回答ありがとうございます。
先ほどケースのふたを開けて確認しました。
一応、電源は取ってあるのを確認しました。
あと、ドライバーは入れ時は古いドライバーは削除してから入れていますが、なぜかあまり変わらないスコアなので困ってます。

投稿日時 - 2007-09-05 19:37:13

ANo.2

> 実際にFFをプレイしたときにカクカクすることが多いので~

そうしたら、OS 自身がヘタっているのかも知れません。

現在の Windows をインストールしてから、どのくらいの期間が経っていますか?
初めにインストールして以来、一度も OS を入れ替えていなかったり、
入れ替えを行なったとしても、それがいつ頃か思い出せなかったら、
やはり、Windows 自身がヘタっていると思います。

せっかくの自作パソコンで自由が利きますので、
これを機会に OS の入れ直しをお試し下さい。

投稿日時 - 2007-09-04 23:32:20

補足

本日、再インストールしてみました。
結果から言いますとLOWで2400ぐらいまであがりました。

投稿日時 - 2007-09-06 12:59:57

お礼

回答ありがとうございます。
OSを入れなおしてのは、3,4年ぐらいたつかと思います。
windowsがヘタるという話は初めて聞きました!
ちょっとOSを再インストールを考えてみます。

投稿日時 - 2007-09-05 00:03:06

ANo.1

求める回答とは異なりますが、
そのパーツ構成では、良いベンチスコアは出ません。

特に、FFXI ベンチは CPU 性能に引っ張られますので、
当時の Socket478 Pentium4 系 CPU は良いスコアを出せません。
同じ時期の同クロック帯の AthlonXP シリーズの CPU の方がずっと良いスコアを出します。

実際のプレイにおいては、GeForce6600GT で FFXI の動作は足りますので、
FFXI ベンチスコアは気にしないことです。

ただし、ザルカの猛吹雪の中では、カクカクして辛いでしょう。
また、ビシージ中は、どんな高性能グラボでも厳しいので諦めて下さい。

投稿日時 - 2007-09-04 23:07:04

お礼

回答ありがとうございます。
実際にFFをプレイしたときにカクカクすることが多いのでベンチマークをしてみたらこのような結果だったので改善できればと思い質問させていただきました。

投稿日時 - 2007-09-04 23:23:45

あなたにオススメの質問