こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

締切り済みの質問

IE5のflashのプラグインエラー

1年程前はIE5でflash gameも出来ていたんですがその後ウインドウズを買ってこのImacG3をしまっていたんですがウインドウズが故障してしまったので修理にだしている間にまた引っぱり出して使おうと思ったんですがflash プラグインの読み込み中にエラーが発生しましたみたいなことが出てきてflashが使えなくて困ってます
どうしたらいいんですか?

投稿日時 - 2007-08-16 15:44:24

QNo.3259704

すぐに回答ほしいです

このQ&Aは役に立ちましたか?

1人が「このQ&Aが役に立った」と投票しています

回答(2)

ANo.2

OS9の時代からネットスケーブを使用して来ています。
其れを置いといて、サポートページにはバージョン7が有りましたが、
おそらくまともに動作しないでしょうから、プラウザの変更をお薦めします。

投稿日時 - 2007-08-16 20:11:11

ANo.1

Flashの提供元、アドビは、Internet Explorer for Macのサポートを終了しています。Internet Explorer for MacではFlashPlayerのダウンロードができないほどです。
MicrosoftがInternet Explorer for Macの開発、サポート、配布をやめて、はや数年を経ていますので、アドビのこの方針は間違ったものとはいえません。

投稿日時 - 2007-08-16 15:49:44

あなたにオススメの質問