こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

締切り済みの質問

フレッツ接続ツールのエラー

はじめまして。
今とても困っているので質問させてもらいます。
ちなみに私はWindowsXPのパソコンを使用しています。

最近父がサービスパックを1から2に変更しました。
サービスパック1の時はフレッツ接続ツールで
何も問題もなくネットに接続できていました。
ところが、サービスパック2に変更した途端、
「コンピュータにインストールされているアダプタは
検出されましたが、TCPスタックが構成されている
アダプタは見つかりませんでした。」とエラーが
表示されます。接続ツールのヘルプも見てみましたが
なかなか治りませんでした。そこでパソコンに
内臓されている「ぱそガイド」を見ながらデバイス
マネージャのネットワークアダプタの部分に
ある1つのアダプタが向こうになっていたので
有効に変更しました。そしたら、上記に書いたエラーの
表示とは違う長めのエラーメッセージが表示されました。
私は半分諦めながら接続ツールをアンインストール
してみました。そして再インストールをしたところ、
ネットに接続することができました。よかったと
安心していたのに、翌日また元に戻っていました。
また最初からいままでに書いてきたとおり行いました。
そしたらまた・・・。もう、ここ数日間その繰り返しで・・・
今日も同じように行いネットに接続できました。
それでBIGLOBEのサイトでこの問題の対処法がのっていたの
ですが、Windows95/98/Meにしか対応してない対処法
だったのです。教えて!goo内で検索もして同じケースが
多々あったのですが、高校生の私にはとても理解できず・・・
もう、どうすればいいのか分かりません。誰か詳しい方、
優しく丁寧に説明してもらえないでしょうか?

最後に、乱文でしつれいしました。
本当に困っています><

投稿日時 - 2007-08-10 16:50:43

QNo.3244412

すぐに回答ほしいです

このQ&Aは役に立ちましたか?

1人が「このQ&Aが役に立った」と投票しています

回答(3)

ANo.3

こちらを 一度お読みになってから

PC VL5707D   XP SP2をインストールする前にしておきたいこと
http://121ware.com/qasearch/1007/app/nec.jsp?007108
 

投稿日時 - 2007-08-10 18:22:12

お礼

回答ありがとうございました。
読んで見ます。

投稿日時 - 2007-08-10 19:05:56

ANo.2

LANドライバが XP SP2用に アップデートされてないのではないでしょうか?
お使いのパソコンメーカーのサイトへ行き、機種 品番 を入れて 該当するLANドライバの XP SP2用アップデートモジュールをダウンロードして インストールすれば よいのではないでしょうか。

投稿日時 - 2007-08-10 17:19:09

補足

回答ありがとうございます。
今、パソコンメーカーに行って
言われた通りしてみました。
まだ途中なのですが、
http://121ware.com/psp/PA121/NECS_SUPPORT_SITE/CRM/s/WEBLIB_NECS_DID.PRODUCT_ID.FieldFormula.IScript_VDown_Id_Mod?prodId=PC-VL5707D
どれをダウンロードすれば良いのでしょうか?

投稿日時 - 2007-08-10 17:39:03

ANo.1

XPならフレッツ接続ツールを使わなくてもインターネット接続
できるんじゃないかな?と思います。

以下の手順をおためしください。↓
http://allabout.co.jp/internet/lan/closeup/CU20040901A/index2.htm

参考URL:http://allabout.co.jp/internet/lan/closeup/CU20040901A/index2.htm

投稿日時 - 2007-08-10 17:07:45

補足

回答ありがとうございました。
やってみました!参考になります。

投稿日時 - 2007-08-10 19:03:14

お礼

↑間違いました;

回答ありがとうございました。
やってみました!参考になります。

投稿日時 - 2007-08-10 19:05:27

あなたにオススメの質問