こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

解決済みの質問

MSIのマザーボード MSI P35NEO-F での設定あるいは、ドライバについて。

ドスパラで購入した、PCは、MSIのマザーボード MSI P35NEO-F についての質問です。このマザーは、STATが基本なのですが、ATAも1つ付いています。このマシンのATAにCD-ROMドライブを接続したところ、デバイス・マネージャでは、PCI Deviceとなっており黄色の!が付いています。また、マシンを起動してBIOS画面が終わった時に、Marvell 88SE61xxとの表示がなされ、その下に接続したCD-ROMの型番が表示されます。添付されたドライバ・ディスクには、ATAやIDEのところを見てもMarvellというファイルもフォルダもありません。Lan のところにMarvellというフォルダがありますが、これは関係ないのだと思います。解決法がありましたら教えてください。

以上、よろしく御願いします。

投稿日時 - 2007-07-30 22:43:06

QNo.3213655

困ってます

質問者が選んだベストアンサー

>IDEデバイスを先に接続した状態でやってみましたが、だめでした。

逆です。基本的にデバイス接続はチップ認識後です。

そもそも88SE6111はWindows標準のIDEドライバで動作させるものかもしれません。
(ちょっとググってみましたが特別なドライバはどこにもない)
デバイスマネージャの接続別表示で、光学ドライブが何というコントローラに
ぶら下がっているかを確認できますから確認して下さい。
また、BIOS POST後のMarvell~とその下にドライブ名が出るのはコントローラ側の
BIOS上では正常に認識されている証拠です。
!PCI Deviceが消えて認識されていないデバイスがないのなら当然OKですが。
サウンドはドライバがないと、「!マルチメディアコントローラ」とかになりそうなんですけどね・・・

とりあえず、デバイスマネージャに!?付のデバイスが無ければ正常です。
あとはドライブレターが割当てられているか、標準IDEドライバで使用してPIO固定にならないかですが。
(IDEコントローラのプライマリ(と思われる)チャネルの詳細設定の
 転送モードを確認)
また、ライティングに問題がないかCD-RWでも焼いてチェックして下さい。

投稿日時 - 2007-08-01 01:23:07

補足

毎回ご回答有難うございます。
検索までしてくださったのですね。ありがとうございます。

>とりあえず、デバイスマネージャに!?付のデバイスが無ければ正常で>す。
>あとはドライブレターが割当てられているか、標準IDEドライバで使用し>てPIO固定にならないかですが。
>(IDEコントローラのプライマリ(と思われる)チャネルの詳細設定の
> 転送モードを確認)
>また、ライティングに問題がないかCD-RWでも焼いてチェックして下さ
い。

すべてOKです。CD-RWも焼けました。

とても役に立ちました。有難うございました。助かります。

投稿日時 - 2007-08-01 09:11:54

お礼

有難うございました。

投稿日時 - 2007-08-01 09:16:53

このQ&Aは役に立ちましたか?

1人が「このQ&Aが役に立った」と投票しています

回答(5)

ANo.4

また忘れた(汗

>片っ端からやったら調子悪く

基本的にデバイスドライバは違うデバイスにはインストール出来ません。
でもMarvellはRAIDもあるのかな・・・だったらマズイか・・・

中にIDEとかATAとか書いてあるファイルかフォルダはありませんか?
何ならMarvellフォルダ内のファイル名全部書き出して下さい。
ファイルの拡張子が「inf」と付くファイルだけでもいいですが。

投稿日時 - 2007-07-31 10:37:20

補足

ご回答有難うございます。

MSIのドライバ・ディスクの中身です。
IDEの下には、
Acard,Intel,JMicron,Promise,Silicon Imamge,VIAがあります。

Networkの下には、
ADMtek,Broadcom,Intel,Marvell,Realtekがあります。
ここのMarvellの直下には、
Win2003,Win2k,Win98-Me,WinXP_2003(64bit),XP-2003_x86があります。

こんな感じですが、どれが正しいのでしょうね。

有難うございました。

投稿日時 - 2007-07-31 21:14:23

お礼

毎回ご回答をありがとうございます。

偶然RealTekのRalTek,Sound driverなるものを実行してしてしまったのですが、Devic Managerを見たら!の付いていたPCI Deviceの項がなくなりました。これで正しいのでしょうか?何故IDEコントローラではなくSound Driverなのでしょうか?不思議です。
 これで良いのだろうか?不安です。

ありがとうございました。助かります。m(_)m

投稿日時 - 2007-07-31 21:53:27

ANo.3

オンボードネットワークはRealtek社のNIC。
オンボードIDEはMarvell社のコントローラ。
ですから、付属ドライバCD-ROMのMarvellフォルダ内にあるのではないかと思われます。

MarvellコントローラがPCI Deviceとして認識されるのかどうかは分かりませんが。
(他のすべてが正常認識しているならMarvellでしょうけど)

コントローラのドライバをインストールして、正常に認識してから
IDEデバイスを接続して下さい。無論接続は電源OFFで。

投稿日時 - 2007-07-31 10:26:36

補足

ご回答有難うございます。

>コントローラのドライバをインストールして、正常に認識してから
>IDEデバイスを接続して下さい。
IDEデバイスを先に接続した状態でやってみましたが、だめでした。

ありがとうございました。

投稿日時 - 2007-07-31 21:11:14

ANo.2

今マニュアル見ましたら、LANはRealtekのようですから、Marvellフォルダでいいと思いますよ?

投稿日時 - 2007-07-30 23:09:29

補足

ご回答有難うございます。

>LANはRealtekのようですから、Marvellフォルダでいいと思いますよ?
この個所が理解できません。もう少し説明していただけないでしょうか?

よろしく御願いします。

投稿日時 - 2007-07-30 23:35:31

ANo.1

仕様を見るとSATA7とIDEはMarvell 88SE6111配下のポートのようです。
ドライバCD-ROMにMarvell 88SE6111用のドライバがあるはずです。
CD-ROMの中身を認識できる光学ドライブでHDDにコピーし
?PCI Deviceを右クリック→更新で片っ端からフォルダ指定してやるとか。
IDE何たらってな名前かもしれませんよ?

投稿日時 - 2007-07-30 23:07:26

補足

ご回答有難うございます。片っ端からやったら調子悪くなりませんか?特にインストールのプログラムの場合ですが。。

ありがとうございました。

投稿日時 - 2007-07-30 23:32:51

あなたにオススメの質問