こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

解決済みの質問

ネットに繋げるPCと繋げないPCがあります

ネット接続について。無線LANルーターを使用し、そこから有線で1台、無線で1台(別の部屋で使用)繋いでいますが別の部屋で使用していたPCでネットに上手く繋げなくなりました。

状態や各PCのOS、ウイルスソフトは以下のとおり。因みに回線はADSL、下り20MB、上り1MBのサービスです。

(1)有線で繋いでいるPC(ノート)
OS:XPHome、ウイルスバスター2006 こちらはケーブルを外し、無線で繋いでも問題なし

(2)無線で繋いでいたPC(ノート)
OS:XPPro、ウイルスバスター2006 無線で問題発生後、無線デバイスを切り、有線で繋いでも問題発生。仕事でホテルで無線LANを使用した時は問題なし

友人4人(4人ともノート、WinXPhome、ノートンアンチウィルスかウイルスバスター)に協力してもらい、無線、有線ともに繋いでみましたが全て上記(2)のPCと同様の問題発生。

状態(問題)は
1)上記(1)以外の問題が出ているPCでも、ローカルエリア接続、ワイヤレスネットワーク接続自体には問題なさそう(タスクバーのネットワークアイコン?で確認、ローカル、ワイヤレスともIPアドレス?で192.168.2.2等、表示される)
2)開く事の出来るHPと出来ないHPがある(Googleは開ける、MSN、Yahooは開けないなど)
因みにYahooやMSNだと画面真っ白で左下の方に「画面が表示されました」と出る
3)開けたHP(例:Google)から他のHPに飛べない、検索しても表示されない
4)ネットのスピードテストのようなサイトを使って速度を調べると、UpDown双方とも以前と変わらない数値が出る

です。

やってみた対処方法(順番はばらばらです)
1)ウイルスソフトを切ってみる→改善せず
2)ルータを再起動してみる、最初から全て設定しなおす→改善せず
3)Macアドレスフィルタリングを外してみる→改善せず
4)Pingを打って本当に繋がっているか確認する→ちゃんと反応して返ってくる
5)ケーブルを変えてみる→改善せず
6)キャッシュをクリアする→改善せず
7)以前の状態(問題発生しだす前)に復元ポイントを使って復元してみる→改善せず
8)Cookieを削除する(これは自分のPCだけ)→改善せず
9)ウイルスがないか確認した→ウイルスなし

同じ方法で繋いでも使えるPC(1台だけですが)、使えないPCがある時点で?で、その後色々調べて試してみましたが解決出来ません。有線でも無線でも使えるPCがあるということで、ルーターに問題があるわけでもなさそうで・・・。上記対処方法以外で何か「これをやってみては」というのがあればご教授下さい。

投稿日時 - 2007-07-11 06:05:42

QNo.3157400

困ってます

質問者が選んだベストアンサー

1です。
特定のPCだけ不具合があるのではなく、特定のPC以外にすべて不具合が出ると言うのは実に不思議ですね。

つながらないわけでなく、ブラウジングに不具合が出ると言うことですので、ブラウザの設定に不具合が生じているのではないでしょうか。

ブラウザはIEでしょうか。
文字のエンコードやセキュリティーの設定を確認してみてはどうでしょう。
Sleipnirなどの別のブラウザで検証してみるのも手ですね。

投稿日時 - 2007-07-11 18:14:17

お礼

アドバイス有難うございました。本当に不思議で・・・

ブラウザは自分の2台はIE、友人のはIE、FireFoxなどでした。最初自分の2台のエンコード等の設定を同じにしてみましたがそれでも駄目でした。これ以上繋げない状態が続くと仕事(写真の送信など)にも支障をきたすので、昨日諦めて新しい物を購入してきました。現在は手持ちのPC、知人らのPCともに正常に作動(Web閲覧等)し、以前と同じようになりました。

購入してから半年も経っていないので、運が悪かったと思って諦めます。

投稿日時 - 2007-07-12 23:05:40

ANo.4

このQ&Aは役に立ちましたか?

0人が「このQ&Aが役に立った」と投票しています

回答(5)

ANo.5

- 自宅の無線ルーターを経由した場合に問題が発生する。
- これ以外の環境(友人宅等)では、問題は発生しない。
- 問題とは、ブラウザで開けないWebページがあること。

例外(自宅の1台だけ)はあるものの、こんな↑状況なら
ルーターを疑い、工場出荷状態から再設定してみます。
ルーターは再起動でなく、電源断のあとしばらく放置します。
( ルーターに、MTUの設定などはないのでしょうか )

投稿日時 - 2007-07-12 13:56:19

お礼

アドバイス有難うございました。

再起動ではなく、工場出荷状態まで戻してやってみましたがそれも駄目だったのでメーカーのサポートの方へも症状を報告して回答を待ったもののすぐには返事が来ず、これ以上繋げない状態が続くと仕事(写真の送信など)にも支障をきたすので、昨日諦めて新しい物を購入してきました。現在は手持ちのPC、知人らのPCともに正常に作動(Web閲覧等)し、以前と同じようになりました。

購入してから半年も経っていないので、運が悪かったと思って諦めます。

投稿日時 - 2007-07-12 23:02:53

ANo.3

ADSLモデムのルータ機能があり有効になっていませんか?(DHCP機能が重複している可能性があります)。
もし、なっているなら以下のどちらかを設定し、ブリッジ接続をしてください。
(1)ADSLモデム(DHCP機能:無効)
 無線LANルータ(DHCP機能:有効)
(2)ADSLモデム(DHCP機能:有効)
 無線LANルータ(DHCP機能:無効)
注:DHCP機能は、製品によりルータ機能と書いてある場合もあります。

投稿日時 - 2007-07-11 10:08:31

お礼

アドバイス頂き有難うございました。

(1)(2)双方試してみましたが、相変わらず・・・諦めて昨日新しい物(別メーカー)を購入してきました。現在は問題なく作動しています。

今度は半年以上正常に作動してくれることを祈るばかりです・・・。

投稿日時 - 2007-07-12 23:08:34

ANo.2

XPと言うことでWindowsファイアーウォールは?
一時的に「無効」にしてみるとか。

投稿日時 - 2007-07-11 06:51:59

補足

回答ありがとうございます。

こちらも試してみましたが、(1)PCはOK、(2)PCはNGの状態に変わりはありません。(友人のPCは今度試させてもらいます)

投稿日時 - 2007-07-11 09:48:55

お礼

アドバイス頂き有難うございました。

他の方からも色々とアドバイス頂きましたが結局解決せず、昨日諦めて別メーカーのものを購入してきました。今度は半年以上保つ事を祈るばかりです・・・。

投稿日時 - 2007-07-12 23:11:16

ANo.1

DHCPサーバ機能はアクティブでしょうか?
ルータの再起動後に2のPCだけ接続しても不具合が発生するでしょうか?
ルータのメーカー型番は?

特に詳しいわけではありませんが、上記を細くされたほうが的確な回答が得られると思います。

まぁどう考えてもルータの不具合か設定ミスですね。

投稿日時 - 2007-07-11 06:43:59

補足

回答有難うございます。

サーバー機能はアクティブです。

再起動後、(2)のPCだけ繋げても不具合が出ます。同様に知人のPCでも1台ずつ試しましたが、同様の不具合が発生します。発生しないのは(1)のPCのみなのです。

ルーターのメーカーはBelkin、型番はF5D9630ef4Aです。
ファームウェアも最新になっています。

仕事で家を離れる前は全く問題がなく、何も設定をいじっていないのに1週間ほど後に帰ってきた段階で不具合が発生したので、不具合前と後で設定をいじったということはないんですが・・・。

投稿日時 - 2007-07-11 09:37:47

あなたにオススメの質問