こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

締切り済みの質問

無線LANでセキュリティソフトのダウンロードができないのですが・・

今までYahooのADSLで、YahooのモデムにAirStation(WLAR-L11G-L)を接続し、そして有線LANと無線LANでPCを1台ずつ接続していました。それをKDDIの光Oneに代え、KDDIのONU-HomeGateWay(NECのAterm BL170HV)にAirStationをつなげ、AirStationからは無線でPCを利用しようとしています。有線のPCはHomeGateWayに直接接続し、うまくいきました。
無線側についてはバッファローにも照会して次の設定をしました。
(設定内容)
ONUのIPアドレスが「192.168.0.1」だったため、AirStationの
IPアドレスを「192.168.0.100」に設定し、AirStationをルータ
として使用しないように設定しました。
http://buffalo.jp/php/lqa.php?id=BUF3752の手順です)
この設定により無線PCからもインターネットへ接続することはできたのですが、なぜか、ウィルススキャンソフトのダウンロード(ウィルスチェックパターンの最新のダウンロード、といえばいいでしょうか)に失敗します。今使おうとしているのは「ウィルスセキュリティZERO」ですが、最初の「利用登録」の時点で、ソースネクスト社のサイトにアクセスできずエラーとなります。
当該ソフト固有の問題かとはじめ思ったのですが、マカフィーの試用版や、GoogleUpdateも、いずれも単なるファイルのダウンロードは問題ないものの、先方のサーバになにか通信をするような動きのときはつながらないようにみえることがわかりました(結局、マカフィーの試用版もGoogleUpdateもインストールは完了できていません)。一方で、WindowsUpdate(2007/2月から5月頃までのパッチ適用)はできました。
バッファローに再度照会したところ「AirStationWLAR-L11G-Lにはソフトウェアのアップデートを妨げるような機能は搭載されていない」とのことで、途方にくれています。

因みに、上記とは別に、今はそのPCでそもそもインターネット接続ができなくなってしまいました。今まではインターネットには接続できており、上記の事象だけだったのですが。。今までは何か作業をやり直すときはAirStationの電源を一度きり、INITボタンを押下して初期化してから新たな気持ちでやっていたのですが、ウィルスセキュリティZEROの設定をいじったせいなのか(それも今はアンインストールし、さらにインストール以前のポイントへ「システムの復元」もしています)わかりません。こちらへのご指示も頂けると幸いです。

長くなりまして恐縮ですが、未だひかりOneの恩恵を受けられない状態で大変不便しており、ぜひアドバイス頂ければと思います。
よろしくお願い致します。

投稿日時 - 2007-07-01 22:21:57

QNo.3131719

困ってます

このQ&Aは役に立ちましたか?

0人が「このQ&Aが役に立った」と投票しています

回答(3)

ANo.3

> 無線PC側を「192.168.0.10」に(固定で)変えました。
> ただ、無線PCを再起動しても、pingは
> 192.168.0.10、192.168.0.100、192.168.0.1ともエラーになりました。

現状の AirStationは、192.168.0.100、DHCPサーバー機能OFFです。
今までどおりに PCからアクセスすることはできない設定になりました。
この AirStationにアクセスするには、有線か無線かに関係なく、
IPを 192.168.0.xに固定して、192.168.0.100にアクセスします。

なので、192.168.0.10、192.168.0.100への ping エラーは異常です。
(1) 無線PCの ipconfig で、固定した内容を確認してください。
192.168.0.10/255.255.255.0/192.168.0.1 なら正常です。
( 一部余計な表示があるかも(例)→fe80::280:87ff:fef3:8a81%5 )
(2) 無線通信が正常かをアイコンなどで確認してください。
http://buffalo.jp/php/lqa.php?id=BUF11460
http://support.microsoft.com/kb/883762/ja#tocHeadRef (参考)
(3) PCを有線接続の固定IPに変更して、同様に確認できませんか?
-----
> 「再起動」の意味がわからなかった
> とりあえずAirStationの電源を抜き差しして、無線PCを再起動
この操作で間違いありません。(スミマセン。再起動は不要のようでした)
-----
> 対応はどのようにすれば
> PCそのものに対する設定に起因している場合、
今回の投稿前段に対する実行結果で判断できると思います。
-----
本当は順を追って説明したいのですが、口ほどに文筆が運びません。
( 今回も、校正・資料確認・検証・見直し・再確認で難儀しています )

投稿日時 - 2007-07-13 23:00:58

お礼

時間があいてしまい、大変申し訳ありません。おかげさまで今日やっと無事インターネットを利用できるようになりました(結局 AirStationがイカれてるという結論になり、AirStationは使わないことになりました。詳細にアドバイス頂いたのに申し訳ございません)。大変勉強になりました。ありがとうございました。

(以下、簡単ですがご報告まで)
(1)頂いたアドバイスを基にバッファローに照会したところ、pingやAirStationのランプの状況から「AirStationがイカれてる」結論になりました。
(2)そこで最初に教えて頂いた「AtermWL54AG」を買おうとしたところ、電波が弱いかもしれないといわれ、「AtermWR6650S」にしました。これをKDDIのHomeGateWay(AtermBL170HV)に有線でつなぎました。
(3)パソコン側のカードは、AirStation購入時の付属のカードがそのまま使えました。
(4)また、ウィルスセキュリテイの利用者登録やダウンロードができなかった件については、パソコン(NECのValueStar)にプレインストールされていたソフト「PCGatePersonal」が原因だとわかり、これをアンインストールすることで解決しました。

毎回すぐご回答を頂いておきながら、こちらの動きが遅く大変失礼致しました。改めて御礼申し上げます。

投稿日時 - 2007-08-05 21:15:04

ANo.2

ANo.1で示した ping 結果にならないのは設定不良だと思います。

> (1)無線PC(Windows XP,192.168.0.3)
補足投稿内容から、無線PCは DHCP自動設定と推測しました。
> IP Address 192.168.0.3,Default Gateway 192.168.0.1になります。
AirStationを初期化して、Aterm~AirStationを接続しない状態で、
IPアドレスを DHC自動に設定した無線PC(ですよね)でなら正常です。

> pingは、いずれもエラーです。
192.168.0.3 , 192.168.0.1 への ping はエラーにならないハズです。
> ちなみに192.168.0.100もエラーです。
こちらは、AirStationを初期化したのですから、エラーで正常です。

(2)の設定変更後、AirStationを再起動してますよね。
> pingは、192.168.0.1,192.168.0.3,192.168.0.100全てエラーです。
> なお、IEのアドレスに「http://192.168.0.100」を入力すると
> AirStationの設定画面が表示されました((2)の変更が反映されていた)。
ここは、今回の投稿で指摘した内容(後述も含む)により何ともいえません。
--------
> これは無線PCと競合しているということになるのでしょうか?
はい、間違いなく競合しています。
この有線PCのIPアドレスは、固定/DHCP自動のどちらですか?
固定にしているのなら、DHCP自動にすることにより解決できます。
固定IPは、通常 DHCP設定の範囲外アドレスを割り当てます。
--------
> (a)AirStationは使わない、という意味でしょうか?
はい、そうです。
> (b)AtermWL54AGを2枚購入して、
1枚だけなら11Mbps、2枚なら54Mbps、私なら11Mbpsで我慢します。
> (WLI-PCM-L11GP)がそのまま使えるものなのですか?
はい、保障はできませんが(無線規格があっているので)可能です。

投稿日時 - 2007-07-09 21:58:51

補足

ご回答ありがとうございます(こちらの反応が遅くてすみません)。
-----
>> (1)無線PC(Windows XP,192.168.0.3)
>補足投稿内容から、無線PCは DHCP自動設定と推測しました。
>> IP Address 192.168.0.3,Default Gateway 192.168.0.1になります。
>AirStationを初期化して、Aterm~AirStationを接続しない状態で、
>IPアドレスを DHC自動に設定した無線PC(ですよね)でなら正常です。
無線PCのIPアドレスはどうやら自分で「固定」で「192.168.0.3」にしていました。そこで有線PCのIPアドレス(こちらは「DHCPによる割り当て」となっており自動取得のようです)と競合しているということでしたので、無線PC側を「192.168.0.10」に(固定で)変えました。
ただ、無線PCを再起動しても、pingは192.168.0.10、192.168.0.100、192.168.0.1ともエラーになりました。
-----
> (2)の設定変更後、AirStationを再起動してますよね。
すみません、この「再起動」の意味がわからなかったので、とりあえずAirStationの電源を抜き差しして、無線PCを再起動してみましたが、pingのエラーは解消しませんでした。
-----
> ANo.1で示した ping 結果にならないのは設定不良だと思います。
またしても初歩的な質問で申し訳ありません。
pingがエラーになったので設定がよろしくないらしい、というのはわかるのですが、対応はどのようにすればよろしいのでしょうか。
AirStationに対する設定ではなくPCそのものに対する設定に起因している場合、最後に教えて頂いた「AtermWL54AG」を仮に購入しても解消しないかもしれない・・とも思いまして。
-----
理屈がわからないまま質問を繰り返してお手数を煩わせ大変恐縮です。よろしくお願い致します。

投稿日時 - 2007-07-13 00:42:57

ANo.1

間違いないと思いますが、無線PC(192.168.0.x)で確認してください。
HomeGateWay-(ケーブルあり)-AirStation の状態(現状)では、
 ping 192.168.0.x  … OK
 ping 192.168.0.100 … OK
 ping 192.168.0.1  … OK
HomeGateWay-(ケーブルなし)-AirStation の状態なら、
 ping 192.168.0.x  … NG
 ping 192.168.0.100 … NG
 ping 192.168.0.1  … NG
ですよね。(DHCPを疑っています)
> 未だひかりOneの恩恵を受けられない状態
私なら、AtermWL54AGを購入して親機に装着します。

投稿日時 - 2007-07-07 14:53:22

補足

アドバイスありがとうございます。
改めて、AirStationの電源コードを一旦ぬきさししてINITボタンして、AtermBL170HVと接続しない状態から確認しつつやり直してみました。
いずれもpingはエラーになってしまいました。。。
以下は詳細です。
-----
(1)無線PC(Windows XP,192.168.0.3)でLANカードをセットし、IEのアドレスに「http://192.168.0.1」を入力すると、AirStationの画面が起動しました。
このとき、コマンドプロンプトで「ipconfig」すると IP Address 192.168.0.3,Default Gateway 192.168.0.1になります。
pingは、いずれもエラーです。ちなみに192.168.0.100もエラーです。
(2)無線PCから、AirStationの設定画面(http://192.168.0.1)で以下の設定をしました。
「LAN側IPアドレス」を192.168.0.100に変更
「DHCPサーバ機能」を「使用しない」に変更
(3)無線PCをシャットダウンし、AtermBL170HVのLAN2とAirStationのX2をLANケーブルで接続後、無線PCを起動しました。
(4)IEのアドレスに「http://192.168.0.1」を入力すると、「ページを表示できません」が「検索ページが開けませんでした」のポップアップとともに表示されました。
このとき、コマンドプロンプトで「ipconfig」すると IP Address 192.168.0.3,Default Gateway 192.168.0.1になります(不変)。
pingは、192.168.0.1,192.168.0.3,192.168.0.100全てエラーです。
なお、IEのアドレスに「http://192.168.0.100」を入力するとAirStationの設定画面が表示されました((2)の変更が反映されていた)。
pingはいずれもエラーとなるものの、IEでアドレスを入れると設定画面が表示されるのでAirStationとは通信ができていると思っており、カードがやられているわけではない、という理解なのですが、違いますでしょうか。。。
ただ、つい先日まではこの状態でネットにも接続できていた(Yahooとかも閲覧できたが、ダウンロードの類ができなかった)のに、突然できなくなったので、なにか基本的なところを自分がいじってしまったのではないかと思ったのですが。。
-----
一方、AtermBL170HVと直接接続している別のPC(WindowsXP)では、192.168.0.1にpingしてもエラーにはならず、IEのアドレスに「http://192.168.0.1」を入力するとAtermBL170HVの設定画面が開きます(この回答もそのPCから書いています)。ただ、ipconfigするとIPアドレスが 192.168.0.3と出るのですが、これは無線PCと競合しているということになるのでしょうか?(因みに、前述(1)-(4)の作業をしている間、この有線PCは「休止状態」にしていました)
----
> 私なら、AtermWL54AGを購入して親機に装着します。
初歩的な質問で大変申し訳ありません。
(a)AirStationは使わない、という意味でしょうか?
(b)AtermWL54AGを2枚購入して、親機(AtermBL170HVですよね?)と無線PC側双方に挿すということでしょうか?無線PC側はAirStationのときのカード(WLI-PCM-L11GP)がそのまま使えるものなのですか?
-----
まとまりがなく申し訳ありません。ご教示頂けると幸いです。よろしくお願い致します。

投稿日時 - 2007-07-08 21:50:25

あなたにオススメの質問