こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

締切り済みの質問

firefox、mouseoverdictionary、Nightly Tester Tools

本日英辞郎を購入し、早速firefoxのアドオンmouseoverdictionaryをつかって英文のポップアップ検索を行おうとしました。

しかし、そこで問題が。。。
現在あるmouseoverdictionary-0.6.1.xpiは私の使っているfirefox2.0.0.4にはバージョンが対応していないとの事でインストールできませんでした。。
そこでNightly Tester Toolsを使って旧バージョンのアドオンも強制インストールしようとしたのですが、
Nightly Tester Toolsは別のエラーでインストールできませんでした。。
出てきたエラーの文章は以下の通りです。
----------------------------------------------------
エラー
firefoxはファイルをインストールできませんでした。
URL=
http://www.oxymoronical.com/site/files/1263/default/1/nightly-1.3b1.xpi
原因:予期せぬエラーが発生しました。
詳細についてはエラーコンソールのログを参照してください。
-203
----------------------------------------------------

以上の問題の解決方法を知っていらっしゃる方、いらっしゃいましたら
ご回答のほどよろしくお願い致します。

ちなみに、現在使っているOSはMacです。

投稿日時 - 2007-06-27 23:42:07

QNo.3121545

すぐに回答ほしいです

このQ&Aは役に立ちましたか?

0人が「このQ&Aが役に立った」と投票しています

回答(1)

ANo.1

旧バージョンの拡張機能を強制インストールする拡張としてMR Tech Local Insrallはどうでしょうか? 
あと、2でも動作確認できてるってこちらでは書いてますけど、2.0.0.4では駄目なんでしょうか?

参考URL:http://ichiro.maruta.googlepages.com/mouseoverdictionary

投稿日時 - 2007-06-27 23:51:52

あなたにオススメの質問