こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

解決済みの質問

インターネットにつながりません

最近新しいPCを購入しインターネットにつなげようとしたら
どうしてもつながりません。
なので、ここで皆さんのお知恵を借りたいと思い質問しました。

環境を説明すると、CATVのモデムからバッファローの無線LANルータを
ケーブルでつなぎ、そこから有線で購入したPCをつなぎ、
無線で他の2台のPCにつないでいる状況です。

問題なのは、有線でつないであるPCのことです。
前に使用していたPCでは問題なかったのに、なぜか今回はつながりません。

無線でつなげた2台のPCでは、問題なくネットにつなげてます。

自分なりに考えるのは、無線LANルーターが新しいPCに対応してないのかな
とも思ってますが、メーカーサイトを見ても今ひとつわかりません。

ケーブルモデムと直接ケーブルでつなぐと、問題なくつながります。
なので、ファイアーウォールやLANボードの故障、ルーターの故障、
ケーブルの破損はないと思います。

こういう場合、何が問題なのでしょうか?
ご回答いただきたく思います。

ルーターはエアーステーションWBR-B11/GP

PCはツクモオリジナル、エアロステーションB31A-610X
OSはXP
マザーボード AMD690Vチップセットマザーボード
(MSI K9AGM2-F/MicroATX/USB2.0,PCI-Exp.対応)

投稿日時 - 2007-05-20 21:04:02

QNo.3016504

困ってます

質問者が選んだベストアンサー

LANボードの伝送速度を変更してみては?
LANドライバのプロパティの画面でできる場合が多いです。
製品は違いますが、転送速度が100Mbpsまでのルータを使用していて、1000Mbps対応のLANボードにLANケーブルを接続して疎通ができない時があり、100Mbpsに手動で設定して改善したことがありました。

あと、月並みですがBUFFALOと相談してみては?

参考URL:http://buffalo.jp/toiawase/network.html

投稿日時 - 2007-05-20 22:34:02

補足

LANボードの伝送速度を変更してみては?


どうすればいいのでしょう?

右下のアイコンの上にマウスを乗せると、100.0Mbpsと出ます。
そのことでしょうか?
製品を見てみると100Mbpsに対応と書いてあるので
一応対応してるということなんでしょうね。

やっぱり、1度電話したほうがいいかもしれませんね。

投稿日時 - 2007-05-22 00:34:21

お礼

ありがとうございました。
意外なことが原因でした。

投稿日時 - 2007-06-06 19:12:38

ANo.2

このQ&Aは役に立ちましたか?

0人が「このQ&Aが役に立った」と投票しています

回答(2)

ANo.1

dkb

ルーターの有線LANポート側だけの故障でしょう。
無線接続の既存のPCはOKなんですよね?

既存のPCと、ルーターに繋いだ新PCそれぞれでDOS窓を開き
IPCONFIG /ALL
を実行してそれぞれ表示されるIPアドレスなどを比較してみましょう。

投稿日時 - 2007-05-20 22:27:36

補足

ご回答ありがとうございました。

有線ポートの故障?
コレを疑い、既存のPCを有線でつないだところ正常につながりました。
ルーター自体は問題ないことが判明しました。

既存のPCと、ルーターに繋いだ新PCそれぞれでDOS窓を開き
IPCONFIG /ALL
を実行してそれぞれ表示されるIPアドレスなどを比較してみましょう。

   ↑
これはどういうことでしょう?
それによって、何がわかるのでしょう。

よろしければ教えてください。

投稿日時 - 2007-05-22 00:21:55

お礼

ありがとうございました。意外なことが原因でした。

投稿日時 - 2007-06-06 19:12:00

あなたにオススメの質問