こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

締切り済みの質問

自作PCのBIOS設定

自作PCを組み立て、今BIOS設定を開始し始めました。
BIOSのMain画面で以下のことを教えていただけないでしょうか。
(1)HDD(Hitachi HTD)をSATAで接続したつもりなのですがBIOS画面では
Secondary IDE MasterにこのHDD名が表示されています。私が見ている本では、SATA1とかが表示されているのですが接続方法間違えているのでしょうか?
(2)DVDドライブはIDE接続していると思いますがBIOSではDVDドライブが表示されていません。
なにぶんはじめての自作なので、どなたかお教え願います。

ちなみにマザーボードはASUS COMMANDO
フロッピードライブ1台、HDD1台、DVDドライブ1台、VGA1台を取り付けています。まだOSはインストールしていません。

投稿日時 - 2007-05-18 23:10:52

QNo.3011401

すぐに回答ほしいです

このQ&Aは役に立ちましたか?

0人が「このQ&Aが役に立った」と投票しています

回答(3)

ANo.3

AHCIに必要なドライバーを入れる必要もあると思います。
OSインストール時にF6キーを連打で入れて、FDDに入っているドライバを読み込ませて認識させる必要があるのでは?
たぶんドライバCDにメイクディスクタブがあると思うので、まずはコントローラ駆動用のドライバFDを用意して作成してください。

過去の質問にも出ています。
http://oshiete1.goo.ne.jp/kotaeru.php3?q=2244431
http://www.uac.co.jp/support/raid/os_raid.html
OSインストール手順
http://www.daw-pc.info/windows/inst.htm
私のPCはICH5Rのチップセットなので、ドライバ無しでThirdドライブとしてS-ATAのHDDは認識されています。

投稿日時 - 2007-05-20 00:38:40

ANo.2

参考にしてください。XPで使っていた自作PCが古くなったのでVistaに乗り換えるため、山田電気でPCケース・デスプレイボード(BUFFALOGX-73GT/E256)電源(500W)ヨドバシカメラでマザーボード(GIGABYTE GA-M61P-S3)秋葉原でHDD(日立500GB)CPU(アスロン64×2 3600+)・メモリ(DDR2PC2-53001GB)OS(Vista UltimateDSP版)で約10万円。評価は4.4になっています。質問への回答ですがBIOSの画面を見ますと下記になっています。
IDE Channel 0 Msater PIONEER DVD-RW 古いPCから移動
IDE Channel 0 Slave  Nono
IDE Channel 2 Msater  Hitachi HDT725050VLA (SATII0に接続)
IDE Channel 3 Msater  None
IDE Channel 4 Msater None IDE Channel 5 Msater None

投稿日時 - 2007-05-19 13:00:05

ANo.1

まず質問者のM/Bはチップセット「P965のICH8R」を使用していて、HDD用にSATAのポートが4個あるはずです。
DVDドライブは、P965のチップセットはATA133をサポートしていないので、オンボードチップ「JMicron 」の「ATA133」に接続されます。

>Secondary IDE Master・・・・表示されています。
1.接続しているM/B上のコネクタ位置を確認しましょう。隣が プライマリーになります。
2.BIOS設定でSATAモードに設定します。デフォルトでIDE互換モードになっているはずです。
*SATAモードであれば、プライマリー/セカンダリば影響ありません。

>BIOSではDVDドライブが表示されていません。
オンボードチップの「JMicron 」が認識されてから、DVDドライブを表示するはずです。
DVDドライブは「Secondary IDE Master」が割り振られますのでHDDとバッテングしています。
IDE互換モードをSATAモードにしてやれば、解決するとおもいます。

#取説をよく読み、コネクタ接続とBIOS説定を確認ください。

ちなみに、<<HDD(Hitachi HTD)>>はHDD(Hitachi GST)またはHGSTです。

投稿日時 - 2007-05-18 23:46:36

補足

KENさん、ありがとうございます。連絡をいただいてから早速確認してみました。

>1.接続しているM/B上のコネクタ位置を確認しましょう。隣が プライマリーになります。
コネクタ差し替えで、Masterになりました。

>2.BIOS設定でSATAモードに設定します。デフォルトでIDE互換モードになっているはずです。
SATAモードへの設定方法がわかりません。SATA ConfigurationからSATAを設定してみましたが、Mainでは全てのドライブが表示されなくなりました。

>オンボードチップ「JMicron」の「ATA133」に接続されます。
取説をみると「JMicroMB363」という部品があるのですがボード上にあるのはチップでそれ自体には接続できません。
きっとKENさんの言っていることを私が理解できていないのだと思います。もう少し補足していただいてもいいですか?
ちなみに今はボード上の「PRI_IDE」にDVDドライブをつないだ状態ですがBIOSでは表示されていません)。

投稿日時 - 2007-05-19 10:23:40

あなたにオススメの質問