こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

解決済みの質問

このOSは対応するのか?

近いうちにデジタルカメラの購入を考えている者です。最近のデジタルカメラはうれしい事にwindowsだけでなく、macにも対応しているものが多くなっています。私は現在、FUJIFILMのFINE PIX A800の購入を考えているのですが、このカメラの対応OSの部分をみてみると、OSX 10.3.9 ~ 10.4.8となっています。しかし、私のmacは最近最新のバージョンをダウンロードし、現在の私のOSは、OSX10.4.9になっています。この場合、このカメラを購入したとしても写真をiphotoに取り込めない、といったようなことが起こるのでしょうか? 対象外のようなことになったりするのでしょうか? それともほとんど問題なく使用できるのでしょうか? 私と同じような経験のある方、教えて下さい。よろしくお願いします。 

投稿日時 - 2007-03-18 17:56:04

QNo.2844248

すぐに回答ほしいです

質問者が選んだベストアンサー

OSのバージョンについては全く問題ないと思います。

しかし、付属のソフトをインストールしないで使った方がいい、というのが経験から言えることです。Macに付属しているiPhotoの方がカメラに付属しているようなソフトより遙かに優秀です。USBとカメラと繋ぐか、メモリーリーダーで読み込むようにすれば、どんなソフトも不要です。下手なソフトのインストールはトラブルをかかえるだけですよ。

投稿日時 - 2007-03-18 21:10:48

お礼

回答ありがとうございました。

投稿日時 - 2007-03-27 20:31:07

ANo.4

このQ&Aは役に立ちましたか?

0人が「このQ&Aが役に立った」と投票しています

回答(5)

ANo.5

基本的にデジカメの画像はJPEGなのでOSによって使える使えないはありません。
OS9の時代から対応しているデジカメは少なくありませんでした。
OSの対応は、ソフトを開発した時のバージョンと、出荷時の検証時に確認が取れているものです。
10.4.8と10.4.9なら大丈夫です。
ソフトによっては0.1違うと駄目なものもあれば、ソフトによっては10.0から最新の10.4.9でも使えるものも少なくありません。

投稿日時 - 2007-03-18 22:36:43

お礼

回答ありがとうございました。

投稿日時 - 2007-03-27 20:32:02

ANo.3

OSのバージョン表記に関しては、商品の販売時期の物に成っていますので、
厳密に考えなくてもOKです。
10.4のバージョンが10.4.9に成ったのは『3/14』から何ですのでね。

投稿日時 - 2007-03-18 20:43:39

お礼

回答ありがとうございました。

投稿日時 - 2007-03-27 20:30:19

ANo.2

最近のデジタルカメラでなくとも昔から対応しています。サポートの問題からMac対応と表記しないだけで、Linuxでも発売当初から使えました。

投稿日時 - 2007-03-18 18:48:45

お礼

回答ありがとうございました。

投稿日時 - 2007-03-27 20:29:47

ANo.1

対応OSよりも上位バージョンのOSでもそのソフトは使用可能です。
現在インストールしようとしているソフトは
FinePixViewerでしょうか?だとすると
デジタルカメラの中の画像を一覧表示、パソコン上にダウンロード
など画像の管理をするソフトですね。
その場合、ほとんどのデジカメのデータはjpeg形式で管理されているはずです。
そしてiphotoもjpegに対応したものですから何も問題なく使用できると思います。

参考URL:http://fujifilm.jp/personal/digitalcamera/finepixa800/index.html

投稿日時 - 2007-03-18 18:20:10

お礼

回答ありがとうございました。

投稿日時 - 2007-03-27 20:29:12

あなたにオススメの質問