こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

解決済みの質問

MS-DOSが立ち上がりません。

スタート>windowsの終了>MS-DOSで再起動 でのDOS画面がでないんです。
黒い画面に左上に白いカーソルが出るだけになってしまいました。

DOS上のアプリケーションの「partitionーmagic」も使えません。(当然といえば当然ですが・・)

機種  自作で以下の構成です。

M/B  ギガバイトGA-61EM chipset Intel815E
メモリ  256MB1枚さし
ビデオボード VooDoo3 3000PCI
OS win98se
キーボード 106日本語A01
CPU     Celeron1GHz 

win98はDOSの上で動くものと理解してますが98そのものは問題なく起動てますし、
起動ディスクからはDOS画面が出ます。どこが悪いのでしょうか?
「教えてクン」で心苦しいのですがよろしくお願いします。

PCの構成等補足がいるようでしてら補足いたします。

投稿日時 - 2002-05-25 14:24:48

QNo.278166

すぐに回答ほしいです

質問者が選んだベストアンサー

>#通常のsafeモード&normalモードの選択画面がでます。

もう少し丁寧に説明しとけばよかったですね。
その選択画面の中に「Command prompt only」というメニューはありませんか?
それを選択すればDOSモードで起動してコマンドプロンプトが表示されるかと思いますが。

投稿日時 - 2002-05-25 17:27:43

補足

重ね重ね、ありがとうございます。

>その選択画面の中に「Command prompt only」というメニュー
#ありました。選択してDOSに入れました。「scanreg /fix」をついでにやってきました。

まだ、再起動からDOSに行けないんですよ。
問題点の切り分けまでお願いして申し訳ないんですが。

投稿日時 - 2002-05-25 17:40:22

このQ&Aは役に立ちましたか?

1人が「このQ&Aが役に立った」と投票しています

回答(7)

ANo.7

No.2のhidearexです。

再起動時はまだNGのようですね。
私自身もDOSを触らなくなって久しいので忘れている部分も多く
曖昧な情報で申し訳ありませんが、「MS-DOSで再起動」の時は
たしかDOS環境の設定ファイル(CONFIG.SYS/AUTOEXEC.BAT等)が
別のもの(CONFIG.DOS/AUTOEXEC.DOSだったかな?)を読みにように
なっていたかと思います。

その設定がおかしい気がしますがいかがでしょうか。
#CONFIG.SYS/AUTOEXEC.BATとCONFIG.DOS/AUTOEXEC.DOSを見比べて
#異なるところがあれば、その辺が怪しいような。。。

#見当違いなことをいっていたらスミマセン

ファイルの内容を書き換えるときはBackupを忘れずに(^-^)/

投稿日時 - 2002-05-26 10:25:34

補足

再三にわたり、申し分けなく、また、嬉しくおもいます。
本当に、ありがとう。

ここでの助言や他のページに記載されていること等やって見たんですが
今朝1回だけ再起動でDOSに入れたんです。後は・・・・%1のアケローションテーブルの不良です」のメッセージが出るだけになりました。
少しは進歩したのか?HDDが終わったのか?それさえ区別つかなくなっちゃいました

相変わらずwin98(DOS窓)とF8の起動選択画面からはDOSにはいれるんですが・・

投稿日時 - 2002-05-26 15:22:07

お礼

お礼、遅くなってすみません。

なんか、PCの状態が変わってしまった様なので、もう少し自分で勉強してから別に
スレッドを立てたいとおもいます。

ありがとうございました。

投稿日時 - 2002-05-29 19:51:53

ANo.6

ご確認の為に
  Intel IDE driver (i815 Chipset driver)
  Audio driver
  AGP driver
です。

参考URL:http://www.gigabyte.com.tw/support/d_ip3.htm#link6iwfe

投稿日時 - 2002-05-25 22:30:40

お礼

重ね重ね申し訳ないです。

>Intel IDE driver (i815 Chipset driver)
 Audio driver
はいっています・・・
AGPは使用してないので関係ないとおもいますが・・PCIに刺したビデオdriverは正常に動いているんですが。

投稿日時 - 2002-05-25 22:52:37

ANo.5

起動ディスクでDOSが立ち上がるなら、
特別DOSで再起動する必要もないと思いますが?

いかがでしょう?

投稿日時 - 2002-05-25 22:11:28

お礼

レスありがとうがざいます。

当にそのとおりなんですが、PCに手を染めたらDOSコマンドを少しくらいは使えるようにしたいと思いまして…  レジストリの再構築にもつごうがいいので。。。

投稿日時 - 2002-05-25 22:44:27

ANo.4

>M/B  ギガバイトGA-61EM chipset Intel815E
>OS win98se
 マザーボードのドライバー各種、全てインストールされましたか?

もしかして、
>黒い画面に左上に白いカーソルが出るだけになってしまいました。
 何かのドライバーを探している? 状態にも思えます。

投稿日時 - 2002-05-25 18:21:13

補足

レスありがとうございます。

>マザーボードのドライバー各種、全てインストールされましたか?
#早々と確認したんですが、すべて入っているように思われます。
 ディバイスマネージャーには「?」マークは無いですし、プリンタポート、USBのポートの接続はすべて正常ですが・・・

なにか忘れてますでしょうか?ご指摘いただきたくお願いします。

投稿日時 - 2002-05-25 20:03:02

お礼

お礼、遅くなってすみません。

なんか、PCの状態が変わってしまった様なので、もう少し自分で勉強してから別に
スレッドを立てたいとおもいます。

ありがとうございました。

投稿日時 - 2002-05-29 19:52:54

ANo.2

起動ディスクではDOS起動できてるようなのでハードは問題ないようですね。

MS-DOSで再起動ではなく、PC電源ON時にCtrlかF8でのメニューで
DOSプロンプトonlyではどうなりますか?

投稿日時 - 2002-05-25 15:50:40

補足

素早いレスありがとうございます。

>MS-DOSで再起動ではなく、PC電源ON時にCtrlかF8でのメニューで
DOSプロンプトonlyではどうなりますか?
#通常のsafeモード&normalモードの選択画面がでます。
 普通にsafeモード&normalモードでたちあがります。
 ・・・・・ここから、どうすればいいですか?

投稿日時 - 2002-05-25 17:12:14

ANo.1

win98se では無いので、確認できませんが、試してみては?

参考URL:http://homepage2.nifty.com/winfaq/w98/trouble.html#160

投稿日時 - 2002-05-25 14:39:18

補足

レスありがとうございます。

やってみたのですが、敢えて変更する所もなかったです。

投稿日時 - 2002-05-25 17:20:42

お礼

お礼、遅くなってすみません。

なんか、PCの状態が変わってしまった様なので、もう少し自分で勉強してから別に
スレッドを立てたいとおもいます。

ありがとうございました。

投稿日時 - 2002-05-29 19:54:11

あなたにオススメの質問